DAT JVC XD Z1010

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

DAT JVC XD Z1010

Messagede hdrobien » 07 Déc 2014 22:31

Bonsoir

On m'a confié cette belle platine DAT, un des plus gros modèles qu'ait sorti JVC et appartenant à la série Digifine.

Image

Même si elle n'a pas de fioritures particulières elle est quand même très bien construite (châssis cuivré, blindage cuivre...) et bien remplie.

A l'arrivée la machine présentait une lecture intermittente et surtout fortement parasitée sur les 2 canaux. Son propriétaire pensait à des têtes particulièrement encrassées ou un réglage des guides à refaire.

Bien sur le service manual est introuvable.

Premier test: quid de la sortie numérique ? Le son y est propre mais intermittent. Après un réglage des guides le signal devient stable.

C'est déjà un premier succès, la mécanique, les têtes, l'ampli RF sont hors de cause. Tant mieux car ces composants sont très spécifiques et certainement introuvables.

Je peux alors me concentrer sur la platine "audio" où sont situés les convertisseurs et la partie préampli.

La platine présente des sorties séparées "fixe" et variable". Il apparait que le réglage de volume à base de potentiomètres motorisés apporte son lot de parasites mais la sortie fixe est également touchée. La bombe contact semble insuffisante.

Je suspecte un temps les relais de muting qui coupent les sorties lorsque le signal n'est pas bon mais après dessoudage le problème est toujours là.

Image
La carte analogique côté pile

Image
Et côté face

Je remonte le signal jusqu'aux convertisseurs et c'est là que ça se corse car ils sont au nombre de 4 (PCM1701). Je comprends qu'il y a 2 convertisseurs par canal et que leur sortie sont "sommés" via un potentiomètre avant d'être amplifiés par 2 NJM5532 en cascade. C'est à ce niveau que mes connaissances arrivent à leur limite.

Image
En bleu le canal qui fonctionne, en rouge l'autre (vous l'aurez deviné)

Sur le canal qui "fonctionne" j'ai bien un signal à peu près identique qui sort en opposition de phase de chacun des 2 PCM1701 concernés (pin 12 et 13).

Sur le canal qui envoie un signal fortement perturbé il n'y a quasiment rien qui sort de chacun des 2 convertisseurs (du "bruit"). Je me dis qu'il est peu probable que les 2 convertisseurs soient hs sur un même canal et je me tourne vers le signal numérique arrivant en entrée. Mais comment le tester ?

Tout autre idée ou suggestion est bienvenue.

Merci d'avance.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 07 Déc 2014 23:05

On dirait qu'il manque un ou plusieurs bits dans le signal:
on reconnait la sinusoïde, mais découpée en tranches de 1 Volt d'amplitude environ.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 08 Déc 2014 00:09

Merci Marc.

Attention l'échelle rouge est à 2V quand la bleue est à 5.

Et comment tester les entrées numériques des convertisseurs posant problème ? Penses tu que je puisses les "ponter" avec ceux fonctionnant pour voir s'ils réagissent mieux.

Image
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 08 Déc 2014 08:33

Tu peux commencer par vérifier les condensateurs qui tournent autour...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 08 Déc 2014 10:49

Je vais voir ça.

Ce qui m'embête c'est que les 2 convertisseurs semblent se comporter de la même manière ce qui laisse à penser que le problème concerne un composant commun. Or le seul est le gros circuit intégré NEC D65031CW416 qui à mon avis est introuvable.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 08 Déc 2014 11:50

As tu comparé les tensions entre les DAC qui fonctionnent les autres ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 08 Déc 2014 12:20

Il me semble, mais je vais revérifier.

Pour ma culture personnelle quels sont les types de condensateurs verts, rouges et bleus ?
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 08 Déc 2014 15:09

Ce sont tous des condensateurs films, mais je ne saurais te donner la différence...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 08 Déc 2014 22:45

Je dois avoir la scoumoune :ic5:

Je rallume l'appareil ce soir et j'ai les 2 canaux en rideau.

Image

Problème d'horloge ?

Sinon les 4 convertisseurs sont alimentés en +4,9V -12,2V. En terme de signal d'entrée (pin clock, lec et data) les signaux sont identiques par paire mais les 2 centraux ensembles et les 2 externes ensembles :headscratch:

Je vais dessouder et tester les capas films.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 08 Déc 2014 23:13

Ca vaudrait peut être le coup de regarder les chimiques de découplage également.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede jipé34 » 09 Déc 2014 00:04

hdrobien a écrit:(...) les signaux sont identiques par paire mais les 2 centraux ensemble et les 2 externes ensemble :headscratch:

Les 2 centraux ont la pin 3 (bit 4 ADJ) reliée à quelque chose, les 2 externes ne l'ont pas mais ont la pin 6 (bit 1 ADJ) reliée à autre chose.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: DAT JVC XD Z1010

Messagede hdrobien » 09 Déc 2014 00:18

J'ai vérifié, les tensions d'alimentation relevées sont normales. Pas de parasites/perturbations/ondulations à l'oscillo.

En effet la carte intègre sa propre alimentation avec 4 régulateurs 78M05, 78M12, 79M05 et 79M12. Les convertisseurs sont reliés directement au 78M05 et au 79M12. Autre curiosité le 79M05 est alimenté par la sortie du 79M12, et le 78M05 par celle du 78M12 (la carte reçoit une tension symétrique redressée et vaguement filtrée).

J'ai testé rapidement quelques capas de découplage, les rouges, et toutes sont ok à 100 nF.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 09 Déc 2014 09:00

Je suppose que tu n'as pas la possibilité de regarder le signal série qui entre dans les DACs ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 09 Déc 2014 09:36

Comment faudrait il faire ?

Je dispose du picoscope et d'un oscillo analogique 2x50.

Autre suspect: le signal d'horloge.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 09 Déc 2014 11:02

Si ton scope passe 50MHz (et si tu as une sonde correcte), tu peux vérifier que les fronts sont nets
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: DAT JVC XD Z1010

Messagede hdrobien » 10 Déc 2014 12:42

Après avoir remplacé tous les condensateurs film autours des convertisseurs et presque jusqu'aux prises de sortie (exception des 220pF sur les prises elles mêmes) le problème reste identique. Le signal est le même que celui de ma dernière capture d'écran, peut être un peu plus stable.

Je vais remplacer ceux autour du filtre numérique YM3414 et de l'interface numérique YM3623B, ainsi que les 4 chimiques au niveau des ampli op NMJ5532.

S'il n'y a toujours pas d'amélioration, je remplacerai les YM3414 et YM3623B qui se trouvent pour quelques €.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede hdrobien » 15 Déc 2014 11:41

J'ai remplacé tous les condensateurs de découplage autour des YM3414 et YM3623B: pas d'amélioration.

A propos je n'arrive pas à trouver le datasheet du YM3414 qui semble être un filtre de sur-échantillonage 8x. Si quelque a ça je suis preneur.

J'ai également et surtout récupéré le service manual.

De ce que je comprends du schéma, le signal digital arrive par un opto coupleur IC303 (HP QCPL 4627 sur lequel je ne trouve aucune info) puis arrive au gros circuit imprimé NEC inconnu IC307 (UPD65031), en ressort pour aller sur une interface digitale IC305 (YM3623B), puis par le filtre de sur-échantillonage IC306 (le fameux YM3414), en ressort en signaux distincts gauche droite pour retourner à IC307 avant d'aller aux convertisseurs DA.

Comme les 2 canaux sont touchés, mais différemment, je suspecte en priorité IC306 puisque c'est le premier circuit d'où les signaux gauche et droite sortent séparément.

JVC_XD-Z1010_schema_1.jpg
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede hdrobien » 20 Déc 2014 12:46

Quelques nouvelles.

J'ai remplacé IC306, le suréchantilloneur YM3414, sans résultat.

Toutefois j'ai fait la constatation suivante: lorsque le niveau est inférieur à environ -16dB j'ai du son propre (à l'oreille) à gauche et rien à droite. Dès que le signal dépasse ce niveau, des parasites se rajoutent sur les 2 canaux. Il faudrait que je vois à l'oscillo si ces parasites sont de la distorsion / saturation (donc potentiellement liés à l'amplification analogique) ou bien à la conversion numérique analogique.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede hdrobien » 20 Déc 2014 15:53

Après lecture d'un signal enregistré à divers niveau je confirme que la sortie gauche est bonne mais avec un offset de 0,5V jusqu'à un niveau de -15dB environ puis bascule vers ce que l'on voit sur la dernière capture d'écran.

La sortie droite est à 0 et bascule sur ce que l'on voit sur la dernière capture d'écran à priori lorsque la sortie gauche commence à partir en sucette.

Les 2 phénomènes semblent liés. Pour autant les alimentations +/-12V des ampli NJM sont "propres".

Des idées ?
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: DAT JVC XD Z1010

Messagede Tichu » 20 Déc 2014 19:02

Si tu trouves un offset continu, j'aurais tendance à incriminer le DAC.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 49 invités