Cambridge AR60

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Cambridge AR60

Messagede petitprince » 23 Déc 2014 12:18

Suite à une annonce du bon coin, je suis allé chercher dimanche matin un ampli AR60 en panne .
1er essai dimanche après midi , les fusibles d'alimentation sautent à l'allumage .

Sérial n°16337.

Trouvé le manuel service, le mien est un " issu 6" .

- http://www.retrohifi.co.uk/ar_cambrige.html

J'ai donc commençé par le passer en 240V ( monté en 220V) .

Hier soir, dessoudé et testé les transistors ( TIP 3055) Test transistor.pdf : Voie de Gauche HS .
Par contre, je ne vois rien de " cramé" ou suspect en aval ...

Y'a t-il besoin d'appairer les transistors pour ce type de montage ?
Trouvé chez Farnell ( TIP 3055) , ça me semble être une source relativement sur ?

A vous lire .
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede gege_sens » 23 Déc 2014 12:32

Bonjour,

Les résistances R63 et R64 font toujours 0,22 ohms ?

Les drivers Q18 et Q19 (ZTX653 et 763) sont bons ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Cambridge AR60

Messagede petitprince » 23 Déc 2014 12:58

Je vérifie cette aprem !

Merci
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede Diamaguene » 23 Déc 2014 14:16

Rhha, tu m'as grillé sur la corde !!! Il me tentait bien celui-là :smile:

Pour ta question, je pense qu'il n'y a pas besoin d'appairer, mais Gégé te donnera son avis bien plus avisé que le mien !!
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Cambridge AR60

Messagede petitprince » 23 Déc 2014 14:34

T'es dans le 56 Diamaguene ?
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede alcha » 23 Déc 2014 15:07

Appairer des transistors de sortie ?
Ca peut se faire, si on a du temps à perdre, des transistors en abondance et un appareil pour les tester (genre traceur de courbes sur oscillo).

On apparie les transistors sur les étages bas niveau, entrée d'ampli, entrées de préampli ou préampli RIAA .

Deux modes principaux d'appairage :
- le gain en fréquence (hFE)
- le niveau de bruit
Il y en a d'autres (capacitance, ...)
L'appairage en gain et en bruit est important dans les étages d'entrée, où les signaux sont faibles, et l'amplification importante. Les transistors peuvent avoir un gain en courant de 800, ou plus.
L'appairage est essentiel et quasi-obligatoire quand les transistors font partie d'une paire différentielle.

Du côté puissance, les transistors (je ne parle pas des Darlington) du genre 3055 ont des gains compris entre 5 et 70.
L'important est d'avoir des couples de transistors du même fabricant et du même lot de fabrication. Ca suffit largement !
:hello:
I am what I am
I don't want praise
I don't want pity
Avatar de l’utilisateur
alcha
VALien d'honneur +
VALien d'honneur +
 
Messages: 5278
Inscription: 22 Sep 2009 16:33
Localisation: Bourg la Reine 92

Re: Cambridge AR60

Messagede petitprince » 23 Déc 2014 19:52

Merci pour le précision alcha !

J'avais lu , surement des légendes urbaines :headscratch: , qu'il fallait les appairer .
J'ai même commencer à regarder la manip pour le faire, ça m'arrange beaucoup de ne pas avoir à le faire !!!

Sinon, pas encore eu le temps de regarder les résistances R63 et R64 et les drivers Q18 et Q19.
Mais sur le principe, je n'aurais pas intéret à les changer ?
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede gege_sens » 23 Déc 2014 19:55

petitprince a écrit:Sinon, pas encore eu le temps de regarder les résistances R63 et R64 et les drivers Q18 et Q19.
Mais sur le principe, je n'aurais pas intéret à les changer ?


Pourquoi changer s'ils sont bons ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Cambridge AR60

Messagede petitprince » 23 Déc 2014 20:01

Les 2 TP 3055A auraient " sauté " tous seul ? :headscratch:

Mais sur le principe, entièrement d'accord avec toi, si ils sont bons, je les laisse !
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede gege_sens » 23 Déc 2014 20:02

petitprince a écrit:Les 2 TP 3055A auraient " sauté " tous seul ? :headscratch:


Ça par contre, ça m’étonnerait :ic26: .
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Cambridge AR60

Messagede cristobool » 25 Déc 2014 09:57

oui ce serait étonnant sauf si il y avait un grave déficit de refroidissement (genre transistor mal vissé sur son radiateur ou plus du tout de pâte thermique)
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Cambridge AR60

Messagede oldmarantz » 25 Déc 2014 10:38

Il suffit d’une simple mauvaise manipulation sur les sorties hp, 2 fils en cc même furtivement et pftttttt... plus de transistors... :ic11:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Cambridge AR60

Messagede petitprince » 25 Déc 2014 19:44

Scénario fort envisageable avec les 6 sorties HP ! :scratch2:

..." Le fil rouge, sur le bouton rouge, le fil vert ...." :ic11:
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede cristobool » 26 Déc 2014 12:57

ha oui aussi les mauvaises manips je n'y pensais plus :icon_frenchy: ou encore le chat bouffant les câbles HP j'ai vu ça sur un fofo une fois ^^
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Cambridge AR60

Messagede petitprince » 02 Jan 2015 18:02

J'avance un peu, tranquillement, mais surement !

Remplacé les transistors( Q20,Q21) , ansi que les drivers Q18 Q19 et résistances R63 , 64 .


1eres mesures avec une résistance de 15 ohms à la place des fusibles de 3.15A comme préconisé dans le manuel .

Beh, ç'est pas bon !
RV2 au mini, je suis à 0,8V quand le manuel annonce 0,5 à 0,6V .
Donc de la à le descendre à 0,2 ! Sic !!!

Bon, va falloir creuser plus loin
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede petitprince » 11 Jan 2015 13:25

L'ampli fonctionne !
En teste depuis ce matin à volume modéré sur un tuner et une paire d'enceintes martyrs .

Me reste à affiner le Bias et l'offset .

Je sèche un peu sur la méthode à appliquer pour l'offset , des précaunisations ?
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede gege_sens » 12 Jan 2015 09:36

petitprince a écrit:L'ampli fonctionne !
En teste depuis ce matin à volume modéré sur un tuner et une paire d'enceintes martyrs .

Me reste à affiner le Bias et l'offset .

Je sèche un peu sur la méthode à appliquer pour l'offset , des précaunisations ?


La méthode indiquée dans le sm n'est pas très bonne.

Je te conseille plutôt de mesurer la tension aux bornes des résistances R63 et R64 ( c'est à dire entre l'émetteur de Q20 et le collecteur de Q21 ), ce sont des résistances de 0,22 ohms.

ici, tu doit trouver une tension d'environ 22mV ( 0,44 ohms x 50mA )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Cambridge AR60

Messagede david29290 » 12 Jan 2015 13:44

petitprince a écrit:J'avais lu , surement des légendes urbaines :headscratch: , qu'il fallait les appairer .



tu ne fais pas reference au pre phone RIAA de Diafan?
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Cambridge AR60

Messagede petitprince » 12 Jan 2015 20:21

gege_sens a écrit:
petitprince a écrit:L'ampli fonctionne !
En teste depuis ce matin à volume modéré sur un tuner et une paire d'enceintes martyrs .

Me reste à affiner le Bias et l'offset .

Je sèche un peu sur la méthode à appliquer pour l'offset , des précaunisations ?


La méthode indiquée dans le sm n'est pas très bonne.

Je te conseille plutôt de mesurer la tension aux bornes des résistances R63 et R64 ( c'est à dire entre l'émetteur de Q20 et le collecteur de Q21 ), ce sont des résistances de 0,22 ohms.

ici, tu doit trouver une tension d'environ 22mV ( 0,44 ohms x 50mA )



Yep, j'ai procédé de la sorte , pas trop pigé la méthode du SM .
Par contre, je mesure ( et surtout réglé !) entre 8 et 8,5 mv aux bornes de R63 et R64 . ( comme préconisé sur le shéma)
22mv ??? :headscratch:
Dernière édition par petitprince le 12 Jan 2015 20:25, édité 1 fois.
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Re: Cambridge AR60

Messagede petitprince » 12 Jan 2015 20:24

david29290 a écrit:
petitprince a écrit:J'avais lu , surement des légendes urbaines :headscratch: , qu'il fallait les appairer .



tu ne fais pas reference au pre phone RIAA de Diafan?



Maintenant que tu le dis, me semble que Patrice appaire ses transistors sur son pré RIAA, d'ou la confusion avec ceux de puissance .
je passe au café dimanche matin si t'es dispo :monpote:
petitprince
grand VALien
grand VALien
 
Messages: 214
Inscription: 29 Jan 2012 17:40
Localisation: BZH :Bienvenu en Zone Humide

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités