Denon POA-6600A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Denon POA-6600A

Messagede remi60 » 26 Jan 2015 23:01

je pense qu'il va bientot falloir que je laisse tomber. :ic47: c'est une usine a gaz cet ampli.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 26 Jan 2015 23:01

Ben oui, installe le fusible.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 26 Jan 2015 23:02

Tichu a écrit:Ben oui.

pour je laisse tomber ou le fusible?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 26 Jan 2015 23:03

remi60 a écrit:
Tichu a écrit:Ben oui.

pour je laisse tomber ou le fusible?


Pour le fusible bien sur.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 26 Jan 2015 23:10

Tichu a écrit:
remi60 a écrit:
Tichu a écrit:Ben oui.

pour je laisse tomber ou le fusible?


Pour le fusible bien sur.

c'est fait , j'ai -84V sur le collecteur de tr510. le fusible n'a pas re sauté mais je ne laise pas allumer l'ampli plus de 20 seconde.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 26 Jan 2015 23:12

remi60 a écrit:le fusible n'a pas re sauté mais je ne laise pas allumer l'ampli plus de 20 seconde.


Pourquoi ?
Quelque chose chauffe ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 26 Jan 2015 23:14

non mais c'est mon dernier fusible , je ne sais pas pourquoi il avait sauté. tu veux que je laisse allumé? l'ampli n'est pas en mode protection.
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 26 Jan 2015 23:15

De toutes façons si tu ne l'allumes jamais, pas besoin de fusible. :scratch2:

Alors oui, vas y allume et reprends les tensions STP.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 26 Jan 2015 23:28

R553: 70mv et 95mv

R554: -1.02 et -0.99v

R559: -654mv et -129mv

R560: -363mv et + 9mv

Fil gris: -10.7mv

collecteur tr512 -85.5v

collecteur tr510 :-85.9v

diference base emetteur tr510 : 332mv

R574 : il y a une grosse resistance de dessiné mais pas de composant pas contre deux petit trou pour prendre des mesures .: -84.6V et +84.1V

fil bleu "V" : 84.1V
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 09:18

OK pour ce coté.

Tu avais touché au réglage de courant de repos (VR501) ?

Dans tous les cas, essaye de jouer avec VR501 pour que la tension sur R553 monte autour de 1,7 V.
Tu ne risques rien pour le moment: les transistors de puissance sont démontés.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 27 Jan 2015 19:36

oui j'avais mis au mini.
je laisse les resistances sur tr513 et 514 pour faire le réglage?
j'ai un doute sur le fil de masse de cn12 : il se fixe bien sur le dissipateur avec la thermistance P001?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 21:15

remi60 a écrit:oui j'avais mis au mini.
je laisse les resistances sur tr513 et 514 pour faire le réglage ?

Oui.
remi60 a écrit:j'ai un doute sur le fil de masse de cn12 : il se fixe bien sur le dissipateur avec la thermistance P001?

Page 19 du manuel de service: il doit bien y avoir un fil de masse qui part de CN13 et qui visse sur le dissipateur thermique.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 27 Jan 2015 21:30

Tichu a écrit:OK pour ce coté.

Tu avais touché au réglage de courant de repos (VR501) ?

Dans tous les cas, essaye de jouer avec VR501 pour que la tension sur R553 monte autour de 1,7 V.
Tu ne risques rien pour le moment: les transistors de puissance sont démontés.

vr501 tourné a fond je n'ai que 1.3V
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 22:36

et sur R554 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 27 Jan 2015 22:41

Tichu a écrit:et sur R554 ?

sur r554 j'y arrive mais en négatif , je suis a -1.70V après réglage. tu veux connaitre la valeur au maxi de vr501?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 22:42

Oui ce qui m'intéresse pour le moment, c'est la différence entre R553 et R554.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 27 Jan 2015 22:46

ok.
vr501 au maxi
1.30 et 1.33v sur R553

--3.23V et -3.21V sur R554
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 22:55

Essaye d'avoir environ 3,5 Volts entre les deux.
et ensuite prends les mesures par rapport à la masse sur les pattes de TR509, TR510, TR511 et TR512, plus le fil gris.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Denon POA-6600A

Messagede remi60 » 27 Jan 2015 23:04

si je me met sur une patte de D512 ou D513 c'est bon ? (pour regler a 3.5V)
edit j'ai du mal comprendre , 3.5V entre R553 et 554 c'est sa ?
onkyo a8870 ,onkyo a807,mitsubishi da a15dc ,yamaha c-4 ,thorens td145, revox b795 ,pioneer l112D ,onkyo dx6800, philips cd850mk2 celestion ditton 15, jmr millesime 45 , JBL L166 Horizon
Avatar de l’utilisateur
remi60
VALien d'honneur +
VALien d'honneur +
 
Messages: 1942
Inscription: 22 Juil 2010 23:29
Localisation: ham 80400

Re: Denon POA-6600A

Messagede Tichu » 27 Jan 2015 23:09

oui parfait !
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités