Amplificateur NAD 3100

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Amplificateur NAD 3100

Messagede Spectrum_5e » 25 Jan 2015 16:47

Bonjour,

j'ai récemment acheté un amplificateur NAD 3100 Usagé dans un marché aux puces. L'amplificateur fonctionne mais la sortie sonore est différente sur chaque output.
D'un côté j'ai plus de basse et de l'autre plus d'aigu. Je tient à dire que mes haut-parleurs sont en parfaite condition.
Le son est aussi beaucoup plus fort du côté aigu.
J'ai acheté le manuel de service et passé plusieurs heures à essayer de résoudre mon problème, j'ai vérifié plusieurs composantes mais sans succès.
Si quelqu'un aurait une idée du trouble j'aimerais bien connaitre la solution.

La partie Ampli fonctionne parfaitement, le trouble semble venir du côté pré-ampli.

Il est évident que cet appareil ait déjà été bidouillé, mais j'aimerais bien le refaire fonctionner à nouveau.

Merci
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 25 Jan 2015 16:51

Bonjour et bienvenue,

La première chose à faire est de nettoyer les potentiomètres commutateurs et autres switchs à la bombe à contact du genre KF F2.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 27 Jan 2015 01:46

Tout les Potentiomètres et Switchs sont en parfait état.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 27 Jan 2015 08:39

bonjour,
Le schéma de cet appareil est introuvable sur le net, peux tu le scanner et le poster ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 28 Jan 2015 03:17

Voila le Scan complet du Manuel de Service de mon Amplificateur NAD 3100. :smile:
Fichiers joints
NAD SERVICE MANUAL MONITOR SERIES 3100.pdf
Manuel de Service NAD 3100
(4.43 Mio) Téléchargé 53 fois
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 28 Jan 2015 09:30

Merci pour le pdf.

Le switch "bridging"en face arrière est bien sur "off" ?

Si tu as une source pourvue d'un réglage de volume descendant jusqu'à 0, tu peux la brancher sur l'accès "main in" en face arrière ( en enlevant les cavaliers ) pour écouter si le problème est toujours présent.
Le réglage du volume sonore se fera alors sur la source. Les réglages sur l'ampli étant inopérants.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 28 Jan 2015 13:41

La Switch "Bridging" est bien à Position "OFF".

J'ai branché une source sur le "MAIN" et le son est impeccable sur chaque sortie (Gauche et Droite). Excellente amplification.

J'ai aussi branché l'INPUT d'un autre amplificateur fonctionnel sur le "PRE-OUT". Dans ce cas le problème est présent.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 28 Jan 2015 14:24

C'est donc bien le préampli qui est en cause.

Pour ce genre de problème, le recours à l'oscilloscope me semble nécessaire.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 29 Jan 2015 00:59

Malheureusement je n'ai pas d'oscilloscope :sobbing:
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 29 Jan 2015 08:39

gege_sens a écrit:C'est donc bien le préampli qui est en cause.

Pour ce genre de problème, le recours à l'oscilloscope me semble nécessaire.


Pas moyen de t'en faire prêter un ? Y'a pas ça au Canada ? :ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 29 Jan 2015 13:33

Bien sûr qu'il y a ça ici. :smile: Mais j'ai pas de connaissances proche qui en ont un.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 29 Jan 2015 14:49

Dommage, as tu au moins un multimètre et si oui quel modèle ?
Ça risque d'être long mais on peut peut-être cerner le problème si ton appareil est capable de mesurer un niveau sinusoïdal entre 50Hz et 10kHz...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 30 Jan 2015 01:03

J'ai un Extech EX830, un vieux METEX M-3650
ainsi qu'un Modèle de poche Wavetek Meterman DM78A.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 30 Jan 2015 09:55

Spectrum_5e a écrit:J'ai un Extech EX830, un vieux METEX M-3650
ainsi qu'un Modèle de poche Wavetek Meterman DM78A.


Bonjour,
Je pense que le METEX est le moins pire...

Tu peux déjà le tester avec ton ordi en sortie de la carte son.

En utilisant le logiciel gratuit "audacity" ( ou un autre ) . Tu peux faire générer une sinusoïde à ton ordi. L'intérêt est de regarder comment se comporte ton multimètre aux différentes fréquences générées. 100Hz, 1kHz et 10kHz suffiront.

Il faudra fabriquer aussi une petite sonde pour pouvoir mesurer les signaux en ces différents points. Le plus simple est d'ajouter une petite capa de 1uF film non polarisée en série avec le fil rouge du multi. Le fil noir étant connecté à la masse de l'ampli.

Ensuite on connectera l'ordi à l'ampli et on mesurera le signal en différents points...

Je m'absente jusqu'à dimanche soir... D'autres pourront peut-être prendre le relais

A+
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 30 Jan 2015 13:54

D'accord, je vais télécharger audacity et fabriquer la sonde tel qu'indiqué.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 01 Fév 2015 23:02

Bon, j'ai installé Audacity sur mon portable. Pour la sonde, est-ce que je peu utiliser une autre valeur pour remplacer le condensateur 1uF Film ? J'ai fouillé partout dans mes pièces et je n'ai pas ça en main. Si c'est pour faciliter les prises de mesures, je vais aller m'en chercher un cette semaine chez un détaillant électronique.
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 02 Fév 2015 08:30

Spectrum_5e a écrit:Bon, j'ai installé Audacity sur mon portable. Pour la sonde, est-ce que je peu utiliser une autre valeur pour remplacer le condensateur 1uF Film ? J'ai fouillé partout dans mes pièces et je n'ai pas ça en main. Si c'est pour faciliter les prises de mesures, je vais aller m'en chercher un cette semaine chez un détaillant électronique.


La valeur n'a pas une grande importance, qu'as tu sous la main ? Il faut tout de même qu'elle soit non polarisée, une capa film est bien pour ça.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 02 Fév 2015 13:47

Ce que j'ai sous la main présentement est un 0.47uF film non polarisé
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Re: Amplificateur NAD 3100

Messagede gege_sens » 02 Fév 2015 13:54

Spectrum_5e a écrit:Ce que j'ai sous la main présentement est un 0.47uF film non polarisé


Ok, ça ira. On va étalonner le montage avant de faire les mesures sur l'appareil.

Tu mettras ta "sonde" en sortie de la carte son et tu mesureras à 100Hz, 1kHz et 10kHz ( en AC )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur NAD 3100

Messagede Spectrum_5e » 03 Fév 2015 02:27

Le montage semble fonctionner à merveille... sauf à 10KHz ou il y a une légère variante.

à 100Hz je mesure 0,10 KHz
à 1KHz je mesure 1,00KHz
à 10KHZ je mesure 10,04 KHz
Spectrum_5e
apprenti VALien
apprenti VALien
 
Messages: 24
Inscription: 25 Jan 2015 16:33

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 50 invités