Pioneer SA-506 muet à droite

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Pioneer SA-506 muet à droite

Messagede Sylvain » 03 Mar 2015 10:41

Bonjour, il y a peu mon ampli à commencé à avoir un son pas très beau sur la voie de droite.
Ça crachotait.
Je m'étais dit, qu'il fallait que je mette un coup de kf.
Et ce matin, plus de son....
A votre avis?
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 03 Mar 2015 11:23

Sylvain a écrit:Bonjour, il y a peu mon ampli à commencé à avoir un son pas très beau sur la voie de droite.
Ça crachotait.
Je m'étais dit, qu'il fallait que je mette un coup de kf.
Et ce matin, plus de son....
A votre avis?



Bonjour,

Et tu en as passé du KF F2 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 03 Mar 2015 13:05

Du coup non, je n'ai rien touché.
Je pensais peut-être plus à un composant en fin de vie qui aurait rendu l'âme.
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 03 Mar 2015 13:12

Sylvain a écrit:Du coup non, je n'ai rien touché.
Je pensais peut-être plus à un composant en fin de vie qui aurait rendu l'âme.


La première chose à faire est de nettoyer correctement tous les potentiomètres, switchs et commutateurs. ( Avec de la bombe à contacts ).
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede alayn91 » 03 Mar 2015 14:09

Bonjour,
As-tu éssayé de connecter les enceintes sur l'autre sortie: speaker A ou B ??
Et, au casque ?
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 03 Mar 2015 14:20

Très bien, je vais m'y atteler.
On verra le résultat
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 01 Juin 2015 18:51

Bon, aujourd'hui petite séance bricolage.
J'ai dépoussiéré l'ampli. J'ai mis de la bombe contact un peu partout.
Et j'ai remplacé les 2 ampoules des vu-mètres qui étaient grillées.
Résultat des courses, les vu-mètres s'éclairent, le son ne crachouille plus quand je touche au volume et j'ai même du son quand je mets un vinyle! C'est byzance!
Bon seul bémol j'ai plus du tout de son sur la voix R. J'ai inversé les speakers et c'est bien celle ci qui est en cause.
C'est quoi le suite des tests?

Merci

Image
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 01 Juin 2015 18:59

Bonsoir,

Y a t-il une tension continue en sotie HP sur la voie HS ? et combien y a t-il sur la bonne ? ( volume à 0 )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 01 Juin 2015 19:27

Bonsoir,
Je me munis d'un multimètre et je vous dis ça.
Et pour un ignorant comme moi, je mets les piques du multi sur les câbles qui arrivent aux borniers ou je les insère dans le bornier?
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 01 Juin 2015 19:31

Sylvain a écrit:Bonsoir,
Je me munis d'un multimètre et je vous dis ça.
Et pour un ignorant comme moi, je mets les piques du multi sur les câbles qui arrivent aux borniers ou je les insère dans le bornier?


dans le bornier en retirant les fils des hp
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 01 Juin 2015 19:36

Merci et désolé de mes questions qui peuvent paraîtrent simplistes, mais pour moi ce n'est pas une évidence.
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 01 Juin 2015 19:38

Sylvain a écrit:Merci et désolé de mes questions qui peuvent paraîtrent simplistes, mais pour moi ce n'est pas une évidence.

pas de pb, on est là pour ça. :ic11:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede jerome38 » 01 Juin 2015 20:41

Salut Sylvain :hello: ça bricole ? :ic11:
Avatar de l’utilisateur
jerome38
VALien d'honneur +
VALien d'honneur +
 
Messages: 4223
Inscription: 30 Sep 2012 00:52
Localisation: isere

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 01 Juin 2015 21:17

jerome38 a écrit:Salut Sylvain :hello: ça bricole ? :ic11:


Salut Jérôme

C'est vite dit...

J'essaie en tout cas.

Et grâce aux expérimentés j'espère bien surmonter toutes les difficultés. :thumbsup:
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 02 Juin 2015 16:52

gege_sens a écrit:Bonsoir,

Y a t-il une tension continue en sotie HP sur la voie HS ? et combien y a t-il sur la bonne ? ( volume à 0 )


Alors après avoir compris comment fonctionne un multimètre (enfin je pense...), Voici les valeurs relevées :
Sur la voie qui fonctionne ça fluctue entre 5,4 et 5,6.
Et sur la voie hs j'ai 0,3.
Le curseur du multi étant positionné sur 200m en courant continu.

Si j'ai mal mesuré, merci de me le dire, après m'être flagellé je retournerai potasser les tutos pour apprendre à m'en servir...

Merci
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 02 Juin 2015 16:56

Sylvain a écrit:Le curseur du multi étant positionné sur 200m en courant continu.

Plutôt en tension continue, j'espère ( VDC )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 02 Juin 2015 17:56

gege_sens a écrit:
Sylvain a écrit:Le curseur du multi étant positionné sur 200m en courant continu.

Plutôt en tension continue, j'espère ( VDC )


Oui c'est ça.
Mauvaise terminologie.
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 02 Juin 2015 18:02

Ok,

Peux tu mesurer les tensions entre TP1 et TP2, puis entre TP3 et TP4 ? si tu vois où sont ces points de test... Je n'ai pas de plan d'implantation des composants pour cet appareil...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 08:27

Bonjour.

Ok je pense avoir identifié les TP.
Il s'agit de composants noir et carrés avec 3 broches.
Je procède pour prendre la tension?
Entre deux TP je mets les connecteurs du multi sur les broches les plus éloignées?

Merci
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 04 Juin 2015 09:17

Sylvain a écrit:Bonjour.

Ok je pense avoir identifié les TP.
Il s'agit de composants noir et carrés avec 3 broches.
Je procède pour prendre la tension?
Entre deux TP je mets les connecteurs du multi sur les broches les plus éloignées?

Merci


Je pense que les points de test sont ici :
sa-506-1.jpg
sa-506-1.jpg (56.99 Kio) Vu 2644 fois


sa-506-2.jpg
sa-506-2.jpg (38.33 Kio) Vu 2644 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités