Pioneer SA-9800

Vos expériences de pannes et vos travaux de rénovation

Pioneer SA-9800

Messagede Tichu » 17 Jan 2010 20:42

Je travaille en ce moment sur l'amplificateur Pioneer SA-9800 d'un ami d'un membre du forum (qui se manifestera si il le désire :wave: )

Symptôme: un bourdonnement continu dans les hauts parleurs et la sortie casque, indépendant du volume.

Premières constatations:
Appareil en bon état, pas de bobos à l'extérieur, à part une petite couche de crasse sur les boutons bien naturelle après quelques années d'utilisation. Environnement non fumeur (ouf !)
Au casque, le bourdonnement ressemble à du 100 Hertz. En montant le volume, on entend le souffle sur l'entrée Phono, et un peu moins sur l'entrée Aux: la partie ampli semble fonctionner.
Aucun autre contrôle de la face avant n'a d'influence sur le bourdonnement.
En retirent les cavaliers a l'arrière qui relient le pré-ampli et l'ampli, le hum diminue mais pas complètement.

Méthode habituelle: démontage, décrassage, re-test: toujours pareil (vous ne pensiez pas que c'était aussi simple quand même ?)
Je constate que la qualité de fabrication est excellente: boutons lourds, façade épaisse, châssis rigide, câblage "dressé"...

Image
Image

Je mesure la tension DC et AC sur les grosses capas de filtrage (4 x 15.000uF / 71V): tout est OK. Au moins, elles pourront rester d'origine.

Je pense ensuite à un problème de masse: il y a effectivement un peu plus d'un milliVolt AC entre la masse du pré-ampli et la masse de l'ampli. Mesure des tresses, examen des soudures: non tout est bon encore une fois.

Maintenant, il faut plonger: je dois mesurer toutes les tensions et comparer avec le manuel...
Assez rapidement je vois que les tensions régulées pour la partie "driver" de l'ampli sont bruitée en AC (plus de 200 mV), et surtout ne correspondent pas avec ce que donne le manuel de service: je mesure plus de 65 Volts alors qu'il devrait y avoir 52 Volts !

Une petite remarque en passant: toutes les connections entre cartes sont faites en câbles wrappés aux extrémités: c'est très bien pour la fiabilité, mais c'est un peu pénible pour la maintenance, surtout que les longueurs sont au plus juste.
Il faut donc enlever 3 ou 4 connections pour soulever une carte et avoir accès au coté soudures.
Un exemple:
Image

Il faut dessouder les transistors, et les tester un à un au testeur: attention certains sont des JFET: un simple test de diode ne suffit pas !

Résultat des courses: 3 transistors HS.
J'en change un que j'ai en stock, je dois commander les 2 autres.
Pour éviter les soucis futurs, je change les 2 capas qui ont du subir du 65 Volts (47uF/ 63V).

En attendant les pièces de rechange, un peu de propre à l'intérieur, et passage au mirror des boutons et de la face avant:
Image
Image

La suite au prochain week-end si tout va bien.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede art-of-entertainment » 17 Jan 2010 22:14

bravo tichu t'es un chef et moi j'en connais un qui va etre content de voir que son ampli fait la star sur le forum !!! :thumbsup:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: Pioneer SA-9800

Messagede Tichu » 24 Jan 2010 23:20

Bonsoir,

Voici la suite de la réparation du Pioneer SA-9800:

J'ai reçu les pièces manquantes samedi matin, et j'ai eu un peu de temps pour travailler samedi soir et dimanche.

Dans l'ordre: montage des 2 transistors manquants: en fait des 2SC2383 qui supportent 160V et 1A en place des 2SC1735.
Branchement, test => toujours pas les bonnes tensions en sortie: +0,6V et -10V. :ic43:
Re-vérification des soudures: non tout est correct.
Donc, je remonte la chaine de régulation en testant au voltmètre, et je trouve encore un transistor HS.
Ce 2SA904A se fait remplacer par un 2SA940, comme ses 2 copains la semaine dernière.

Et la, c'est bon ! C'était le dernier de la série.
On retrouve cette fois + et - 50 Volts environ (à la tolérance de la zener et des résistances près) et moins d'1 mV de ripple.

Test au casque: plus de bruit, le problème venait bien de cette carte de régulation des alimentations.

Il est maintenant temps de passer aux réglages:
Offset en sortie des HP: réglé a moins de 10 mV.
Le courant de repos (Bias): avec ses réglages grossier et fin pour chaque canal pour obtenir 70mV (voir photo)
L'offset du préampli phono, ainsi que celui du pré-pré pour bobine mobile.
Image

Ensuite, un petit plaisir des yeux et des oreilles: TSF Jazz sur un TX-9800.
Attention les yeux: ca brille :love:

Image

Image

Image


Mais tout a une fin: l'ampli va devoir retrouver son propriétaire bientôt... :cry_:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede admin » 24 Jan 2010 23:24

Félicitations tichu! beau travail. :icon_smoke:
admin
Administrateur du site
Administrateur du site
 
Messages: 1522
Inscription: 13 Aoû 2009 08:20

Re: Pioneer SA-9800

Messagede art-of-entertainment » 24 Jan 2010 23:29

deheco a écrit:Félicitations tichu! beau travail. :icon_smoke:

magnifique tichu :love: chapeau tu as fait la du beau travail :thumbsup:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: Pioneer SA-9800

Messagede gillou57 » 24 Jan 2010 23:31

Tichu :thumbsup: :thumbsup:
gillou57
 

Re: Pioneer SA-9800

Messagede Tichu » 25 Jan 2010 00:07

Merci, merci, je fais de mon mieux.

Cette panne n'était pas trop "tordue"
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede noub » 25 Jan 2010 00:09

+1 :thumbsup:
Avatar de l’utilisateur
noub
grand VALien
grand VALien
 
Messages: 3347
Inscription: 16 Aoû 2009 15:00
Localisation: Lorient- Ramutch a les pieds sur ma tête-

Re: Pioneer SA-9800

Messagede leunam » 25 Jan 2010 00:12

Tichu a écrit:Bonsoir,

Voici la suite de la réparation du Pioneer SA-9800:

J'ai reçu les pièces manquantes samedi matin, et j'ai eu un peu de temps pour travailler samedi soir et dimanche.

Dans l'ordre: montage des 2 transistors manquants: en fait des 2SC2383 qui supportent 160V et 1A en place des 2SC1735.
Branchement, test => toujours pas les bonnes tensions en sortie: +0,6V et -10V. :ic43:
Re-vérification des soudures: non tout est correct.
Donc, je remonte la chaine de régulation en testant au voltmètre, et je trouve encore un transistor HS.
Ce 2SA904A se fait remplacer par un 2SA940, comme ses 2 copains la semaine dernière.

Et la, c'est bon ! C'était le dernier de la série.
On retrouve cette fois + et - 50 Volts environ (à la tolérance de la zener et des résistances près) et moins d'1 mV de ripple.

Test au casque: plus de bruit, le problème venait bien de cette carte de régulation des alimentations.

Il est maintenant temps de passer aux réglages:
Offset en sortie des HP: réglé a moins de 10 mV.
Le courant de repos (Bias): avec ses réglages grossier et fin pour chaque canal pour obtenir 70mV (voir photo)
L'offset du préampli phono, ainsi que celui du pré-pré pour bobine mobile.
Image

Ensuite, un petit plaisir des yeux et des oreilles: TSF Jazz sur un TX-9800.
Attention les yeux: ca brille :love:

Image

Image

Image


Mais tout a une fin: l'ampli va devoir retrouver son propriétaire bientôt... :cry_:

:hump: :hump: :hump: Tichu t'est un dieu pour moi :hump: :hump: :hump:

:roi:
Avatar de l’utilisateur
leunam
grand VALien
grand VALien
 
Messages: 430
Inscription: 17 Jan 2010 23:56
Localisation: Le Plessis Trévise (94)

Re: Pioneer SA-9800

Messagede chico86 » 27 Jan 2010 15:59

bravo et belles photos!
:murcielago: sacré bestiau
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: Pioneer SA-9800

Messagede lowlow07 » 28 Jan 2010 10:56

:elmoricq: :hello:
j'ai terminé Dimanche soir la platine Pioneer CT-F650.
Si vous saviez la galère pour changer les courroies...pffff.
il faut démonter presque entièrement la mécanique pour changer la minuscule courroie "autostop"... :ic8:
du coup, j'en ai profité pour tout nettoyer et regraisser tout ça.(je râle, mais j'adore ça, en fait.. :ic11: )
m'enfin, après une bonne journée de taf dimanche dernier, c'est fait, et elle marche plutôt pas mal !
69dB de rapport S/B (dolby + métal), pas mal, pour l'époque;
un système de recherche de plage propre à Pioneer.
Un son et une régularité (volant énorme) d'horloge suisse, bref, de l'excellent Pioneer !
De plus, les têtes n'avaient effectivement jamais dû servir, le galet caoutchouc étant nickel aussi.
pioneer79-36.jpg
pioneer79-36.jpg (54.99 Kio) Vu 13928 fois


Voilà!
La prochaine?
Une CT-F 850 ! :love:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: Pioneer SA-9800

Messagede Tichu » 28 Jan 2010 11:12

Joli platine cassette, avev l'afficheur bleu Pio...

C'est vrai qu'il faut être un peu masochiste parfois pour passer du temps (et de l'argent) sur des vielleries qui ne valent plus un radis aux yeux du commun des mortels. :64_714:

Et le pire, c'est quand cette passion change un peu de cible, et qu'on se retrouve à bruler ce qu'on a adoré.
Par exemple, j'ai eu une période "voitures anciennes" comme plusieurs d'entre nous, et bien ça me fait un peu bizarre quand je repense à ce que j'ai pu faire ou endurer (pannes, temps passé, ...).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede lowlow07 » 28 Jan 2010 11:26

:hello:
Bien d'accord avec toi, Tichu, mais je ne suis pas maso non plus...
c'est juste que quand on me livre une chaine dont la courroie du cassette est défaillante,
ben, ça me fait chier de jeter, mon gène de chiffonier qui ressort, sans doute :ic11:
En fait, j'adore démonter, râler, perdre LA vis, être obligé de tout redémonter parce qu'on a oublier une étape, etc... :gapteeth:
Et puis Pio...toussa... :ic34:
Qui plus est, c'est une très bonne machine, ça "fini" bien l'ensemble SA-708 / TX-608L / PL-300x.
D'ailleurs, la platine remarche suite à tes conseils, j'ai démonté/nettoyé (bien oxydé) le switch de 33/45 ,ça roule !
:thumbsup:
PS:
Tu as fais du super boulot sur cet ampli, c'est un rêve, cette machine ! :icon_smoke:
Franchement, niveau son, il vaut vraiment le coup?
je n'en ai jamais écouté...
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: Pioneer SA-9800

Messagede Tichu » 28 Jan 2010 12:18

Merci Lowlow.
Félicitation pour ton ensemble alors !

Le SA-9800 est une trés bonne machine.
Je ne l'ai vraiment écouté qu'au casque et sur de petites enceintes "de test", mais j'ai trouvé le son très agréable.
J'avais en source TSJ Jazz et France Musique sur un tuner Sansui TU-666 réaligné, puis un Pio TX-9800 dans son jus (un peu moins bon: il faudra que j' y passe du temps aussi).
La basses passent très bien sur le Sennheiser HD430 (vintage), le son semble bien "ouvert", sans être agressif.
En résumé, un bon équilibre, et de la pêche si besoin.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede blue note » 15 Aoû 2013 13:57

:love: Ca fait rêver :yes: c'est beau et quelle qualité de fabrication :eek2:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Pioneer SA-9800

Messagede 1822stephane » 26 Juil 2014 01:11

C'est bientôt au tour du mien de passer entre les mains du Doc :yes: :thumbsup:
Savoir ignorer certaines personnes est le chemin vers la paix intèrieur. La vie deviens plus facile lorsqu'on supprime ceux qui la rendent difficile.
Avatar de l’utilisateur
1822stephane
VALien d'honneur +
VALien d'honneur +
 
Messages: 3509
Inscription: 19 Fév 2013 23:58
Localisation: EVRY

Re: Pioneer SA-9800

Messagede laurent25 » 27 Mar 2015 23:29

Ampli Pioneer SA-606.jpg
Ampli Pioneer SA-606.jpg (16.6 Kio) Vu 9436 fois
PIONEER SA 520.jpg
PIONEER SA 520.jpg (11.76 Kio) Vu 9436 fois
Bonsoir
J'adore cette ampli Pioneer SA-9800
Il me plais bien
J'ai récupéré 2 amplis Pioneer SA-606 et SA-520 qui était en panne, les transistors de sortie était HS.
Il fonctionne nickel. :thumbsup:
Avatar de l’utilisateur
laurent25
apprenti VALien
apprenti VALien
 
Messages: 26
Inscription: 11 Jan 2012 23:53
Localisation: 25 DOUBS

Re: Pioneer SA-9800

Messagede laurent25 » 29 Mar 2015 10:47

DSC_0262.jpg
DSC_0261.jpg
DSC_0259.jpg
Bonjour
je vous présente une partie de mon matériel réparé !
Les photos son pas top , je ferais mieux la prochaine fois .
Fichiers joints
DSC_0266.jpg
DSC_0273.jpg
DSC_0270.jpg
DSC_0277.jpg
Avatar de l’utilisateur
laurent25
apprenti VALien
apprenti VALien
 
Messages: 26
Inscription: 11 Jan 2012 23:53
Localisation: 25 DOUBS

Re: Pioneer SA-9800

Messagede Tichu » 29 Mar 2015 12:42

laurent25 a écrit:Bonjour
je vous présente une partie de mon matériel réparé !
Les photos son pas top , je ferais mieux la prochaine fois .


La prochaine fois, il serait judicieux de poster dans un sujet à part, non ? :icon_smoke:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer SA-9800

Messagede Amine25 » 29 Mar 2015 13:47

Ce sujet est dénaturé. :wave:
Dommage.
Avatar de l’utilisateur
Amine25
grand VALien +
grand VALien +
 
Messages: 833
Inscription: 04 Sep 2012 14:27

Suivante

Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités