Marantz 170DC qui distord sur une voie...

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 15:50

gege_sens a écrit:
broot a écrit:Humm ! ?
J'utilise un AS4002P de ORME Labs pour tester les semi-conducteurs... et Q714 est bon d'après lui. :ic47:
Ta remarque à propos du multimètre me laisse supposer que ça peut être assez vicieux (?) i.e. pas franchement en panne mais en panne tout de même sitôt qu'on le sollicite un peu (?) Comme je l'indiquai en intro, je me demande si la série qu'on m'a vendue est vraiment authentique... et comme ces drivers chauffent quand même beaucoup...
Je vais vérifier si j'en ai d'autres ! sinon quels équivalent ACTUELS peut-on mettre ?


Oui, il à l'aire de se couper à partir d'un certain courant...Mais ça reste à confirmer.
Je dirais : MJE15031 pour le PNP et MJE15030 pour le NPN si nécessaire.


J'en ai un autre et vérification faite, le problème reste entier... même symptôme :ic47: !
Ce qui est surprenant (?) c'est que sur la voie qui fonctionne au bout de 5mn env. les radiateurs des drivers sont (très) chauds (environ 59°C) (j'ai toujours trouvé que ces drivers chauffaient beaucoup :ic47: ), alors que la voie en panne ils restent froids (environ la moitié de l'autre voie ~27°C).
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 15:56

As tu mesuré les tensions sur leurs bases (Q713 et 714 ) et la valeur des résistances de 24 ohms dans leurs émetteurs ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 16:26

gege_sens a écrit:As tu mesuré les tensions sur leurs bases (Q713 et 714 ) et la valeur des résistances de 24 ohms dans leurs émetteurs ?


Les valeurs de résistances sont correctes. la tension sur la base de Q713 est bonne mais sur Q714 je n'ai effectivement pas les 1.2V.
Enfin une mesure qui n'est pas conforme :ic11: !
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 16:37

broot a écrit:
gege_sens a écrit:As tu mesuré les tensions sur leurs bases (Q713 et 714 ) et la valeur des résistances de 24 ohms dans leurs émetteurs ?


Les valeurs de résistances sont correctes. la tension sur la base de Q713 est bonne mais sur Q714 je n'ai effectivement pas les 1.2V.
Enfin une mesure qui n'est pas conforme :ic11: !


Combien lis tu ?

Et combien y a t-il sur les 3 pattes de Q712 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 17:18

gege_sens a écrit:
broot a écrit:
gege_sens a écrit:As tu mesuré les tensions sur leurs bases (Q713 et 714 ) et la valeur des résistances de 24 ohms dans leurs émetteurs ?


Les valeurs de résistances sont correctes. la tension sur la base de Q713 est bonne mais sur Q714 je n'ai effectivement pas les 1.2V.
Enfin une mesure qui n'est pas conforme :ic11: !


Combien lis tu ?

Et combien y a t-il sur les 3 pattes de Q712 ?


J'espérais que tu ne me demanderais pas ça ! :ruxx:
En fait la mesure est assez instable, je lis : -544 mV fluctuant jusqu'à -380mV et remontant. (loin des +1.2V) sur la base de Q714.
Sur Q712 :
C = + 51V (OK ! je pense)
B = peut-être 0 (en fait ampli éteint, je ne suis pas à 0 -valeur négative variable selon les cycles allumage/extinction que j'ai pu faire- , et lorsque j'allume, il n'y a pas de variation).
E = a la mise sous tension -760mV descendant lentement presque aussitôt. A l'extinction : -2.2V remontant lentement vers zéro.
Étonnant non ? :icon_frenchy:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 17:24

broot a écrit:
J'espérais que tu ne me demanderais pas ça ! :ruxx:
En fait la mesure est assez instable, je lis : -544 mV fluctuant jusqu'à -380mV et remontant. (loin des +1.2V) sur la base de Q714.
C'est -1,2V qu'il doit y avoir sur cette patte.
Sur Q712 :
C = + 51V (OK ! je pense) OUI
B = peut-être 0 (en fait ampli éteint, je ne suis pas à 0 -valeur négative variable selon les cycles allumage/extinction que j'ai pu faire- , et lorsque j'allume, il n'y a pas de variation).
Oui, elle doit être à 0

E = a la mise sous tension -760mV descendant lentement presque aussitôt. A l'extinction : -2.2V remontant lentement vers zéro.
Hum, c'est douteux, tu as de quoi le remplacer ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 17:28

gege_sens a écrit:
broot a écrit:
J'espérais que tu ne me demanderais pas ça ! :ruxx:
En fait la mesure est assez instable, je lis : -544 mV fluctuant jusqu'à -380mV et remontant. (loin des +1.2V) sur la base de Q714.
C'est -1,2V qu'il doit y avoir sur cette patte.
Sur Q712 :
C = + 51V (OK ! je pense) OUI
B = peut-être 0 (en fait ampli éteint, je ne suis pas à 0 -valeur négative variable selon les cycles allumage/extinction que j'ai pu faire- , et lorsque j'allume, il n'y a pas de variation).
Oui, elle doit être à 0

E = a la mise sous tension -760mV descendant lentement presque aussitôt. A l'extinction : -2.2V remontant lentement vers zéro.
Hum, c'est douteux, tu as de quoi le remplacer ?


Je vérifie :smile:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 17:30

broot a écrit:Je vérifie :smile:


Si tu as un driver npn, ça devrait aller ( 2SC1913 )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 17:57

gege_sens a écrit:
broot a écrit:
J'espérais que tu ne me demanderais pas ça ! :ruxx:
En fait la mesure est assez instable, je lis : -544 mV fluctuant jusqu'à -380mV et remontant. (loin des +1.2V) sur la base de Q714.
C'est -1,2V qu'il doit y avoir sur cette patte.
Sur Q712 :
C = + 51V (OK ! je pense) OUI
B = peut-être 0 (en fait ampli éteint, je ne suis pas à 0 -valeur négative variable selon les cycles allumage/extinction que j'ai pu faire- , et lorsque j'allume, il n'y a pas de variation).
Oui, elle doit être à 0

E = a la mise sous tension -760mV descendant lentement presque aussitôt. A l'extinction : -2.2V remontant lentement vers zéro.
Hum, c'est douteux, tu as de quoi le remplacer ?


Remplacé par un neuf (bien que mon testeur le qualifiait de bon). La tension d'émetteur est plus stable à -600mV. Remontage pour test à l'oscillo : toujours la même punition hélas !
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 17:58

Donc c'est mieux. Combien t a t-il maintenant sur la base de Q714 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 18:09

gege_sens a écrit:Donc c'est mieux. Combien t a t-il maintenant sur la base de Q714 ?


C'est mieux... au moins c'est stable ! on a - 0.844 V sur la base de Q714 ! On s'approche des -1.2V :ic11: !

J'ai vérifié sur l'autre voie (celle qui est OK) , c'est bien 1.2 V !
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 18:11

La diode Q721 est bonne ? et les résistances qui sont en parallèle.( résistance et thermistance )

Et R733 aussi !
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 18:38

gege_sens a écrit:La diode Q721 est bonne ? et les résistances qui sont en parallèle.( résistance et thermistance )

Et R733 aussi !


Pardon Gege :ic24: !
- Q721 est bonne.
- la thermistance semble bonne (la résistance diminue lorsque on la chauffe, c'est bien ça ?)
- R735 OK
- R737 itou
- R733 idem
:dieggg':
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 18:49

Quelle valeur fait la thermistance ( je n'ai pas trouvé les caractéristiques sur le net )

quelle tension y a t-il aux bornes de R733 et aux bornes de la diode Q721 ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 19:01

gege_sens a écrit:Quelle valeur fait la thermistance ( je n'ai pas trouvé les caractéristiques sur le net )

quelle tension y a t-il aux bornes de R733 et aux bornes de la diode Q721 ?


Pour la thermistance, je trouve 94 ohm (en circuit, à T° ambiante)
Quand tu dis "tension aux bornes" tu veux dire :
- la tension qu'il y a à chacune des bornes par rapport à la masse
- ou bien la tension relevée en mettant les grip-fils de chaque côté du composant ?
Pardon de ces questions de Béotien :ic5: .
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 19:04

broot a écrit:C'est ce que j'imaginais pour la thermistance.

- ou bien la tension relevée en mettant les grip-fils de chaque côté du composant ?
Oui, c'est ça.

Pardon de ces questions de Béotien :ic5: .
Pas de soucis :monpote:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 19:20

gege_sens a écrit:Quelle valeur fait la thermistance ( je n'ai pas trouvé les caractéristiques sur le net )

quelle tension y a t-il aux bornes de R733 et aux bornes de la diode Q721 ?


Aux bornes de R733 = 50.4 V
de Q721 = 0.079V
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 02 Avr 2015 20:37

broot a écrit:
gege_sens a écrit:Quelle valeur fait la thermistance ( je n'ai pas trouvé les caractéristiques sur le net )

quelle tension y a t-il aux bornes de R733 et aux bornes de la diode Q721 ?


Aux bornes de R733 = 50.4 V
de Q721 = 0.079V

Il y a quelque chose qui ne va pas, si R733 est ok, le courant qui circule dans la branche de R733 est d'environ 9mA ce qui devrait gérérer au moins 450mV aux bornes de la diode. Essaye de la remplacer.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 170DC qui distord sur une voie...

Messagede broot » 02 Avr 2015 22:01

gege_sens a écrit:
broot a écrit:
gege_sens a écrit:Quelle valeur fait la thermistance ( je n'ai pas trouvé les caractéristiques sur le net )

quelle tension y a t-il aux bornes de R733 et aux bornes de la diode Q721 ?


Aux bornes de R733 = 50.4 V
de Q721 = 0.079V

Il y a quelque chose qui ne va pas, si R733 est ok, le courant qui circule dans la branche de R733 est d'environ 9mA ce qui devrait gérérer au moins 450mV aux bornes de la diode. Essaye de la remplacer.


Un équivalent commode à trouver pour cette diode ? 1n4007 par exemple ? ou plutôt 1n4148 ? Sans doute pas ! Il est indiqué "Varistor" réf. MV-1 ! Je ne sais pas exactement de quoi il s'agit :icon_frenchy: .

Je verrai ça demain sans doute.

Merci pour tout Gege.
Bernard :hello:
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Marantz 170DC qui distord sur une voie...

Messagede gege_sens » 03 Avr 2015 07:35

Bonjour,
J'essayerai bien une 1n4148.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 47 invités