Amplificateur BST IC1000

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Amplificateur BST IC1000

Messagede Mignon » 04 Mai 2015 15:54

:hello:

Le condensateur c6 m'a l'air bon :alzheimer: (pas moyen de le tester mais visuellement pas gonflé) Et il n'y a aucune tentions qui arrive jusqu’à ces pattes :ic24: :headscratch: voila... :ic30:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 04 Mai 2015 16:03

Et la résistance en série avec le condo fait 15.6ohms (sans la dessoudé) :alzheimer:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 07 Mai 2015 14:12

:hello:

Je viens au nouvelles :beerchug: , Le bias a été régler sur les deux carte ampli donc la carte de protection reçoit les bonnes valeur :sol:
Et-ce possible de contré la carte de protection sans danger :_ramutch: ou c'est impossible ?
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 07 Mai 2015 14:15

:icon_smoke: Je précise que c'est juste pour voir si les ampli fonctionne :alzheimer: .
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede gege_sens » 07 Mai 2015 15:47

Mignon a écrit::hello:

Je viens au nouvelles :beerchug: , Le bias a été régler sur les deux carte ampli donc la carte de protection reçoit les bonnes valeur :sol:
Et-ce possible de contré la carte de protection sans danger :_ramutch: ou c'est impossible ?


Bonjour
Le réglage du bias n'a rien à voir avec le défaut que doit gérer la carte de protection. Il faut mesurer les tensions continues qui sortent des cartes amplis aux points qui sont envoyés aux sorties HP ( via le relais de protection )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur BST IC1000

Messagede Mignon » 07 Mai 2015 15:52

:hello:

Les tentions ont déjà été mesuré précédemment et elle sont bonne :alzheimer:
Je pense que le problème vient plus de l'alimentation du relai, car la normalement il est censé fonctionné :ic47: :ic30: .
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede gege_sens » 07 Mai 2015 15:58

Mignon a écrit::hello:

Les tensions ont déjà été mesuré précédemment et elle sont bonnes :alzheimer:



Et bonnes, c'est quoi ? proche de 0V ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur BST IC1000

Messagede Mignon » 07 Mai 2015 16:17

C'est 0.09v :alzheimer:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 13 Mai 2015 17:46

Je n'intéresse plus personne ? :ic24:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede gege_sens » 13 Mai 2015 18:01

Sans schéma, c'est difficile d'avancer. Il faut essayer de le reconstituer mais à distance ce n'est pas évident...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Amplificateur BST IC1000

Messagede Mignon » 13 Mai 2015 18:11

C'est sur que à distance c'est pas facile. :alzheimer:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 01 Juin 2015 23:31

:wave:
Après cette absence, voila les nouvelles. :thumbsup:
J'ai enfin réussit à avoir le pré-ampli BST IC00 :gheu: Il fonctionne mais il y aura surement des questions car il y a des choses suspectes. :icon_frenchy:
Quand à l'amplificateur bahhhhh... il est toujours au même stade, et j'ai beau cherché je ne trouve pas cette panne qui commence à m’irriter ! :icon_peacedoff: :icon_peacedoff: :icon_peacedoff:
Et j'aurais besoin de conseils pour le nettoyage de la façade en alu du pré-ampli car la sérigraphie est déjà bien abimé, et je n'ai pas envie que sa empire.
Voila :beerchug: :mezomages:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 02 Juin 2015 22:44

:mezomages:

Mes deux ajustables sont hs car je les avait régler à +-20mv et le ils était à : droite=46mv et gauche=103mv :shocked: :shocked: :shocked:
J'ai bien évidement essayer de les re-regler mais impossible de faire un réglage précis... ça passe de +-0mv à presque +-100mv :ic35: donc avant de voir les transistors partir en fumée, j'en conclus que les ajustables sont HS :cry_: .
C'est à cause de ça que le relai ne claque pas ? :scratch2:

:mezomages:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Phil19 » 03 Juin 2015 07:41

:hello: ,
C’est fort possible si tu as trop de courant le relais protège tes enceintes, il fait son boulot.
De toute façon ces potards ne respire pas la qualité, je les avais changés sur le mien...
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Amplificateur BST IC1000

Messagede Mignon » 03 Juin 2015 21:18

:hello: Phil19 :beerchug:

Bon bah je vais donc commander deux ajustables et je vous tien au "courant" :yes: .

:mezomages:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 03 Juin 2015 22:45

:hello:

Est-ce que celui ci conviendrai ? (désolé pour la pub).
http://www.conrad.fr/ce/fr/product/4308 ... R?ref=list
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Phil19 » 04 Juin 2015 08:12

:hello:
Quelle est la valeur indiquée sur le potard de la carte? 470 ohms?
C'est un miniature que tu as pris. J'ai fait la même chose mais il faudra faire une petite bidouille en rallongeant les pattes.
Capture.JPG
Capture.JPG (47.88 Kio) Vu 3854 fois

Sinon il faut prendre un modèle plus grand…
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Amplificateur BST IC1000

Messagede Mignon » 04 Juin 2015 13:53

:mezomages:

Je crois que c'est un 500 ohms mais je vais prendre une photo tout de suite :alzheimer: . et pour le rallongement des pattes cela ne me gène pas du tout du moment que c'est bien fait :icon_frenchy: .
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Mignon » 04 Juin 2015 18:24

Désolé je croyait que je l'avais posté mais ça n'a pas marché :headscratch: .
C'est une 500ohms :yes:
DSC_0136[1] abcdefabcdefabcdef.jpg


donc ceci conviendrai ? :scratch2:
http://www.conrad.fr/ce/fr/product/4308 ... R?ref=list

Voila. Bonne soiré :beerchug:
Amplificateur:
-Luxman: l-81
-BST: IC-1000 / BST:IC-00
-akai: AA-V29DPL
-onkyo: A-7077
-The t-amp: TA-2400 MK-X
-Technics: SH-EH790
-Pioneer: BP-320
-Philips: F4134

Haut parleur:
-philips: FWM387
-kenwood: LS-B3
-sony: SA-VA15
-Wharfedale pro: evp-r15
Avatar de l’utilisateur
Mignon
grand VALien
grand VALien
 
Messages: 222
Inscription: 01 Jan 2015 16:00
Localisation: Franche-comté

Re: Amplificateur BST IC1000

Messagede Phil19 » 04 Juin 2015 18:50

Oui c’est bon. C’est quoi cette résistance coupée (flèche jaune) ?
BST.jpg
BST.jpg (40.37 Kio) Vu 3822 fois

Prend les condos aussi si tu commandes.
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot], Google [Bot] et 30 invités

cron