Dual CV1600

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Dual CV1600

Messagede joska » 14 Mai 2015 20:38

bonsoir,

j'ai un soucis avec mon ampli.
il y a les sélecteurs d'enceintes qui ne s'enclenche plus!
je voudrais avoir si on peut en trouver encore

ensuite, j'aimerais savoir comment enlever les boutons de ces sélecteurs
si quelqu'un à une astuce...

@+
Dernière édition par dedefr le 14 Mai 2015 22:06, édité 1 fois.
Raison: Majuscules dans le titre
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede dedefr » 14 Mai 2015 22:13

tiens, voila :

resolution-pannes/ampli-dual-1400-t13842.html

c'est le CV 1400, mais les selecteurs sont les mêmes :thumbsup:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Dual CV1600

Messagede joska » 15 Mai 2015 07:28

merci!

je me disais que c'était chaud pour enlever la platine avec les boutons dessus!
il y a une référence pour les sélecteurs?
je pense qu'il est H.S. car il ne fait plus "clic" et ne se bloque plus!
ensuite,j'ai un bouton qui est décalé vers le bas,je pense que ça doit être une tige à redresser!

étant donné que c'est sur la même platine que le RIFA,je pense que je vais le changer aussi par la même occasion et de le passer en 240 au lieu du 220V

@ bientot
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede TDS » 15 Mai 2015 11:08

Si tu n'as pas encore ouvert et démonté, sois attentif, il y a peut-être un ressort et d'autres petites pièces métalliques qui se trouvent encore à l'intérieur.
:ic26:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede joska » 15 Mai 2015 16:29

Salut

Je l'ai ouvert et pas de pièces manquantes.
Les ressorts sont là mais le contacteur ne clique plus.
Je pense que c'est plus le composant qui est mort plus qu'autre chose.
Je poste des photos sur mon cloud.
https://drive.google.com/folder/d/0B01Z ... 55MW8/edit
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede joska » 16 Mai 2015 11:47

bonjour

je n'arrive pas à trouver la référence sur des site d’électronique
c'est un bouton poussoir?
ne me dites pas que ça se fait plus!
@+
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede michel29 » 16 Mai 2015 11:58

pas facile à changer

mais pas sur qu'il soit cassé
ces 3 poussoirs font parti du même ensemble
un socle commun contenant une tringle qui accroche celui qui est enfoncé

cette tringle est tenue par un ressort visible sur l'autre face
ce ressort est-il présent ?

aucun des 3 poussoirs ne tient ?
ou les 3 semblent enfoncés
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Dual CV1600

Messagede joska » 16 Mai 2015 13:44

bonjour
non,ces poussoirs sont independants et chacun possedent leurs ressorts
sans les boutons,le 1 s enclenche,le 2/3 ne clique plus et le 2/3 on clique mais ne bloque pas.
les ressorts sur la tringle sert a tenir les boutons,pas a bloquer la position de l'inter
regardes sur mon cloud en debut de post,j'ai rajouter une photo et une video.
je pense que le clic se fait dans le boitier marron derriere l'inter,non?

@+
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede michel29 » 16 Mai 2015 13:55

çà se passe sur l'autre face

si indépendants
il y a sur l'autre face une sorte de crochet qui va dans une sorte de "parcours" avec des formes faisant cliquet
ce crochet est tenu plaqué au fond de ce parcours soit par le ressort visible dans tes photos, soit par une languette
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Dual CV1600

Messagede dedefr » 16 Mai 2015 14:00

regardes en détails les images sur mon lien de renovation . . .
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 14:28

Bon, un petit coup de pouce...
Il s'agit donc de ces 3 interrupteurs ON/OFF

DSC05544.JPG
DSC05544.JPG (87.47 Kio) Vu 3183 fois


qui sont ici, mais de ce côté ce n'est pas la piste à suivre

DSC05545.JPG
DSC05545.JPG (152.85 Kio) Vu 3183 fois


il nous faut rechercher un mécanisme de ce type:
quand il est externe comme ici, c'est simple
mais dans notre cas, il est interne, caché

DSC05546.JPG
DSC05546.JPG (101.72 Kio) Vu 3183 fois


de ce côté-ci

DSC05548.JPG
DSC05548.JPG (180.67 Kio) Vu 3183 fois


en "A" c'est la petite pièce en nylon rectangulaire qui a en son centre un petit "picot" arrondi
en "B" c'est la petite guillotine métallique qui fait butée au mouvement on/off et qui retirée permet d'extraire a pièce "A"
(je vais continuer à démonter pour illustrer mais ma batterie APN est à zéro... patience

DSC05549.JPG
DSC05549.JPG (186.33 Kio) Vu 3183 fois


ici la pièce d'échappement est en position "déclenché" ou "enclenché" ????

DSC05550.JPG
DSC05550.JPG (174.54 Kio) Vu 3183 fois



donc il te faut observer si ces petites pièces sont bien présentes sur ton modèle

:jap:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede joska » 16 Mai 2015 14:49

Merci
Elles sont presentes mais ne bougent pas.

Je pourrait même les enlever sur ceux qui n'accrochent pas
Je pense que ces languettes sont usées
Sur les inter 2/3 et 2/3 on,les languettes sont mobiles en les enclenchant alors que sur le 1, elle ne bouge pas quand on l'active.
Allez j'y retourne!

J'ai enlevé une blanquette..c'est usé.un point de colle suffirait?
@+
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 15:57

oups ! tu fais comme tu veux mais perso, je n'essayerais pas la colle.

Mais c'est vous qui voyez.
Y'en a qui ont essayé...

Attention que pour démonter, il te faut enlever la petite guillotine métallique qui ne s'enlève que dans une certaine position.
Après, il te faut sortir la languette nylon aussi avec la partie mobile de l'interrupteur légèrement ressorti dans une position bien précise.
Cette languette est à extraire d'un côté et d'un seul: le trajet de l'encoche s'ouvre d'un seul côté.
Si tu tentes d'enlever du mauvais côté, tu risques d'abîmer et même de casser la petite protubérance.
C'est peut-être ce qui s'est passé pour toi. Parce que user du nylon à ce point, ça m'étonne.

Peut-être le mieux serait de rendre fonctionnel avec les pièces d'origines le sélecteur n°1
Le sélecteur n°2 également si tu peux.
Et laisser tomber le n°3.

J'avais le même problème avec les interrupteurs de filtre coupe haut et bas.
Il me manquait la petite pièce sur l'un et sur l'autre elle était cassée.
J'ai taillé des nouvelles dans du plastique: scie, lime.
Montage/démontage 5 à 6 fois pour essais et c'était presque bon.
Elles sont un peu plus dures en manipulation que les originales, la matière ne convient pas tout-à-fait.
Faut utiliser du nylon qui a un frottement adéquat pour cette fonction.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 16:38

joska a écrit:Merci
Elles sont presentes mais ne bougent pas.

Je pourrait même les enlever sur ceux qui n'accrochent pas
Je pense que ces languettes sont usées
Sur les inter 2/3 et 2/3 on,les languettes sont mobiles en les enclenchant alors que sur le 1, elle ne bouge pas quand on l'active.
Allez j'y retourne!

J'ai enlevé une blanquette..c'est usé.un point de colle suffirait?
@+


je ne vais pas plus loin dans les photos alors, tu vas y arriver là
:monpote:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede joska » 16 Mai 2015 16:43

Rendre fonctionnel...avec quoi?
La plaque nylon doit avoir une bille au milieu?
En fait il fonctionnait bien c'est du jour au lendemain que ça l'a fait...

@+
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 17:25

Tu peux poster une photo des plaquettes ?
Y en a une qui fonctionne bien ?
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede joska » 16 Mai 2015 21:07

bonjour

oui j'ai le 1 QUI marche
je n'ai envie de tenter le diable et d'abimer la plaquette
vous etes sur que c'est la plaquette qui bloque sur on?
ce n'est pas la partie derriere?

@+
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 21:22

il suffit d'enlever les 2 qui ne fonctionnent pas
ils doivent être abîmés
photo ?
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Dual CV1600

Messagede joska » 16 Mai 2015 21:36

Les photos sont sur mon cloud.
Dual CV1600 brown édition
Lenco78 avec bras en S + cellule Acutex 415 STR
Avatar de l’utilisateur
joska
grand VALien +
grand VALien +
 
Messages: 95
Inscription: 26 Nov 2013 22:07

Re: Dual CV1600

Messagede TDS » 16 Mai 2015 22:56

Oui, on voit bien qu'au centre le picot a été cassé, raboté.
Il faudrait mesurer le même en état pour avoir une idée de ce qu'il est possible de faire.
Dans la vidéo, le 3ème interrupteur "clique" bien, c'est peut-être cette petite pièce qui ne bouge plus dans son logement: nettoyage ? puis un peu de lubrifiant ?

A démonter donc et peut-être à positionner sur le second interrupteur.

Une idée: trouver un "clou" une "épingle" avec la tête à la dimension idoine.
Pratiquer un trou ou alésage dans la petite pièce et y coller la nouvelle tige avec la tête qui dépasse juste ce qu'il faut à la forme identique à l'originale.

Dès que je peux, je prendrai des photos de ce que j'ai "usiné" comme pièce de remplacement dans du plastique.

P.S. pourquoi ne pas poster tes photos ici sur le forum ?
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot], Google [Bot] et 30 invités