kenwood ka2002 remise en état

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

kenwood ka2002 remise en état

Messagede chico86 » 19 Mai 2015 23:21

Salut à tous ,
J’ai recupéré un petit ampli ka2002 complet à la decheterie. Ca faisait longtemps. :ic11:
ka2002.JPG
ka2002.JPG (265.06 Kio) Vu 4406 fois

Et donc apres avoir nettoyé au pinceau + eau savonneuse et avoir laissé secher comme il faut, je l’ai branché. J’ai mi une ampoule 12v de voiture dans le logement ampoule(prevu pour 7v5). Remplacé les 2 fusibles et porte fusibles par ce que j’avais sous la main.
J’ai dessoudé les fils d’alimentation des cartes electroniques histoire de ne pas fumer les composants.
Rien, pas de boum ni de fumée.
Donc j’ai commencé les mesures.
Rien sur l’ampoule et rien en sortie de transfo et rien sur le gros condo de filtrage.
Je dessoude le petit condo gris de filtrage entree et rien non plus.
Donc dessoudage du pont de diode pour tester le transfo en priant que ce ne soit pas lui de coupable.
Resultat= l’ampoule s’allume et bien les 30v prevus en sortie de transfo. 31.4v en realité. :bounce:
J’ai soudé 2 1N4004 pour remplacer le pont de diode.
Ca marche mais 16v seulement sur le condo de filtrage C301.
J’ai rebranché les alim des cartes electronique, pin 37 et 38. Et la les 40v apparaissent aux borne de C301.
Donc la partie alim est OK. Yes.
Mesures tensions continue sur les sorties HP = 2.8 et 2.1v. pas glop.
J’ai fait quelques mesures de tension sur la carte par rapport au schema.
15v sur R61/R62 = OK,
15v et 7,5v sur R67/R68 = OK,
1.6v sur les sortie HP ca baisse !
41v D7 21v,
1.4v R69/R70 1.4v,
Q17 15v R107 1.4v,
28v R117 26v,
39v R111 39v,
Quelques mesures sur les pins de la carte principale
45=19.2v, 43=0.7v, 47=0.06v, 44=0.2v, 37=40v, 41=19.2v, 39=19.9v, 48=0.04v, 46=19v, 44=0.6v, 42=19.3v, 40=20v, 38=40v,
hfe_kenwood_ka-2002_schematic.pdf
(668.79 Kio) Téléchargé 30 fois

Pensez-vous qu’il soit judicieux de tester avec des enceintes avec ces valeurs de tension en sortie HP ?
Dois-je changer quelques capa avant de continuer ?
Faut-il changer toutes les diodes en préventif ?
Comment régler le bias ?
:jap:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede dedefr » 20 Mai 2015 06:39

vu le schéma, tu as des condos en sortie des hp, essaye des brancher un multimètre sur les bornes d'un canal et avec une résistance tu fais contact, en principe les 2V doivent disparaitre . . .

les "ténors" confirmerons ou pas :thumbsup:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 11:01

ok
mais c'est pour quoi faire la resistance ? :headscratch:
a mettre en parrallele sur un des condo?
je peux changer les condos de sortie. C'est ce que j'avais deja prevu.
ils ne laisseraient pas passer le continu car trop agés ?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede dedefr » 20 Mai 2015 11:07

la résistance, d'une dizaine d'homs, sert à imiter une charge, comme un hp :thumbsup:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 11:32

ok danke :mezomages:
je verrai ca ce soir
en esperant que les tous les transistors sont ok. :icon_pray:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede dedefr » 20 Mai 2015 11:41

chico86 a écrit:ok danke :mezomages:
je verrai ca ce soir
en esperant que les tous les transistors sont ok. :icon_pray:


sur les bornes des hp la resistance ! !
mais pas la laisser pendant des heures ! !
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: kenwood ka2002 remise en état

Messagede alayn91 » 20 Mai 2015 12:20

Bonjour,
Aucun risque !!
Les condos de liaison en sortie bloquent les composantes continues.
Normalement, les tensions sur les pins 45 et 46 de la carte de puissance devraient être de l'ordre de 23,5V.

"Comment régler le bias ?"
Régler Vre1 & Vre2 pour avoir une dizaine de mV aux points 47 & 49 d'une part et les points 48 & 49.

Pour savoir si on doit changer des diodes ou des condos, il faut les mesurer.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 13:12

merci
j'avais bien compris pour la resistance.
je vais quand meme changer les condos de liaisons et les potentiometres vr1 et vr2 avant de regler et remesurer.
:beerchug:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede gege_sens » 20 Mai 2015 13:18

chico86 a écrit:merci
j'avais bien compris pour la resistance.
je vais quand meme changer les condos de liaisons et les potentiometres vr1 et vr2 avant de regler et remesurer.
:beerchug:


Bonjour,
Attention de bien mettre les nouveaux potentiomètres à la résistance mini avant de remettre sous tension. Sinon ... ça risque de :isofouet:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 13:26

:jap:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede patchou81 » 20 Mai 2015 13:35

Attention de bien mettre les nouveaux potentiomètres à la résistance mini avant de remettre sous tension.

:tresbon: Conseil!!!
Je confirme, il m'est arrivé de détruire le TR de puissance canal gauche, en tournant trop vite le trimmer....
Et :isofouet: :thumbsdown_:
Le mieux est de régler le trimmer à 0V à l'aide du multimètre, avant mise sous tension.
Et surtout...Tout doux avec le tournevis. (ça grimpe très très vite...)
Avatar de l’utilisateur
patchou81
petit VALien +
petit VALien +
 
Messages: 159
Inscription: 16 Fév 2013 07:16

Re: kenwood ka2002 remise en état

Messagede alayn91 » 20 Mai 2015 15:42

Bonjour,
"Le mieux est de régler le trimmer à 0V "
Non.
A zéro Ω.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 15:55

j'ai acces des condo smd a mon boulot. Ils doivent etre prevu pour 105°c
sont ils mieux que les classiques chimiques ?
je pensais les mettre sur les 1000µF25v en sortie.
C'est utile?
:scratch2: L'ESR est plus faible apparement.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede gege_sens » 20 Mai 2015 16:31

chico86 a écrit:j'ai acces des condo smd a mon boulot. Ils doivent etre prevu pour 105°c
sont ils mieux que les classiques chimiques ?
je pensais les mettre sur les 1000µF25v en sortie.
C'est utile?
:scratch2: L'ESR est plus faible apparement.



"smd" veut dire "surface mount device" ( en français cms : composants montés en surface ) . Cela m'étonnerait que tu ai ces valeurs ( 1000uF 25V ) en smd. :scratch2:

EDIT : ben si apparemment, ça existe, au temps pour moi. :red_smile:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 17:11

j'ai meme des 3300µf mais en 16v :ruxx:
donc un peu leger coté tension
meme si j'ai bien pensé en mettre en serie / parrallele pour faire des filtrage d'alim mais apres ca prend de la place.
ils sont dans les alim de nos produits alimentés en 12v(tableau de bord et syst de navigation).
:mezomages:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede gege_sens » 20 Mai 2015 17:14

chico86 a écrit:j'ai meme des 3300µf mais en 16v :ruxx:
donc un peu leger coté tension
meme si j'ai bien pensé en mettre en serie / parrallele pour faire des filtrage d'alim mais apres ca prend de la place.
ils sont dans les alim de nos produits alimentés en 12v(tableau de bord et syst de navigation).
:mezomages:


Et ça tient bien malgré les vibrations ? :ic24:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 17:58

ils sont assez compact car ils doivent faire 16mm de haut et 17 de diam
il y a des pad en plus dessous pour les gros.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: kenwood ka2002 remise en état

Messagede michel29 » 20 Mai 2015 18:28

sais tu quel série pour ces condos que tu as

aussi bien ce sont des condos pour alimentations : esr très faible , courant de fuite éleve et inadaptés à cet usage
Sanyo ?
Nichicon ?
Unnited chemicon?
Pana?
Kemet ?...

si pana , quelle série ?
si autre marque , quelle série ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: kenwood ka2002 remise en état

Messagede patchou81 » 20 Mai 2015 20:34

alayn91 a écrit:Bonjour,
"Le mieux est de régler le trimmer à 0V "
Non.
A zéro Ω.

Exact... Je me suis mal exprimé, désolé!!! :ic47:
Avatar de l’utilisateur
patchou81
petit VALien +
petit VALien +
 
Messages: 159
Inscription: 16 Fév 2013 07:16

Re: kenwood ka2002 remise en état

Messagede chico86 » 20 Mai 2015 21:41

ce sont des nichicon model CD :hello: apparemment low impedance
http://www.nichicon.co.jp/english/products/alm_chip/index.html
sinon les classiques philips bleu radial marque KN dessus avec une grosse bande "moins".
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot], Majestic-12 [Bot] et 46 invités