A384 Luxman pb avec alim

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: A384 Luxman pb avec alim

Messagede cristobool » 24 Juin 2015 22:43

150 kohms stéréo loudness motorisé c'est pas courant j'ai jeté un oeil , pas trouvé pour le moment :ic46:

quel est le type de montage ? tu as une photo ?
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: A384 Luxman pb avec alim

Messagede rev78 » 24 Juin 2015 23:01

Sur la baie il y a des Alps en 100k motorisés linéaire ou log ... mais je crois que la tige n'est pas du bon format et il n'y a pas de loudnesss. BX2 c'est linéaire , il fadrait choisir AX2 pour du log, ce serait mieux ?
Je ne suis ni pour ni contre bien au contraire
Avatar de l’utilisateur
rev78
grand VALien +
grand VALien +
 
Messages: 636
Inscription: 26 Aoû 2010 18:58
Localisation: idf

Re: A384 Luxman pb avec alim

Messagede dozado » 29 Juin 2015 21:32

Bonjour

Merci pour vos réponses.

Ce week end, j'ai démonté la carte sur laquelle le potentiomètre est fixé. Par eu de problème avec le vernis (contrairement au démontage de la carte d'alim Back up où l'écrou avait cassé à cause du vernis)

Une fois démonté, les contacts du potentiomètre sont bien visible et accessible. Je les ai inondé à la bombe à contact.

La mesure au multimètre sans dessoudage du potard, ne donne pas grand chose de concluant.

Après remontage, le problème de déséquilibre s'est légèrement amélioré mais j'espérais mieux. Je triche donc avec la balance.

Concernant le remplacement du potentiomètre, les dimensions de la gamme ALPS en 100 Ko (linéaire ou logarithmique) que j'ai vu sur la toile ne sont pas de la même taille.

Quelqu'un peut il me dire comment, dans ces conditions, adapter le montage physique sachant qu'il est soudé à une carte verticale et que je pense les modèles de remplacement sont prévu pour être soudé horizontalement (en rapport avec la course du volume de 7H à 5H) ?

Concernant la tige du volume, c'est un diamètre 6 plat

Le volume se trouve sur la partie amplification à la sortie du tube et avant l'étage d'amplification final (voir synoptique trouvé sur la toile)
Fichiers joints
volume.jpg
volume.jpg (6.57 Kio) Vu 1315 fois
dozado
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 04 Mai 2015 16:11

Re: A384 Luxman pb avec alim

Messagede dozado » 24 Juil 2015 11:34

Bonjour

Je continue dans les aventures de dépannage

J'ai donc acheté sur le bon coin un luxman a357 qui avais des problèmes de perte de voix. Je l'ai acheté en espérant que c’était le même potard que sur le a384 (bonne pioche) afin de dépanner le A384.

Sauf que, à l'allumage et au test, le problème de voix provenait du fameux relais (changer dans la foulée et fonctionnement ok) et que la motorisation du moteur ne faisait pas tourner le bouton et que le déséquilibre gauche droite, même si il est moins prononcer que le miens est bien présent également. Je me retrouve au final avec deux ampli avec le même problèmes.

Donc mes questions en partant du principe que je laisse tomber le loudness, que la migration vers un logarithmique serais effectivement peu être mieux et qu'il y aura des adaptations mécaniques de la carte volume suite au remplacement par un alps motorisé neuf.

Quel est la contrainte physique la plus importante ?
Pour moi, il faut que la longueur de l'axe du potentiometre soit de 30 ou 25 mm (20 c'est trop court) et qu'il soit avec un plat au bout. Le reste, ce sera probablement des agrandissements de trou dans la tole ...

Quel est la différence de qualité entre ces deux references ALPS ?
ALPS RK16812MG 2 voies motorisé 100k Logarithmique
ALPS RK27112MC 2 voies motorisé 50k

Dernière questions : Quelle est l'impact de remplacer un 150 k par un 100 k ou un 50 k en dehors du fait que les volumes d'écoute seront surement différents des anciennes positions ?

Merci pour vos réponses

Ci-dessous le schéma de la carte volume (si cela peux aider pour les réponses)
Fichiers joints
cartevolume_A384.jpg
Carte volume A384
dozado
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 04 Mai 2015 16:11

Re: A384 Luxman pb avec alim

Messagede dozado » 12 Sep 2015 19:28

Me voici donc quelques semaines plus tard, je vais apporter quelques réponses pour le forum à mes questions, j'ai donc acheter les deux potards en 100k logarithmique.

Mécaniquement, il fallait bien une longueur de l'axe de 25 mm avec un embout plat.

En terme de réglage de volume, presque pas de changement à l'oreille, peu être plus de finesse dans le réglage à bas volume (après tout, c'est comme cela que c'etait prévu avec le passage en logarithmique)
Le ALPS RK16812MG 2 voies motorisé 100k Logarithmique (commandé sur un site français) pour le a357 est plus petit que le ALPS RK27112MC 2 voies motorisé 100k (commandé sur la bay surement quelques part en chine) commandé pour le a384.

Le rk27 donne une impression de qualité 'mécanique' nettement supérieur au rk68.

Passons maintenant à la partie mécanique, il a fallu dessouder l'ancien bouton volume, souder des rallonges jusqu'au nouveau potard, agrandir les trous dans la tôle pour les fixations, repercer les trous pour les détrompeurs, dessouder le bouton loudness, souder deux shunt sur la position loudness off.
et enfin, fixer la carte volume à coté de son ancienne position.

A l'écoute pas de grosse différence entre les deux, l'équilibre entre les deux voies à bas volume est nettement amélioré surtout pour le rk27. La motorisation fonctionne sans problème (par contre, plus de loudness)
Fichiers joints
2-DSC_0562-001.JPG
A384 : vue de dessus
1-DSC_0560-001.JPG
A384 : vue de de face avec le nouveau trou de blocage en bas
1-DSC_0932.JPG
A357 : vue de dessus avec la carte déplacée
2-DSC_0934.JPG
A357 : vue de de face avec le nouveau trou de blocage en haut
dozado
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 04 Mai 2015 16:11

Re: A384 Luxman pb avec alim

Messagede dedefr » 24 Oct 2015 15:29


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités