Braun CSV500

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Braun CSV500

Messagede Repié » 04 Aoû 2015 13:47

Non j'ai rien fait pour le moment. j'aurais pas de multimètre avant demain ou après demain.
Aux emplacement des fusibles côté transfo y'a noté s002 5AT et s003 0,315AT , donc il faut que je trouve des fusible de même ampérage à la bonne dimension.
l'ampli fonctionne avec l'alu et pour l'anecdote le Cyrus one à mon daron fonctionne depuis 10ans avec un fusible dans de l'alu :ic18.gif:
Le transfo fonctionne normalement, il est en bon état malgré les traces d'usure.

et c'est un 510 .
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede Mr_transparent » 04 Aoû 2015 14:25

Repié a écrit:Non j'ai rien fait pour le moment. j'aurais pas de multimètre avant demain ou après demain.
Aux emplacement des fusibles côté transfo y'a noté s002 5AT et s003 0,315AT , donc il faut que je trouve des fusible de même ampérage à la bonne dimension.
l'ampli fonctionne avec l'alu et pour l'anecdote le Cyrus one à mon daron fonctionne depuis 10ans avec un fusible dans de l'alu :ic18.gif:
Le transfo fonctionne normalement, il est en bon état malgré les traces d'usure.

et c'est un 510 .


Evidemment, s'il n'y a pas de problème ailleurs un fusible "aluminiumisé" est tout simplement shunté et donc ça fonctionne. Mais du coup l'ampli n'a plus de protection en cas de pépins c'est :isofouet: assuré. D'ailleurs la plupart du temps ceux qui s'amusent à faire ça brulent le transfo (et le reste).Sans compter qu'il n'y a aucun interet à mettre du papier alu alors qu'il suffit de remplacer le fusible..Je me demande si tu as bien saisi à quoi sert un fusible, pour insister de la sorte :scratch2:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Braun CSV500

Messagede Tichu » 04 Aoû 2015 14:38

Et en cas d'incendie, tu peux dire au revoir à ton assurance...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Braun CSV500

Messagede Repié » 04 Aoû 2015 17:54

Mr_transparent a écrit:
Repié a écrit:Non j'ai rien fait pour le moment. j'aurais pas de multimètre avant demain ou après demain.
Aux emplacement des fusibles côté transfo y'a noté s002 5AT et s003 0,315AT , donc il faut que je trouve des fusible de même ampérage à la bonne dimension.
l'ampli fonctionne avec l'alu et pour l'anecdote le Cyrus one à mon daron fonctionne depuis 10ans avec un fusible dans de l'alu :ic18.gif:
Le transfo fonctionne normalement, il est en bon état malgré les traces d'usure.

et c'est un 510 .


Evidemment, s'il n'y a pas de problème ailleurs un fusible "aluminiumisé" est tout simplement shunté et donc ça fonctionne. Mais du coup l'ampli n'a plus de protection en cas de pépins c'est :isofouet: assuré. D'ailleurs la plupart du temps ceux qui s'amusent à faire ça brulent le transfo (et le reste).Sans compter qu'il n'y a aucun interet à mettre du papier alu alors qu'il suffit de remplacer le fusible..Je me demande si tu as bien saisi à quoi sert un fusible, pour insister de la sorte :scratch2:


C'était pour vous taquiner. Je comprend parfaitement que c'est prendre des risques idiots.
Sauf que malheureusement l'ampli à cessé de fonctionner hier soir et ne se rallume pas .( Y'a eu un orage mais l'amplis avait déjà laché avant )
enfin bon la petite leçon du fusible .
Je vais regarder les autres fusible et les transistors , et puis quand j'aurais un multimètre j'essaierais de tester ce que je peu .
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede michel29 » 04 Aoû 2015 18:04

vu une chose pas bonne
sur tes photos , le condo de l'alim parait percé
à priori ce condo est pourri, çà peut être une cause de panne

restauré un CSV300 en mars dernier , le condo de l'alim était pourri , remplacé par un 10000µf 63v

le pont GR801 ne serait pas au sélénium ?
si oui , je serait tenté de le changer
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede Repié » 04 Aoû 2015 19:32

exact il est percé , ça suinte d'ailleur.. le 10000µf 63v irrait pour ce model aussi ?
par contre il est ou le pont GR801 ?
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede michel29 » 04 Aoû 2015 19:38

Repié a écrit:exact il est percé , ça suinte d'ailleur.. le 10000µf 63v irrait pour ce model aussi ?
par contre il est ou le pont GR801 ?


gr801
sur la même carte que le fusible 5A et à côté d'un fusible 315mA

démontes le condo pour vérifier si il est en 63v ou +
à moins que çà ne soit visible sans démontage
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede Repié » 04 Aoû 2015 19:52

c'est marqué 80V sur le condo, par contre j'ai pas trouver le pont, enfin je crois deviner ce que c'est mais j'ai pas lu GR801
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede Repié » 04 Aoû 2015 21:50

Et si je mettais un condensateur de plus puissant ?
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede michel29 » 04 Aoû 2015 22:27

si 80V
quelle valeur ?
6800µf , 8200

remplace par la même valeur ou plus en 80 ou 100V
tu as probablement un condo avec un goujon à l'arrière
sout tu vides la boîte de ce condo pour installer le neuf dedans

soit tu la coupes pour conserver le goujon et le fond que tu colleras au neuf
dans ce cas assures le montage avec une gaine thermo-rétractible qui prendra le disque et une partie du condo neuf

soit tu trouves un condo avec le goujon

des exemples
http://www.mouser.fr/ProductDetail/Unit ... RSXfwxs%3d

http://www.mouser.fr/ProductDetail/Nich ... nXxEokY%3d
http://www.mouser.fr/ProductDetail/Nich ... nXxEokY%3d

une liste:
http://www.mouser.fr/Passive-Components ... wyZ1z0x7xm

des condos avec le gougeon existent en Kemet référence commençant en ALS31a
pas stocké par mouser

au passage tu peux lister les petits condos présents pour acheter des neufs
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede NONO » 05 Aoû 2015 11:21

ALIMENTATION CSV 510

alim csv 510.JPG
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Braun CSV500

Messagede Repié » 05 Aoû 2015 13:16

La référence du pont GR801 c'est B30 03 60 135-vf F2656
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede michel29 » 05 Aoû 2015 18:51

une photo du GR801 ?
sur tes photos précédentes , il est planqué derrière des fils

condo
sur le schéma
5000µF

en réparation çà peut être 4700µf ou 6800µf 80v ou 100v

un exemple
http://www.mouser.fr/ProductDetail/Unit ... PE3Hz44%3d

doit passer dans la boîte du vieux
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede michel29 » 11 Aoû 2015 21:55

pas de nouvelles de ce Braun ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede Repié » 17 Aoû 2015 01:53

je m'occuperais de la photo d'ici deux semaines car je suis pas chez moi en ce moment..
Petite question michel : le CSV300 s'est remis en route suite au changement du condo pourris ? ou t'as eu d'autre réparations ?
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Re: Braun CSV500

Messagede michel29 » 17 Aoû 2015 12:58

CSV300
je l'avais pris "sans garantie"
vu le condo de l'alim pourri
puis pris la décision de tout changer avant remise sous tension
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Braun CSV500

Messagede Repié » 17 Aoû 2015 21:08

ok je vois
Avatar de l’utilisateur
Repié
apprenti VALien
apprenti VALien
 
Messages: 21
Inscription: 01 Aoû 2015 13:11

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités