Ampli préampli Continental-Edison PA9207

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 10 Sep 2015 20:24

:thumbsup:
entre les deux pattes extérieures ça ne passe pas dans les deux sens
Avec le + sur celle du milieu donc la base et celle de droite ou de gauche ça passe , si j'inverse la polarité ça passe aussi ?
ils sont donc HS ?
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede gege_sens » 10 Sep 2015 20:50

claude05 a écrit::thumbsup:
entre les deux pattes extérieures ça ne passe pas dans les deux sens
Avec le + sur celle du milieu donc la base et celle de droite ou de gauche ça passe , si j'inverse la polarité ça passe aussi ?
ils sont donc HS ?

Attention, la patte du milieu, c'est le collecteur.
Après avoir de nouveau regardé ce tuto, une chose est assez imprécise. Dans l'exemple à la fin du document, on trouve 4 résultats à "0" , un à 559 et un autre à 562. Pour l'affichage du "0", cela dépend du type de multimètre, je dirais que dans la majorité des cas, ils affichent plutôt "1" ou "OL" comme si il n'y avait rien de branché.
Quoi qu'il en soit, tes mesures semblent indiquer que ces transistors sont HS... :kosmos:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 10 Sep 2015 21:01

la base serai a gauche en effet ...comme sur le shémas plus haut
je suppose qu'il faut remettre les même ..

on trouve ça ou ?
Merci :jap:
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede gege_sens » 10 Sep 2015 21:08

claude05 a écrit:la base serai a gauche en effet ...comme sur le shémas plus haut
je suppose qu'il faut remettre les même ..

on trouve ça ou ?
Merci :jap:


chez Farnell ou RS par exemple.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 11 Sep 2015 13:18

:mezomages:
Est ce que ce genre de produit ça peut le faire ils ont les quatre ,203,204, 911,912

http://www.reichelt.de/Transistors-BD/B ... tnr=BD+203

2015-09-11_131338.png


c'est pas bien cher ??
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede Mr_transparent » 11 Sep 2015 15:17

Le prix est "normal" et vu que ce sont les mêmes que les tiens ça va fatalement...
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 11 Sep 2015 15:22

:thumbsup:
OK y'a plus qu'a commander
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 17 Sep 2015 19:13

Voilà première résurrection d'ampli "il est content Rosco"
J'ai remplacé les deux transistor 203 et 204 les condos doubles 4700 µf et le petit continental édison chante a nouveau et plutot bien ...
Merci bien Mrs :jap:
Assez surpris il n'est pas mauvais du tout cet ampli !!
petit bémol le tranfo ronfle un petit peu ?
reste a changer les deux autres transistors puisque je les ai , nettoyage des potars il crachotte un petit peu , et remettre les capots
:beerchug:
aucune idée de la puissance de cet appareil mais il a l'air solide le gars ?
:thumbsup:
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 20 Sep 2015 14:15

Bizarre l'ampli fait de ' l'auto allumage " il continu a chanter normalement au moins 6 secondes après son extinction ??
:080:
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede Phil19 » 20 Sep 2015 14:22

claude05 a écrit:Bizarre l'ampli fait de ' l'auto allumage " il continu a chanter normalement au moins 6 secondes après son extinction ??
:080:

:hello:
Oui c’est normal s’il n’y a pas de relais qui coupe les sorties HP. Une fois les condos de filtrage vides il n’y a plus de musique. Tu peux soit baisser le volume avant coupure ou basculer sur speaker B ou encore basculer sur une entrée ou il n’y a rien.
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 20 Sep 2015 14:51

:thumbsup:
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 27 Sep 2015 21:02

Voilà les nouveaux condos , 2 condos de 4700µf au lieu d'un double cablés suivant les bon conseils du forum encore merci Mrs les 4 transistors remplacés aussi 2 étaient HS

P1100558.JPG


P1100559.JPG


un petit coup de peinture Galva sur le capot

P1100565.JPG


un autre petit soucis encore y a t'il une solution pour refaire la sérigraphie sur la façade manque quelques graduation sur le volume !!

P1100563.JPG
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede Phil19 » 28 Sep 2015 07:47

:hello:
Oui il y a une solution mais c’est un peu compliqué.
Déposer la façade, faire un claque de la sérigraphie qui reste, dessiner les chiffres manquants sur le calque, acheter des chiffres/lettres transfert, enlever l’ancienne sérigraphie, positionner les chiffres transfert sur la façade (en s’aidant du claque) et enfin mettre un vernis mat sur chaque chiffre pour le protéger. Remonter la façade.
Si c’était moi je laisserais comme cela… Positionner des chiffres type horloge sur une surface Alu c’est coton et si c’est mal fait c’est moche ! :ic47:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli préampli Continental-Edison PA9207

Messagede cristobool » 28 Sep 2015 12:25

jolie réparation et beau nettoyage y'en avait besoin ! :thumbsup:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Ampli préampli Continental-Edison PA9207

Messagede claude05 » 28 Sep 2015 18:21

:thumbsup: Merci Mrs
je crois que je vais suivre le conseil de Phil19 et laisser ça comme ça bien content d'avoir réssuciter mon premier appareil
:jap:
Un âne tu lui coupe les oreilles et la queue ça reste toujours un âne ..
Avatar de l’utilisateur
claude05
grand VALien
grand VALien
 
Messages: 283
Inscription: 13 Fév 2015 18:31
Localisation: Veynes : Hautes - Alpes

Re: Ampli préampli Continental-Edison PA9207

Messagede dedefr » 24 Oct 2015 15:18


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités