Ampli 7 voies NAD T-973

Vos expériences de pannes et vos travaux de rénovation

Ampli 7 voies NAD T-973

Messagede Tichu » 06 Sep 2015 22:44

Certains esprits chagrins diront que ce n'est pas encore vintage (date de sortie: ~2005)
D'autres plus méchants iront même jusqu'à dire que ce n'est pas de la HiFi, c'est juste du NAD. :alzheimer:

Et bien pour résumer, disons que c'est bien de la HiFi, et c'est aussi bien du NAD. (il suffit de regarder le design, et les pannes).

Il s'agit d'un amplificateur de puissance à 7 canaux, chacun pouvant sortir 140 Watts sur 8 ohms: on a donc environ 1000 Watts en tout...
La façade en plastique grisâtre n'inspire pas franchement l'enthousiasme, mais l'appareil est plutôt fait pour être rangé sous une armoire.
Quand on prend le T-973 entre les mains (non, pas de poignées), on sent quand même qu'il y a quelque chose à l'intérieur: l'animal pèse 31 kg !

Le transformateur toroïdal doit en faire une bonne part, mais les 7 dissipateurs thermiques ne font pas dans la dentelle.
Pour finir le tableau:
- 4 totos de puissance sur chaque voie: 2x 2SC5200 et 2x 2SA1943
- 3 ventilateurs montés horizontalement au fond châssis, et pilotés par la température
- des disjoncteurs thermiques sur chaque dissipateurs
- un bouton "soft clipping", pour rappeler le NAD 3020 :ic11:
- une rangée de LEDs en face avant: vert quand le relais de la voie correspondant est collé, rouge en cas de problème
- des réglages de volume sur chaque entrée à l'arrière
- un commande de mise en marche à distance.
- deux tensions d'alimentation pour les sections de puissance: 56 et 70V avec une commutation par thyristor en fonction de l'impédance de sortie.

Un ampli avec 7 voies = 7 fois plus de possibilité de pannes ?

Et bien, ca ne rate pas: Il y avait 6 cartes HS sur les 7. :ic24:
Sans parler d'un problème sur une commande de thyristor et une tension HS pour les étages pré-ampli.

La conception est plutôt bonne: le démontage est prévu.
Chaque voie tient sur une carte amovible, y compris l'entrée RCA et le bornier de sortie.
Les 7 cartes s'enfichent sur des connecteurs montés sur une carte "fond de panier" réunissant les tensions d'alimentation et les signaux de diagnostic.

Les pannes en vrac sur les cartes ampli:
- transistors de puissance explosés,
- transistors driver HS,
- 2ème étage différentiel explosé (transistors et résistances)
- plus drôle: relais de sortie fondu sur deux voies !

Bref, je pense que le propriétaire précédent a du essayé de démarrer sa camionnette en branchant ses câbles sur les sorties HP. :screwy:
Pourtant NAD avait mis ce qu'il fallait comme protections thermiques, mais visiblement pas pour résister aux amateurs de soudure à l'arc.

Le réglages prend un peu la tête: 7 courant de repos, plus 7 tensions pour les détecteurs de température, plus 7 tensions pour la détection d'impédance...

Mais après, c'est le repos du guerrier: :stereo:

Photos:

Après réparation: tous les voyants sont au vert:
DSCN3986_s.jpg
DSCN3986_s.jpg (103.72 Kio) Vu 1426 fois


Démontage:
DSCN3612_s.jpg
DSCN3612_s.jpg (165.15 Kio) Vu 1426 fois


DSCN3613_s.jpg
DSCN3613_s.jpg (177.7 Kio) Vu 1426 fois


DSCN3614_s.jpg
DSCN3614_s.jpg (163.01 Kio) Vu 1426 fois


Un transistor explosé au sens propre:
DSCN3616_s.jpg
DSCN3616_s.jpg (162.7 Kio) Vu 1426 fois


DSCN3745_s.jpg
DSCN3745_s.jpg (169.03 Kio) Vu 1426 fois


Grillades de transistors et résistances:
DSCN3756_s.jpg
DSCN3756_s.jpg (171.05 Kio) Vu 1426 fois


Carte fond de panier avec bus en cuivre:
DSCN3853_s.jpg
DSCN3853_s.jpg (145.52 Kio) Vu 1426 fois


Carte alimentation avec les filtrages et régulations:
DSCN3855_s.jpg
DSCN3855_s.jpg (166.27 Kio) Vu 1426 fois


Remontage:
DSCN3955_s.jpg
DSCN3955_s.jpg (150.59 Kio) Vu 1426 fois


Ouf !
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli 7 voies NAD T-973

Messagede dedefr » 07 Sep 2015 03:57

belle machine, du moins à l'intérieur, moins le boitier, je le trouves austère, du NAD quoi :ic11:

bravo pour la remise en forme de la bête :thumbsup: :beerchug:

tiens, il manque une vue ..... :ruxx:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Ampli 7 voies NAD T-973

Messagede broot » 07 Sep 2015 07:45

:mezomages: bas une fois de plus, Doc !
broot
grand VALien +
grand VALien +
 
Messages: 652
Inscription: 18 Déc 2010 18:47
Localisation: Aude - Entre Toques et Clochers !

Re: Ampli 7 voies NAD T-973

Messagede Tichu » 07 Sep 2015 08:29

Commande spéciale pour Dede: :mezomages:

Photo de l'arrière-train:
DSCN3995_s.jpg
DSCN3995_s.jpg (119.92 Kio) Vu 1390 fois


La bête, façon crabe sur le dos:
DSCN3996_s.jpg
DSCN3996_s.jpg (120.91 Kio) Vu 1390 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Ampli 7 voies NAD T-973

Messagede dksp » 07 Sep 2015 09:02

Sacrée bestiole quand même… :ic30: Bien rangée à l'intérieur comme à l'extérieur.

Merci pour le CR
Avatar de l’utilisateur
dksp
VALien d'honneur +
VALien d'honneur +
 
Messages: 3545
Inscription: 01 Oct 2012 10:14
Localisation: Bas Rhin

Re: Ampli 7 voies NAD T-973

Messagede Phil19 » 07 Sep 2015 09:04

Cela aurait été dommage de rater ça !
Bravo Doc pour la réparation et surtout le CR. :thumbsup:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Ampli 7 voies NAD T-973

Messagede Jean-Louis » 22 Sep 2015 00:23

:hello: On dira ce qu'on veut de "NAD", il y a quand même une belle conception, belle machine !!!

Merci pour ce Compte Rendu et pour les photos "Tichu".
Jean-Louis
petit VALien +
petit VALien +
 
Messages: 78
Inscription: 15 Sep 2012 15:38
Localisation: Loiret / Montargis

Re: Ampli 7 voies NAD T-973

Messagede dedefr » 24 Oct 2015 12:56


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités