Pioneer A-403R

Vos expériences de pannes et vos travaux de rénovation

Pioneer A-403R

Messagede verhulst » 29 Aoû 2011 22:49

BONSOIR A TOUS :hello: et merci de vos appreciations :jap: .. a mon :monpote: "tichu" je crois que j'ai levé le pied pour un echelon un peu plus haut dans la gamme de mes reparations .bien que vintage cet ampli PIONEER A-403R me sied bien . sans schema ,bien sur j'ai cherché ,avant de le demander,j'ai meme pensé a mon pote "art-of-entertainement ,maitre en la marque PIONEER .mais j'aime cherché .alors voici le c r a bientot . :jap: :wave:
001.JPG
a la mise en marche seul un leger bruit ( une seul fois ) de relais , mais aucun temoin ne s'allume
001.JPG (161.29 Kio) Vu 3725 fois
005.JPG
pour l'instant ,meme pas peur .
005.JPG (147.29 Kio) Vu 3725 fois
007.JPG
sur la petite platine de circuit imprimé, soudée au transfo en bas a gauche ,il y a un pont de diode qui me donne environ + 42 volts.
007.JPG (148.71 Kio) Vu 3725 fois
030.JPG
pour suivre plus loin, il faut demonter .impossible par le dessous ,il faut donc oter tout le chassis.
030.JPG (158.06 Kio) Vu 3725 fois
034.JPG
la verification des composants a l'ohmetre pres de l'alimentation ,me donne deja une resistance (100 ohms ) coupée . (120 ohms en place faute de mieux )
034.JPG (165.02 Kio) Vu 3725 fois
026.JPG
suivent ,deux regulateurs 78M15 que je desoude pour une verification plus sur .!!hs .remplacés .
026.JPG (152.37 Kio) Vu 3725 fois
027.JPG
le regulateur 7812 est egalement "hs " au centre sur la photo . (il est normalement visé au chassis .)
027.JPG (157.34 Kio) Vu 3725 fois
027.JPG
apres maintes et maintes verifications statiques ,je passe aux verifications en tension .attention aux courts circuits entre platines (intercalaire en carton entre chaques ) .
027.JPG (160.24 Kio) Vu 3725 fois
035.JPG
pas de grands changement .toujours un clic de relais ,mais aucune diode de fonction . car il manque le +15 volt qui traverse tout l'ampli et la façade ??? les regulateurs ont pratiquement la meme tension a chaque bornes .il faut donc revenir a la source apres le transfo .il y a une autre coupure !!!!!.
035.JPG (157.84 Kio) Vu 3725 fois
003.JPG
je devisse les quatres vis du transfo ,pour le retourner et verifier les quelques composants de la platine ..et c'est la grosse surprise !!!!une premiiere resistance de 150 ohms coupée .
003.JPG (160.02 Kio) Vu 3725 fois
008.JPG
puis les quatre resistances de 2,2 ohms egalement coupées .seuls les deux chimiques les quatre diodes la cap et la dix ohms sont ok .
008.JPG (167.31 Kio) Vu 3725 fois
012.JPG
nouvel essai!!!!!! youpi un autre relais s'enclenche apres 3 secondes les temoins de fonction s'allument .sauf la led "cd". 15 v ok 12 v ok .les regulateurs chauffent a peine .le son et tres correct ,puissant et sans distortion . "ouf"
012.JPG (143.44 Kio) Vu 3725 fois
032.JPG
la façade demontée ,il s'avere que la tension est presente .c'est donc la diode qui est hs .
032.JPG (154.14 Kio) Vu 3725 fois
043.JPG
voici les coupables ( a "art-of- entertainement" j'ai remplacé les 4 resistances 2,2 ohms par des 3,3 faut -il que je change )merci de ta reponse .
043.JPG (136.68 Kio) Vu 3725 fois
057.JPG
a premiere vue le demontage avait l'air complique ,mais c'est tres simple . a bientot ,j'ai le reste de la chaine SANSUI .holala ,la cassette !!!!!!!! beurk.
057.JPG (142.4 Kio) Vu 3725 fois
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Onlyo A-9511

Messagede doownek 38 » 29 Aoû 2011 23:13

Bravo pour ce pio :thumbsup: , et courage pour la K7 ! :ic11:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Pioneer A-403R

Messagede Tichu » 30 Aoû 2011 07:56

Cet ampli a l'air plutôt bien fait.

Je me demande quand même ce qui a pu causer toutes ces pannes...

Les résistances de 2,2 ohms sont en parallèle 2 par 2, et servent à limiter le courant dans les diodes.
Elles peuvent aussi faire office de fusible comme tu l'as constaté. :ic11:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer A-403R

Messagede verhulst » 30 Aoû 2011 09:08

Tichu a écrit:Cet ampli a l'air plutôt bien fait.

Je me demande quand même ce qui a pu causer toutes ces pannes...

Les résistances de 2,2 ohms sont en parallèle 2 par 2, et servent à limiter le courant dans les diodes.
Elles peuvent aussi faire office de fusible comme tu l'as constaté. :ic11:

BONJOUR :hello: ET MERCI DE TA SOLLICITUDE :jap: :monpote: "tichu" .je me suis demadé, comme toi ,la cause de tout cela .mais l'ampli est sous un abrit exterieur non fermé au bord d'une piscine .l'oxidation des prises rca attestent de l'humidité ambiante . le circuit imprimé montre encore des traces entre les composants et schunts .mais j'ai nettoye avant la photo . a la loupe les resistances montrent toutes des traces d'oxide aux extremités . pour ce qui est des regulateurs rien de visible . a tres bientot :thumbsup: :jap:
022.JPG
tout le circuit etait couvert de pousiere un peu collante ???
022.JPG (154.28 Kio) Vu 3704 fois
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Pioneer A-403R

Messagede verhulst » 01 Sep 2011 22:35

BONSOIR A TOUS :hello: apres environ 10h de fonctionnement a puissance (un quart ), et arret une nuit .le lendemain 2 h a mi puissance :ic11: et arret 24 h . ce midi a la mise en marche hs . :cry_: les resistances de 3,3ohms (pour 2,2 ) coupées le reste ok . ???????? . :headscratch: a bientot
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Pioneer A-403R

Messagede Tichu » 01 Sep 2011 23:28

Les diodes D12 a D15 sur la plaquette transformateur ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer A-403R

Messagede verhulst » 02 Sep 2011 21:45

BONSOIR :hello: et merci :jap: je pense comme toi ,doc,.je m'en occupe la semaine procchaine :ic11: et te tiens imformé . a bientot :wave:
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Pioneer A-403R

Messagede PLEYEL76 » 22 Mai 2015 14:45

Bonjour à toutes et tous,

Voila, je viens de récupérer un ampli PIONEER A-403R.
Seulement, il bricole. Lorsque je mets la "power", la diode de la touche phono ou celle de la touche CD, en fonction de celle qui est enfoncée s'éteint.
De toute façon je n'ai rien qui sort au niveau des hauts-parleurs.
Dans un premier temps, est-ce grave docteur ?

Autre chose, impossible de trouver le schéma complet de cet ampli; un membre de notre communauté le possèderait-il et si oui, aurait-il la gentillesse de me le communiquer.

Merci d'avance pour tout.

Cordialement

Jean-Marc :mezomages:
PLEYEL76
apprenti VALien
apprenti VALien
 
Messages: 1
Inscription: 22 Mai 2015 10:51

Re: Pioneer A-403R

Messagede Tichu » 22 Mai 2015 16:53

Tu devrais lire les guides d'utilisation du forum et ensuite tu trouveras ton bonheur dans la section documentation.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer A-403R

Messagede dedefr » 24 Oct 2015 13:39


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités