Rénovation ampli Kenwood KA-900

Vos expériences de pannes et vos travaux de rénovation

Rénovation ampli Kenwood KA-900

Messagede cristobool » 26 Jan 2015 19:41

Bonjour,J'ai récupéré cet ampli gratuitement en plus des KEF C40 que j'ai acheté il y a peu car le vendeur me disait l'appareil en panne et qu'il allait le mettre en déchet.il m'a parlé de grésillement surtout je me suis dis que cela devait juste être les potars en test (chez lui) son ampli fonctionnait sauf qu'une fois en test chez moi branché sans charges au bout d'une minute de la fumé a commencé à se dégager des transistors de puissance pendant que je mesurais les tensions de sortie qui étaient à 100 mv quand même :icon_frenchy: bref j'ai tout coupé et mis cet ampli au placard.

Quelque temps plus tard je teste l'engin les transistors de puissance et drivers avant de redémarrer ... et l'ampli fonctionnait après plusieurs heures de test je n'ai trouvé aucune panne finalement à cet appareil pas de surchauffe; y a t il eu une poussière qui a brûlé sur le heat sink l'autre fois ? il faut dire que si l'appareil est en bon état extérieurement il n'était pas clean à l'intérieur et avait déjà eu une réparation il y a 10 ans chez kenwood.

Je me suis donc lancé dans une rénovation avec:

-démontage et nettoyage complet
-test de tous les transistors et toutes les diodes
-recapage complet en montant tous les voltages ou presque(j'ai essayé de prendre des polymères organiques car ils ont de très bon esr mais il n'y en a pas beaucoup de dispos !)
-refection de la pâte thermique
-examen des soudures et beaucoup beaucoup de soudures refaites (2 ou 3 étaient carrément craquelées)pas mal déjà refaites lors de son passage en réparation chez kenwood
-changement des fusibles
-réglages offset et bias

photo avant 1.jpg
Voilà à l'arrivée poussière poussière ...
photo avant 1.jpg (142.32 Kio) Vu 5576 fois


démonté.jpg
Démonté pour nettoyage complet
démonté.jpg (192.39 Kio) Vu 5576 fois


soudures.jpg
une vue des soudures sur la carte principale
soudures.jpg (182.11 Kio) Vu 5576 fois


vue ensemble après.jpg
une fois terminé
vue ensemble après.jpg (170.47 Kio) Vu 5576 fois


CRW_2355.jpg
Pas le plus joli c'est sûr...
CRW_2355.jpg (103.47 Kio) Vu 5576 fois


une fois finis quelque soucis d'offset qui varient trop mais une fois le capot remis les choses s'arrangent avec un offset qui oscille de 15 à 20 mv maxi (avant c'était 100 mv ! ), il faut dire qu'il y a quelque soucis de masse je suppose que c'est dû à ça.(il y a du son si on met le volume au max avec la mauvaise entrée sélectionnée)

également un condos différent que ce qui était indiqué dans le schéma je n'ai pas suivi le schéma j'ai changé pour le même (C11 33 uf 63 volt au lieu de 100 uf 6.3 volt sur le schéma)

Voilà il fonctionne depuis hier sur les kefs C40 et ça marche bien ! :stereo:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli KENWOOD KA-900

Messagede TDS » 26 Jan 2015 20:13

Beau bestiaux !
:thumbsup:
J'ai eu le KA-1000 qui avait la partie pré-ampli exceptionnelle.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 26 Jan 2015 20:26

oui il est très complet niveau phono (deux entrées et gestion MM et MC) mais par contre y'a des offset à régler sur le préampli phono et les résistances variables sont très mais alors très sensibles ! il chauffe pas mal et d'ailleurs j'ai ajouté 4 dissipateurs montés sur des petits T092 qui chauffent beaucoup.
je n'ai pas testé la carte phono sur ma platine par contre à essayer :smile:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede TDS » 26 Jan 2015 20:32

le 1000, je l'ai réparé 3 fois et chaque fois à cause de circuits ou composants cuits ( classe A) et à la 4ème panne, poubelle.
Oui je sais, pas bien :ic4:
Mais j'aurais dû le garder pour sa partie pré, ça je regrette toujours.
:ic47:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 26 Jan 2015 22:00

arf oui en même temps on sent qu'il y a des économies dessus les composants sont plus tassés les soudures plus fragiles ...
certains To92 chauffent trop dans les prédrivers jusqu'à noircir un peu le pcb j'ai donc ajouté des dissipateurs sur ceux là c'est pas un luxe :icon_frenchy:

le câblage est un vrai foutoir et j'ai passé du temps à les placer le mieux possible pour éviter les composants les plus chauds
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 27 Jan 2015 10:54

:kzimir: je viens de tuer l'ampli en mesurant le bias une dernière fois (pour vérifier qu'il soit resté stable) l'un des crochets a cassé et le morceau qui s'est détaché à fait un court circuit sur les pattes d'un transistor de puissance ! j'en ai testé trois sur les 8 déjà un de mort semble t il :ti-e-bet-morrrrice:

bon je suis vénère mais on est repartis pour tout tester, changer ce transistor refaire la pâte thermique encore ... en espérant que ça reparte comme en 40 après :sobbing:

je m'y remettrais plus tard je n'ai pas trop le temps de suite
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede TDS » 27 Jan 2015 11:48

Faudra transférer le sujet dans une autre rubrique alors :ic30:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 28 Jan 2015 19:42

Comment fait on pour transférer le sujet ?

bon pour le moment j'ai testé surtout les transistors j'ai deux transistors de puissance qui sont morts et deux drivers j'ai bien l'impression aussi, j'ai trouvé une résistance qui a dévié , pour tester d'avantage de composants il va falloir que je démonte et je vais démonter tous les transistors de puissance pour les tester hors circuit.

y'à du boulot pour réparer ma connerie ,

les ponts de diodes des alimentations peuvent ils être en panne à la suite de ce court circuit ?
de toute façon je vais tout tester sur circuit mais je ne peux pas tester les condensateurs les céramiques devraient avoir tenus le choc je suppose ?
par contre les chimiques neufs que je viens de mettre peuvent-ils être cuits ? (même si d'aspect extérieur ils ont l'air ok)
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede Tichu » 28 Jan 2015 20:38

cristo-pas de bol... :ic24:

Le pont de diode et les condensateurs ne devraient pas avoir souffert.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 28 Jan 2015 21:44

hehe oui cristo pas de bol :icon_frenchy: bon après je dois admettre que j'ai trop répété les mesures il faut dire que j'avais les offsets qui variaient trop et je comprenais pas d'où cela venait ça m'apprendra de toute façon je suis pas doué pour faire les mesures j'avais déjà fait un court circuit sur mon pio avant mais il avait tenu le coup

Merci de ta réponse ;) bon j'y vais petit à petit j'ai pas beaucoup de temps en ce moment demain soir on commence à déssouder et démonter,je préfère être patient et systématique avant la remise en route.
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 30 Jan 2015 22:05

après déssoudage des transistors de puissance seuls l'un des deux est mort un 2SA1186 2NY(sachant que des transistors de puissance ont déjà été changés dont un A1186 par un A1106.

également de nouveau testés les transistors drivers qui semblaient morts donnent à nouveau de bonnes valeurs en testeur de diode j'imagine que c'est le A1186 qui était en court circuit qui faussait les valeurs

J'ai testés sur circuit toutes les diodes des parties ampli et protection elles sont ok
j'ai testés sur circuit tous les transistors drivers et certains predrivers ils sont bons
j'ai testés sur circuit aussi tous les transisors de protection et les deux A992 qui sont sur les sorties "sensor"

j'ai testés aussi les résistances de la partie ampli 8 semblaient déviées après déssoudage et test hors circuit elles sont toutes bonnes

Au final il semble qu'il n'y ait que ce transistor de puissance qui ait cramé (comme il faut en court circuit total)
il me faut commander un A1186 ou A1106 de ce que j'ai vu ça a l'air disponible et pas cher sauf si vous connaissez un équivalent plus facile à se procurer ?
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 31 Jan 2015 20:37

transistor commandé arrivée mercredi normalement je croise les doigts :ic26:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 06 Fév 2015 20:55

bon enfin des nouvelles ! transistor monté ce soir, l'ampli fonctionne bias réglé , les offsets sont corrects plus qu'à vérifier les offsets de la carte phono :guitarra:

et puis j'arrête de tripoter le bias :ruxx:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede TDS » 06 Fév 2015 21:17

:thumbsup:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 06 Fév 2015 21:30

les offsets varient moins maintenant c'est peut être d'avoir refait au propre toutes les soudures des transistors de puissance :smile:

par contre les offsets de la carte phono ont bougés encore ... je vais changer les résistances variables et mettre des multitours je pense , rien que d'avoir manipuler l'ampli ça a dérégler la carte phono :screwy:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 08 Fév 2015 01:16

je sais pas si c'est bien normal sur la carte préampli phono les offsets dévient beaucoup avec la chauffe (500 à 800 mv)et puis les résistances variables ce sont des 100 ohms mais sur le SM c'est indiqué 100K,qu'en pensez vous ?
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 08 Fév 2015 19:46

J'ai enfin testé la carte phono , effectivement elle est top , nettement au dessus que la carte phono de mon creek :thumbsup:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede Amine25 » 10 Fév 2015 10:03

Beau travail.
Sinon, je pense avoir le tuner qui va avec :ruxx:
Avatar de l’utilisateur
Amine25
grand VALien +
grand VALien +
 
Messages: 833
Inscription: 04 Sep 2012 14:27

Re: Rénovation ampli Kenwood KA-900

Messagede cristobool » 10 Fév 2015 20:06

lol ce ne serait pas légèrement intéressé ? :ruxx:

ma foi pourquoi pas mais comme c'est une chaine que je veux donner faut voir si le tuner l'intéresse aussi :monpote:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Rénovation ampli Kenwood KA-900

Messagede zolbergue » 24 Oct 2015 16:40


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités