Pioneer SA-940

Vos expériences de pannes et vos travaux de rénovation

Pioneer SA-940

Messagede Zindozs » 13 Juil 2012 15:29

Kookoo le fofo, :wave:

Petit étripage aujourd'hui d'un petit intégré Pioneer, le SA-940.

Historique du comment du pourquoi que j'l'ai eu: C'était un client qui l'a apporté pour réparations, et qui a refusé un devis de.....65€ :screwy:
Donc l'objet a été laissé pour nos bonnes oeuvres, et j'ai donc pu me l'accaparer.

Je ne ferais pas de cr de réparation, mais voilou tout de même les entrailles de la bébète, ainsi que la tronche des coupables:


puis les transistors de puissance:


le remplaçant du premier coupable:


Il est à noter que les transistors étaient rélié par des connecteurs qui étaient de véritables nids à faut contacts. Donc ablation de ceux-ci puis câblage avec des fils soudés!

puis le driver aussi était en CC:


Donc ce matin, temps exécrable (raison du grain sur les photos, j'étais à la limite d'allumer les lumières à 11h du matin), alors motivé pour (enfin) nettoyer la façade qui était encore dans son jus du jour où je l'ai récupéré:


Avec du noir de doigts dans les cannelures des poussoirs:


Après 10 minutes d'un bon bain chaud:


C'est déjà un peu plus ragoutant:


Et maintenant, la face cachée. L'ancien proprio était nul en câblage, mais heureusement pour lui, était organisé.
Malheureusement pour moi, ça doit faire au moins 20 ans qu'il était organisé :cry_:

Étiquettes sécables avec colle durcie de 20 ans, autant dire: mission impossible...


Mais ce n'est pas sans compter sur mon fidèle équipier, j'ai nommé: Label Off :thumbsup: :ic11:


et en 5 minutes, tadaaa!


Maintenant au tour de la carcasse de subir les joies de l'alchimie. La tôle est peinte avec une peinture noir granuleuse, véritable nid à poussière, et plus gris clair que noir...

C'est ici qu'entre en scène mon fidèle Silicon Spray :icon_smoke:
Comme pour les tableaux de bord des voitures, ce spray est un jus avec une base siliconée qui fais briller et empêche l’accrochage de la poussière dans les granules de la peinture. Ça va aussi très bien pour les façades alu ternies, mais pour ce Pioneer, pas besoin, elle est encore resplendissante :thumbsup:

Pendant:


Après le coup de chiffon:


On dirait que ça brille :icon_frenchy:


Et revoilou le chtit pépère de retour dans son totem:


Maintenant, l'écoute:

Ce petit intégré est tout de même annoncé pour 2X70W, et sans mesurer, on sent tout de suite qu'il en a sous le pied.
Beaucoup de peps, les percus sont franches, pas de rondeur, du nerveux, limite teigneux. On sent que les attaques ne trainent pas, vraiment vif, tout le contraire du Marantz 1060, qui a tendance à gommer les défauts, le Pioneer lui, a l'air d'être d'une grande précision.

Après quelques minutes d'écoute, je me suis dit que j'allais quand même débrayer le loudness, mais là :shocked: il n'était pas enclenché!
Vraiment pas fainéant dans les graves, et les aigus pétillants, que du bonheur!

Comme je l'avais déjà dit dans mon petit forum, cet ampli a été une très agréable surprise, et si vous avez l'occasion d'en croiser un, n'hésitez surtout pas!
ImageLe Compact Disc Audio est un support vintage! quelqu'un en parlé à Pascal Nègre???Image
Avatar de l’utilisateur
Zindozs
grand VALien
grand VALien
 
Messages: 1373
Inscription: 15 Avr 2012 15:41
Localisation: Les Hautes Vosges

Re: Pioneer SA-940

Messagede lowlow07 » 13 Juil 2012 15:34

Belle restauration, ça fait plaisir, ces petits Pioneer sont très souvent excellents mais délaissés car ils font un peu cheap, et c'est tant mieux pour ,nous ! :monpote:
J'aime bien ton expression "teigneux", ça colle parfaitement avec le SA 8500 aussi , un autre ampli sublissime.
Tu les trouve où, tes bombes magiques ?
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: Pioneer SA-940

Messagede Zindozs » 13 Juil 2012 15:38

Chez tout marchand de composants et outils électronique.
Ça existe chez KF, Jelt, PRF,... Il y a plein de fabricants.
ImageLe Compact Disc Audio est un support vintage! quelqu'un en parlé à Pascal Nègre???Image
Avatar de l’utilisateur
Zindozs
grand VALien
grand VALien
 
Messages: 1373
Inscription: 15 Avr 2012 15:41
Localisation: Les Hautes Vosges

Re: Pioneer SA-940

Messagede fredkienamardesbug » 28 Déc 2012 19:18

Bonjour,

vous semblez être un pro de la réparation d'ampli vintage, il se trouve que je viens de mettre la main par hasard sur un Pioneer SA-940 ainsi que sur son tuner TX-940L et des enceintes Pioneer CS-979.

- L'alimentation de l'ampli est OK cependant aucun son n'en sort (et le vu-mettre de puissance ne s'allume pas)
De quoi ça peut venir? des transistors de puissance? Vous avez une idée?

- Les enceintes sont clean et fonctionnelles (juste un bornier abimé mais pas très gênant).

- Le tuner fonctionne surement mais je ne l'ai pas encore testé, je verrais ça ce weekend.

Merci infiniment et bonne fête.
Avatar de l’utilisateur
fredkienamardesbug
apprenti VALien
apprenti VALien
 
Messages: 2
Inscription: 28 Déc 2012 18:55
Localisation: idf

Re: Pioneer SA-940

Messagede Beetchiki52 » 30 Déc 2012 13:57

Bonjour,
je viens de consulter le Forum pour un ampli Pioneer SA-05 dont la configuration ampli corresponde aux photo du SA-940. Même problème, pas de son en sortie, bien qu' un léger souffle indiquait que l' étage amplificateur fonctionnait. Après mesure, il apparait que la partie alimentation de la carte principale ne fournissait plus la tension -15V ( tension +15V présente). Après démontage, j' ai observé que la face supérieure de la plaque CI était brunie au niveau de la régulation -15 V. L' autre face côté soudures, présentait au même endroit des soudures poreuses dues à une surchauffe des pistes et soudures. Résultats, coupures aux niveau des soudures et plus de -15V. Les composants contrôlés étaient en état de fonctionnement. SOLUTION: pontage des vieilles soudures (toutes celles paraissant ternes et sèches avec fissures), nouvelles soudures. Après contrôle, le circuit était rétabli et le -15V présent. L' amplificateur fonctionnait de nouveau normalement.
Les soudures de cette époque sont souvent de mauvaises qualité et ne résistent pas à des surchauffes répétées.
A noter que la sortie préampli équaliseur était à +7.5V au lieu de 0V en l' absence de l' alimentation -15V. Dangereux pour l' entrée de l' équaliseur.
Si ces renseignements peuvent vous être utile.
Fichiers joints
DSC08173 [640x480].JPG
Soudures poreuses
DSC08173 [640x480].JPG (91.55 Kio) Vu 6303 fois
DSC08176 [640x480].JPG
Soudure et transistors impliqués.
DSC08176 [640x480].JPG (59.98 Kio) Vu 6303 fois
Beetchiki52
 

Re: Pioneer SA-940

Messagede fredkienamardesbug » 31 Déc 2012 17:45

Bonsoir,
Je vais voir ça, j'avais commencé à démonter (décapsulage de la carapace^^) reste à retirer la carte mère et l'inspecter avec minutie.
Merci.
Avatar de l’utilisateur
fredkienamardesbug
apprenti VALien
apprenti VALien
 
Messages: 2
Inscription: 28 Déc 2012 18:55
Localisation: idf

Re: Pioneer SA-940

Messagede lobauv » 05 Fév 2015 16:11

Bonjour,
Je deterre le sujet ampli pioneer SA-05.
Je l'ai acheté en brocante et il me convient très bien, depuis un petit moment une des sorties ne fonctionnait plus.
Je l'ai alors ouvert et j'ai exactement les mêmes photos du PCB que vous :-). Pour l'instant j'attend les composants car 2 capas étaient en sâle état.
Celle dont on voit le dessus en tout premier plan sur la seconde photo et la seconde qui est à côté des transistors (les deux font 47uF).
J'aimerais savoir si par hasard vous auriez les schématics de l'ampli? Je l'ai demandé à Pioneer mais ils m'ont renvoyé vers le SAV :-).
C'est par précaution car ça semble avoir sacrément chauffé et j'ai bien peur qu'il y ait d'autres composants qui aient souffert.
J'espère qu'après deux ans votre amplis fonctionne toujours
:mezomages: à bientot
lobauv
apprenti VALien
apprenti VALien
 
Messages: 2
Inscription: 05 Fév 2015 15:58

Re: Pioneer SA-940

Messagede michel29 » 05 Fév 2015 22:03

il y a une rubrique pour la demande de docs
doc-technique/
déposes une demande


une fois que tu l'auras restauré présentes le
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Pioneer SA-940

Messagede PanBreizh » 05 Fév 2015 22:18

michel29 a écrit:il y a une rubrique pour la demande de docs
doc-technique/
déposes une demande
Si pas dispo sur le site, regarde ICI.
Il faut être inscrit pour y avoir accès. :ic11:
PanBreizh
apprenti VALien +
apprenti VALien +
 
Messages: 5
Inscription: 22 Jan 2015 13:47
Localisation: St Brieuc (22)

Re: Pioneer SA-940

Messagede michel29 » 06 Fév 2015 00:30

autre option: HiFiengine
http://www.hifiengine.com/manual_librar ... -940.shtml

il faut s'inscrire
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Pioneer SA-940

Messagede zolbergue » 24 Oct 2015 16:42


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités