Erreur de réglage du BIAS sur schéma web pour marantz 1090

Vos expériences de pannes et vos travaux de rénovation

Erreur de réglage du BIAS sur schéma web pour marantz 1090

Messagede omusset » 02 Jan 2011 18:53

Attention il y a une erreur sur un schéma du web , voir si dessous, pour le réglage du bias sur le marantz 1090 . Les positions du voltemètre sur le schéma sont fausses il me semble. Cette partie du schéma ne correspondent qu'a une seule voie et les 12mA*0,94 Ohm = 11,2mV doivent être pris entre les émetteurs des deux transistors soit au bornes des deux résistances de 0,47 Ohm en série ! La même chose pour la deuxième voie avec le couple de résistances R761 - R765 (R764 - R766 pour l'autre voie). Attention le réglage de la résistance variable joue très vite :).

Bias pour site.jpg
Bias pour site.jpg (226.27 Kio) Vu 937 fois


Attention schéma de mesure faux : une seule voie visible et implantation voltmètre fausse !
Avatar de l’utilisateur
omusset
grand VALien +
grand VALien +
 
Messages: 385
Inscription: 24 Aoû 2010 17:08
Localisation: 21000 Dijon

Re: Erreur de réglage du BIAS sur schéma web pour marantz 1090

Messagede Tichu » 24 Oct 2015 21:13


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités