[déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

[déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 15:36

Bonjour,
J'ai un petit projet, la renovation d'un ampli à lampes de jukebox Jupiter 120 sl. Rénover entierement le jukebox c'est trop de boulot, alors je pense recupérer l'amplification pour la mettre dans mon salon et proposer le reste en pieces detachées. Je vais certainement avoir besoin d'aide car mes connaissances dans ce domaine sont assez limitées.
Fichiers joints
ampelectrokicker_02.jpg
ampelectrokicker_02.jpg (199.04 Kio) Vu 6703 fois
ampelectrokicker_01.jpg
ampelectrokicker_01.jpg (284.09 Kio) Vu 6703 fois
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede 2xtreme » 10 Jan 2011 18:26

C'est beau tout allumé, tu as essayé la partie ampli ?
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 18:41

Quelle est la référence des 4 tubes de sortie (ceux qu'on voit allumé en rouge au début) ?
EL84 ou EL86 peut être ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede chico86 » 10 Jan 2011 18:53

joli photo :love:
les pattes avec ressort sur certaine lampe c'est pour eviter qu'elle ne décollent ?
:headscratch:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 19:41

2xtreme a écrit:C'est beau tout allumé, tu as essayé la partie ampli ?

wep! je l'ai testé avec un lecteur cd et 2 hp et ya rien qui sort :cry_:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 19:47

Un ampli à tubes en cet état ne doit pas être allumé "à la husarde".
Tu risques de griller des tubes, ou des transfos...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 19:55

Tichu a écrit:Quelle est la référence des 4 tubes de sortie (ceux qu'on voit allumé en rouge au début) ?
EL84 ou EL86 peut être ?

Ben là je sais pas trop, j'ai réussi à lire Mazda ECC83 sur celles en 1er plan et sur les suivantes c'est effacé :headscratch:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 19:57

Tichu a écrit:Un ampli à tubes en cet état ne doit pas être allumé "à la husarde".
Tu risques de griller des tubes, ou des transfos...

Ok tichu, peux tu me donner une methode stp? :ange_re:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:00

moetbus a écrit:
Tichu a écrit:Quelle est la référence des 4 tubes de sortie (ceux qu'on voit allumé en rouge au début) ?
EL84 ou EL86 peut être ?

Ben là je sais pas trop, j'ai réussi à lire Mazda ECC83 sur celles en 1er plan et sur les suivantes c'est effacé :headscratch:


En fait je n'ai aucune idée des ref de lampes... :ic5:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 20:08

moetbus a écrit:
Tichu a écrit:Un ampli à tubes en cet état ne doit pas être allumé "à la husarde".
Tu risques de griller des tubes, ou des transfos...

Ok tichu, peux tu me donner une methode stp? :ange_re:



Tu ne vas pas aimer la méthode traditionnelle, Scarabée:

Pour la première étape, tu dois te raser le crâne et t'enrouler dans une robe jaune safran (Stan, à quand la robe ? :ic11: ).
La suite consiste à passer plusieurs années dans un monastère au Tibet en tournant sans arrêt des moulins à prières pour éviter de prendre des engelures. (et ça, c'est la partie la plus amusante).
Entre temps, il te faudra te défaire de tous tes biens matériels (que tu pourras donner aux gentils modérateurs de ce forum par exemple).

Seulement à l'issue de ces épreuves, tu pourras prétendre à un début de communication directe avec les esprits de l'électronique.

Maître Po,

Maitre Po.jpg
Maitre Po.jpg (7.32 Kio) Vu 6669 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:13

D'autres photos des lampes
Fichiers joints
ampelectrokicker_04.jpg
ampelectrokicker_04.jpg (207.49 Kio) Vu 6669 fois
ampelectrokicker_03.jpg
ampelectrokicker_03.jpg (188.89 Kio) Vu 6669 fois
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:16

Tichu a écrit:
moetbus a écrit:
Tichu a écrit:Un ampli à tubes en cet état ne doit pas être allumé "à la husarde".
Tu risques de griller des tubes, ou des transfos...

Ok tichu, peux tu me donner une methode stp? :ange_re:



Tu ne vas pas aimer la méthode traditionnelle, Scarabée:

Pour la première étape, tu dois te raser le crâne et t'enrouler dans une robe jaune safran (Stan, à quand la robe ? :ic11: ).
La suite consiste à passer plusieurs années dans un monastère au Tibet en tournant sans arrêt des moulins à prières pour éviter de prendre des engelures. (et ça, c'est la partie la plus amusante).
Entre temps, il te faudra te défaire de tous tes biens matériels (que tu pourras donner aux gentils modérateurs de ce forum par exemple).

Seulement à l'issue de ces épreuves, tu pourras prétendre à un début de communication directe avec les esprits de l'électronique.

Maître Po,

Maitre Po.jpg


Lol et la méthode accélérée?
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 20:26

moetbus a écrit:Lol et la méthode accélérée?


Tu commences par changer toutes les capas qui sont sur et sous le châssis.
Puis tu vérifies toutes les résistances, et tu les changes si besoin.
Ensuite tu branches avec un variac, ou un limiteur de courant et tu implores la divinité de ton choix (là on retrouve la méthode traditionnelle).
Si ca ne marche toujours pas, c'est plus profond et il faut des outils et de l'expérience.

Dommage, je suis sur que le jaune te met en valeur. :lmao:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:40

Tichu a écrit:
moetbus a écrit:Lol et la méthode accélérée?


Tu commences par changer toutes les capas qui sont sur et sous le châssis.
Puis tu vérifies toutes les résistances, et tu les changes si besoin.
Ensuite tu branches avec un variac, ou un limiteur de courant et tu implores la divinité de ton choix (là on retrouve la méthode traditionnelle).
Si ca ne marche toujours pas, c'est plus profond et il faut des outils et de l'expérience.

Dommage, je suis sur que le jaune te met en valeur. :lmao:

OK merci, je crois que je vais commencer par la methode trad, je vais avoir besoin de patience... en tout cas merci pour ma premiere leçon :jap:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 20:43

Je ne plaisantais pas quand je t'ai déconseillé de le brancher sans vérifier les composants:
Si une capa de liaison fuit, ca peut faire chauffer un tube au point de le griller, et éventuellement détruire le transfo de sortie.

Pour les tubes de sortie: le marquage sur le châssis indique 7189, ce sont donc bien des EL84.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:49

Tichu a écrit:Je ne plaisantais pas quand je t'ai déconseillé de le brancher sans vérifier les composants:
Si une capa de liaison fuit, ca peut faire chauffer un tube au point de le griller, et éventuellement détruire le transfo de sortie.

Pour les tubes de sortie: le marquage sur le châssis indique 7189, ce sont donc bien des EL84.

j'ai bien compris que t'étais serieux pour le coup de la mise sous tension... mais pour le coup des capas j'ai besoin de connaitre les valeur et je ne trouve pas de shemas qui me les donnerai :ic24:
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede 2xtreme » 10 Jan 2011 20:52

Tichu a écrit:
moetbus a écrit:
Tichu a écrit:Un ampli à tubes en cet état ne doit pas être allumé "à la husarde".
Tu risques de griller des tubes, ou des transfos...

Ok tichu, peux tu me donner une methode stp? :ange_re:



Tu ne vas pas aimer la méthode traditionnelle, Scarabée:

Pour la première étape, tu dois te raser le crâne et t'enrouler dans une robe jaune safran (Stan, à quand la robe ? :ic11: ).
La suite consiste à passer plusieurs années dans un monastère au Tibet en tournant sans arrêt des moulins à prières pour éviter de prendre des engelures. (et ça, c'est la partie la plus amusante).
Entre temps, il te faudra te défaire de tous tes biens matériels (que tu pourras donner aux gentils modérateurs de ce forum par exemple).

Seulement à l'issue de ces épreuves, tu pourras prétendre à un début de communication directe avec les esprits de l'électronique.

Maître Po,

Maitre Po.jpg


Fais gaffe, Docteur House a des vues sur ton ampli ! :icon_frenchy:
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede Tichu » 10 Jan 2011 20:54

La valeur et la tension de service doit être indiquée sur les composants eux-mêmes.
Vérifie aussi si les composants sous le châssis ont l'air changés ou montés à la sauvage.
Souvent ce genre d'ampli "utilitaire" est réparé et bricolé jusqu'à la panne fatale.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 10 Jan 2011 20:56

Tichu a écrit:La valeur et la tension de service doit être indiquée sur les composants eux-mêmes.
Vérifie aussi si les composants sous le châssis ont l'air changés ou montés à la sauvage.
Souvent ce genre d'ampli "utilitaire" est réparé et bricolé jusqu'à la panne fatale.

Merci je vais faire ça trankillou, et je donne des nouvelles.
Bonne Soirée et meilleurs voeux!
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Re: [déplacé] reparation d'un ampli à lampe de Jupiter 120 sl

Messagede moetbus » 13 Jan 2011 23:20

Maintenant c'est l'aventure interieure... il a deja été bricolé (les 2 gros condos en bas à droite). Je suis allé voir sur le site toutlehautparleur, audiophonic et farnell pour des composants de remplacement c'est trop cher!!!! rien que pour les condos à vue de nez j'en ai pour plus de 400€! c'est pas glop... je suis en train de me demander si ça vaut le coup... :headscratch:
Fichiers joints
ampelectrokicker_05.jpg
ampelectrokicker_05.jpg (10.32 Kio) Vu 6632 fois
http://www.station-portail.net la webradio du Café-Musiques Portail Coucou
Avatar de l’utilisateur
moetbus
petit VALien
petit VALien
 
Messages: 58
Inscription: 13 Sep 2010 13:36

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 12 invités