Luxman L230

Vos expériences de pannes et vos travaux de rénovation

Re: Luxman L230

Messagede Rick34 » 29 Juil 2015 03:05

Bonjour, :wave:

J'ai une petite question concernant cette fameuse diode sur les Luxman L-230.

J'ai 2 Amplis L-230 en ma possession: le plus ancien ( numéro de série moins élevé) acheté d'occasion à cette zener là
Image

Et mon second L-230 acheté neuf à l'époque qui semble plus récent ( numéro de série plus élevé), n'a pas la même zener: il y a écrit 85C dessus...
Image

Est ce que à votre connaissance Luxman aurait rectifié le tir sur les numéros de série plus récents ?
Cette 85C qui ne me pose pas de problème jusqu'à aujourd'hui tiendra le coup ou pas ?


J'aimerais savoir car je vais déposer cet ampli pour une révision: j'ai perdu le canal droit, j'ai commandé des lampes ( les 3 sont HS depuis longtemps) et je vais faire poser de "vrais" :ic11: borniers HP à cet ampli...
Si la zener tient aussi mal que les anciennes versions, je lui ferai changer en même temps.

Vous en pensez quoi ?
D'autres ont eu des problèmes avec cette version plus récente de la zener ? ( qui est d'origine je précise...)

Merci :mezomages:
Fichiers joints
P1020504_800.JPG
P1020504_800.JPG (171.27 Kio) Vu 2492 fois
Rick34
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 30 Aoû 2014 02:35

Re: Luxman L230

Messagede Rick34 » 29 Juil 2015 03:28

Tient donc ! :scratch2: Peut être un premier élément de réponse ici....?
http://www.stef.free.fr/hifi/pages/LuxmanL190A.html
"Privilégier les BZX85C, bien plus costauds que les 55C d'origine."

Luxman avait peut être basculé sur des 85C sur les séries plus récentes comme le mien ?
Rick34
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 30 Aoû 2014 02:35

Re: Luxman L230

Messagede Tichu » 29 Juil 2015 07:53

Il faut surtout remplacer les ampoules défaillantes dès que possible.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Luxman L230

Messagede michel29 » 29 Juil 2015 19:17

pour rick34
à mon avis cette BZX85c n'est pas d'origine
ampli réparé il y a 10 ans ?



en juin dernier j'ai réparé 2 LUX
L200 et L190
changé les D112 changé des condos pas frais
sur le L200 , c'est un ampli que j'avais déja réparé en 2011 , déja changé la luciole par une led mais la D112 était morte
sur le 190 , mis une led blanc-chaud d'éclairage , led cms

pas plus cher qu'autre chose et bien plus fiable
j'ai déja eu à rechanger des leds blanches que j'avais monté en 2009 sur un receiver
rincées en 5 ans de marche
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Luxman L230

Messagede Rick34 » 29 Juil 2015 20:26

Oui, pour les ampoules.. j'en commanderai un jeu d'avance si celles que j'ai acheté en Allemagne conviennent

michel29 a écrit:pour rick34
à mon avis cette BZX85c n'est pas d'origine
ampli réparé il y a 10 ans ?

Et non ! :smile: Je peux témoigner que cette BZX85c est d'origine: j'ai acheté ce Luxman L 230 neuf à l'époque, et il n'a jamais été ouvert jusqu'à aujourd'hui.
Vu qu'il a un numéro de série plus élevé que l'autre, peut être que Luxman avait repéré ce problème ?
Mes lampes de façade ne marchent plus depuis très trèèèès longtemps: on voit que la zener a chauffé quand même.... c'est sombre autour.

michel29 a écrit:en juin dernier j'ai réparé 2 LUX
L200 et L190
changé les D112 changé des condos pas frais
sur le L200 , c'est un ampli que j'avais déja réparé en 2011 , déja changé la luciole par une led mais la D112 était morte
sur le 190 , mis une led blanc-chaud d'éclairage , led cms

pas plus cher qu'autre chose et bien plus fiable
j'ai déja eu à rechanger des leds blanches que j'avais monté en 2009 sur un receiver
rincées en 5 ans de marche

J'ai acheté ces lampes là... j'espère que ça va être ok.
http://www.ebay.fr/itm/380373791763?_tr ... EBIDX%3AIT
Rick34
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 30 Aoû 2014 02:35

Re: Luxman L230

Messagede michel29 » 29 Juil 2015 21:14

pas de précisions
mais çà devrait le faire si ce sont bien des lucioles 24v

pour l'ampli qui a eu une BZX85c en origine
peut être le fait du SAV du magasin ou tu as acheté
modification faite sur une note technique diffusée par Luxman aux SAV et vendeurs
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Luxman L230

Messagede Rick34 » 30 Juil 2015 00:18

Je les ai reçu, je ne vois pas d'inscription sur les ampoules.... On verra bien :smile:
Résultat des courses en septembre pour la révision de mon ampli qui a perdu son canal droit, vu que le magasin où je compte le déposer est fermé en Août.

Merci à tous pour les précisions en tout cas :mezomages:
Rick34
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 30 Aoû 2014 02:35

Re: Luxman L230

Messagede NONO » 31 Juil 2015 22:44

Bizarre cette diode d'origine parait récente et pourtant on constate une chauffe importante sur le PCB, C133 compris :mezomages:
Ensemble du moment ...
HK 402 ou HK 730 ou Scott R74S, ROTEL RCD 855 ou Philips cd 104, DiTTon 44 ou JMR Millesime 4, Sony PS-4300, Luxman T12.
Avatar de l’utilisateur
NONO
grand VALien
grand VALien
 
Messages: 446
Inscription: 15 Avr 2012 17:39

Re: Luxman L230

Messagede dedefr » 24 Oct 2015 13:19


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

cron