Remise en marche d'un magnétophone Sony TC 630

Vos expériences de pannes et vos travaux de rénovation

Remise en marche d'un magnétophone Sony TC 630

Messagede Andhi » 12 Déc 2014 01:01

Bonsoir,

Dans les années 80, j'ai acheté ce magnétophone Sony, après avoir revendu un autre Sony, plus petit, mais ayant aussi une amplification pour deux haut-parleurs/couvercle inclus.
A la différence du précédent qui avait beaucoup enregistré, ce TC 630 a surtout servi pour sonoriser de petites fêtes en utilisant d'autres haut-parleurs donnant plus de puissance que ceux d'origine (les sorties supplémentaires sont disponibles). Mais il n'a plus tourné pendant 20 ans. J'ai voulu réécouter de vieilles bandes enregitrées de l'époque : seuls l'avance et le retour rapide ont fonctionné, l'écoute correcte n'est pas possible, le cabestan ne tournant pas.
L'ensemble fait plus de 20 kg.
Un capot en plexi-glass a été fabriqué, peu esthétique, mais efficace contre la poussière...
Sony_TC630-5.jpg
Sony_TC630-5.jpg (207.87 Kio) Vu 3174 fois


C'est un 3 têtes mono-moteur ; une courroie part du moteur (1) vers une poulie (2) comportant trois diamètres différents correspondant aux 3 vitesses disponibles ; ce sont ensuite des galets (3, 4) qui prennent le relais pour actionner les pièces tournantes (support de bobine, roue de cabestan 5). Une photo de l'intérieur au repos :
Sony_TC630-1.jpg
Sony_TC630-1.jpg (279.7 Kio) Vu 3174 fois


Pour voir cela, il suffit d'enlever les deux boutons rotacteurs (de vitesse, à retirer ; d'avance-retour, à dévisser), de sortir le cache des têtes, et de dévisser les 5 cruciformes de la plaque principale (le 5ème est sous le cache des têtes). Attention à ne pas égarer le poussoir d'avance rapide.

Un essai de fonctionnement pour l'écoute donne l'explication de l'absence de rotation du cabestan : il nest pas entrainé par son galet (celui de gauche, le 3 de la photo plus haut).
Sony_TC630-2.jpg
Sony_TC630-2.jpg (232.86 Kio) Vu 3174 fois


En déplaçant celui de droite (le 4 plus haut), j'ai remarqué que le bras qui le maintenait tournait sur un axe qui n'est pas visible, caché sous le galet lui-même.
J'ai donc sorti le galet de cabestan avec son bras/support et dégrippé l'articulation (la graisse avait séché) :
Sony_TC630-3.jpg
Sony_TC630-3.jpg (186.66 Kio) Vu 3174 fois


La photo suivante montre le résultat pour l'avance écoute/enregistrement : le galet à gauche touche à la fois la poulie des vitesses et la roue du cabestan :
Sony_TC630-4.jpg
Sony_TC630-4.jpg (238.23 Kio) Vu 3174 fois



Cette panne semble fréquente sur les appareils Sony de ce type (mono-moteur), en cas d'inutilisation prolongée. Comme l'ensemble parait robuste, la réparation vaut la peine parce qu'elle est simple à réaliser.
Andhi
apprenti VALien
apprenti VALien
 
Messages: 3
Inscription: 08 Déc 2014 13:04

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede Tichu » 12 Déc 2014 08:35

Intéressant,

Mais es tu certain que le moteur n'est pas plutôt sur la plus petite poulie (la 2) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede stan » 12 Déc 2014 10:06

Tichu tu portes bien ta signature :redface:

Intéressant CR :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede Andhi » 12 Déc 2014 12:07

Bonjour,

Tu as tout à fait raison, Tichu : le moteur est bien sur la poulie 2.
J'ai pourtant sorti toute la mécanique pour voir s'il y avait un problème derrière ; je ne pouvais pas ne pas le voir...
La poulie 1 sert pour le retour rapide.
Andhi
apprenti VALien
apprenti VALien
 
Messages: 3
Inscription: 08 Déc 2014 13:04

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede coolbat » 04 Mai 2015 18:59

Bonsoir,

Ou trouver des pièces pour ce magnéto TC 630 je cherche le contacteur selecteur de marche et un patin du dessous du Sony qui sert à le surélever du sol, puisqu'il repose sur 2 patins..

Merci pour vos réponses. :spin:
à vous lire.
cbat :080:
coolbat
apprenti VALien
apprenti VALien
 
Messages: 31
Inscription: 17 Avr 2015 12:50

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede coolbat » 14 Juin 2015 16:07

Bonjour,

Le selecteur de marche ne fonctionne pas il ne se déclenche pas de quoi et d'ou cela peut-t-il venir sur le sony TC-630?

J'ai beau actionner le selecteur sur FWD mais la bande file toute seule mais pas de lecture en fait elle ne c'est pas enclencher en mode lecture, la bande avance mais ne lis pas qu'est-ce qui coince peut-être ? est-ce mécanique ou electro-mécanique sachant que je ne m'y connais absolument pas du tout dans ce type d'appareil magnétophone à bandes? :icon_frenchy:

Cdt.
cbat :beerchug:
coolbat
apprenti VALien
apprenti VALien
 
Messages: 31
Inscription: 17 Avr 2015 12:50

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede coolbat » 16 Juin 2015 17:12

coolbat a écrit:Bonjour,

Bon j'ai solutionné ce souci de selecteur en mode lecture une simple lubrification avec de la graisse au silicone à fait le travail, maintenant j'ai ce problème pour l'enregistrement, :icon_smoke:
J'ai essayé d'enregistré avec le sony TC-630 mais il n'y a pas de lecture possible après l'enregistrement de quoi cela peut-t-il venir c'est état de fait la téte d'enregistrement qui est (HS)?
a+
cbat



J'ai essayé d'enregistré avec le sony TC-630 mais il n'y a pas de lecture possible après l'enregistrement de quoi cela pêut-t-il venir c'est état de fait? Exclamation Exclamation Basketball

Le selecteur de marche ne fonctionne pas il ne se déclenche pas de quoi et d'ou cela peut-t-il venir sur le sony TC-630?

J'ai beau actionner le selecteur sur FWD mais la bande file toute seule mais pas de lecture en fait elle ne c'est pas enclencher en mode lecture, la bande avance mais ne lis pas qu'est-ce qui coince peut-être ? est-ce mécanique ou electro-mécanique sachant que je ne m'y connais absolument pas du tout dans ce type d'appareil magnétophone à bandes? :icon_frenchy:

Cdt.
cbat :beerchug:
coolbat
apprenti VALien
apprenti VALien
 
Messages: 31
Inscription: 17 Avr 2015 12:50

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede 1822stephane » 19 Juin 2015 10:08

Salut
Si ton appareil n'a de fonctions que le bobinage rapide, c'est certainement des condos HS
Il faudrait que tu l'ouvre et regarde si il n'y a pas d'anomalies visible a l'oeil déjà :ic47:

Stéphane
Savoir ignorer certaines personnes est le chemin vers la paix intèrieur. La vie deviens plus facile lorsqu'on supprime ceux qui la rendent difficile.
Avatar de l’utilisateur
1822stephane
VALien d'honneur +
VALien d'honneur +
 
Messages: 3509
Inscription: 19 Fév 2013 23:58
Localisation: EVRY

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede coolbat » 19 Juin 2015 10:50

Bonjour,
Le souci à été résolu pour le selecteur, maintenant c'est l'enregistrement qui fait défaut comme dit dans mon post peut-être la tête qui est en cause, mais ou en trouver une dans ce cas? on m'a déja dit que cela n'avais rien à voir avec la tête mais j'y crois pas trop :ruxx:
coolbat
apprenti VALien
apprenti VALien
 
Messages: 31
Inscription: 17 Avr 2015 12:50

Re: Remise en marche d'un magnétophone Sony TC 630

Messagede dedefr » 24 Oct 2015 13:35


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités