Scott A426 (amplificateur)

Vos expériences de pannes et vos travaux de rénovation

Re: Scott A426 (amplificateur)

Messagede Diamaguene » 25 Mar 2015 10:58

gege_sens a écrit:C'est sûr, le 2n3055 est passe-partout et pas cher, mais pas très performant. :ic26:

C'est certain Gégé, Et en même temps il équipe certains amplis plutôt appréciés : Audiotec (la quasi-totalité des ampli et intégrés), Marantz Thirty (si tant est que le mien n'ai pas été trop bricolé), Revox A78, NAD 3020, etc.

Etonnant non ?
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Scott A426 (amplificateur)

Messagede gege_sens » 25 Mar 2015 12:15

Diamaguene a écrit:
gege_sens a écrit:C'est sûr, le 2n3055 est passe-partout et pas cher, mais pas très performant. :ic26:

C'est certain Gégé, Et en même temps il équipe certains amplis plutôt appréciés : Audiotec (la quasi-totalité des ampli et intégrés), Marantz Thirty (si tant est que le mien n'ai pas été trop bricolé), Revox A78, NAD 3020, etc.

Etonnant non ?


C'est sûr, quand je disais "pas très performant" c'était à la vue de ses différentes caractéristiques ( gain en courant, fréquence de transition... ). En audio, elles sont suffisantes sauf ici où la tension max est un peu limite.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott A426 (amplificateur)

Messagede Diamaguene » 25 Mar 2015 12:23

:thumbsup:

Par mon intervention, je voulais surtout souligner le travail des ingés, qui sav(aient) sortir le meilleur d'un Tr pas si mirobolant sur le papier.
:smile:
"Me, We" Mohammed Ali
Mon petit forum
Avatar de l’utilisateur
Diamaguene
VALien modérateur +
VALien modérateur +
 
Messages: 1728
Inscription: 13 Juin 2011 20:01
Localisation: Bretagne

Re: Scott A426 (amplificateur)

Messagede TDS » 25 Mar 2015 13:32

Qu'est-ce qui me disait mon prof d'électronique à l'époque sur les 2N3055 ?
Me souviens plus précisément mais un truc du genre: "juste bon à utiliser en ballast"
Mais c'est vrai qu'il y a eu du philips aussi avec ces 3055.
J'ai encore un peu de N.O.S., du vrai avec le gain dans les spec. pas comme les ersatz et copies actuelles.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Scott A426 (amplificateur)

Messagede michel29 » 25 Mar 2015 23:55

il me reste 5 dont 4 vieux Motorola ( capot alu ) récupéré sur des épaves
donné 4 la semaine dernière a anthto pour des essais sur son quad (des RCA et un SGS )

sur le APK 2100 Power a mis autre chose , je me souviens plus de la référence , des MJ ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Scott A426 (amplificateur)

Messagede gege_sens » 26 Mar 2015 08:47

michel29 a écrit:il me reste 5 dont 4 vieux Motorola ( capot alu ) récupéré sur des épaves
donné 4 la semaine dernière a anthto pour des essais sur son quad (des RCA et un SGS )

sur le APK 2100 Power a mis autre chose , je me souviens plus de la référence , des MJ ?


Montage symétrique MJ15001 - MJ15002 sur cet ampli
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Scott A426 (amplificateur)

Messagede Phil19 » 27 Sep 2015 15:10

Petite remise à jour du sujet.
Gégé m’avait averti que les 2N3055 étaient un peu juste en tension, et quand Gégé dit quelque chose, je suis le conseil :smile:
Et puis je voulais voir la différence entre un 2N3055 et un TIP41.

Vous aussi ?
Donc nous voilà reparti pour une nouvelle séance de bricolage.

Je vais changer les transistors de puissance que d’un côté et faire un essai en mono en basculant avec la balance l’audio de droite à gauche.
C’est parti :
DSC09280.JPG
DSC09280.JPG (153.25 Kio) Vu 2925 fois


J’ai dû rallonger les queues des transistors car j’ai récupéré le trou du haut de fixation du TO3.
Les micas (pas très catholique) sur les TO3 ont été montés par l’ancien propriétaire à sec et ont des coupures un peu partout.
DSC09284.JPG
DSC09284.JPG (126.85 Kio) Vu 2925 fois


Vérification au multimètre qu’il n’y a pas de CC. C’est bon on peut brancher sur le 220V.
Branchement des enceintes et je raccorde un lecteur CD.

A l’écoute le volume des 2N3055 est beaucoup plus fort (gain d’amplification plus important ?) mais le médium aigu est brouillon par rapport au TIP41. Sur les basses les 2N3055 tapent beaucoup plus fort sans que cela soit gênant à l’écoute.
A zut quelqu’un sonne à la porte, c’est Totof95 :beerchug: . Tu tombes bien, quand penses-tu ?
Et bien même constat que moi.

Cela confirme ma première écoute, les 2N3055 ont un son un peu rentre dedans. Par conséquent j’en déduis que les transistors de puissance utilisés influencent bien le son final de l’amplificateur. Mais la modification est majeure, en effet nous sommes passés d’un boitier TO3 a un boitier TO220. Il serait intéressant de faire cette manip avec d’autres transistors de type TO220 et de comparer l’écoute. Mais je n’ai rien d’autre en stock.
Je change l’autre côté avec des TIP 41.
DSC09282.JPG
DSC09282.JPG (140.11 Kio) Vu 2925 fois


Essai, c’est bien plus agréable comme cela, cependant les basses percutantes du TO3 me manquent un peu…
DSC09291.JPG
DSC09291.JPG (138.78 Kio) Vu 2925 fois


Dernière écoute avant capotage final
DSC09290.JPG
DSC09290.JPG (150.01 Kio) Vu 2925 fois


Merci de m’avoir lu et à bientôt,
:wave:
Phil19
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Scott A426 (amplificateur)

Messagede william88 » 27 Sep 2015 15:23

:hello:

Magnifique :thumbsup:

J'aime bien les outils que tu utilises pour la réparation de tes amplificateurs :ruxx:

++
william88
petit VALien +
petit VALien +
 
Messages: 173
Inscription: 07 Juil 2015 09:25

Re: Scott A426 (amplificateur)

Messagede Phil19 » 27 Sep 2015 15:33

william88 a écrit::hello:

Magnifique :thumbsup:

J'aime bien les outils que tu utilises pour la réparation de tes amplificateurs :ruxx:

++

Tu n'es pas le seul ici :icon_frenchy:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Scott A426 (amplificateur)

Messagede alayn91 » 27 Sep 2015 16:07

Bonjour,
Le service manual indique des 2SC789.

2SC789.pdf
(54.9 Kio) Téléchargé 62 fois


2SC789, 2N3055 et TIP41 se valent à peu près.
Les tensions de claquage indiqués sont des tensions minimum.
Les TIP41A ont une tension de claquage min BVceo de 60V, comme les 2N3055.

Ces transistors sont utilisés en collecteur commun, donc le gain en tension est de l'ordre de 0,95.
Je rappelle que ce sont les composants de la boucle de contre réaction qui fixent le gain de l'étage de puissance, pas les transistors !
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Scott A426 (amplificateur)

Messagede Phil19 » 27 Sep 2015 17:23

:hello: alayn91
J’ai remplacé par des TIP41C.
Moi je veux bien tout ce que tu veux mais l’essai montre que les 2N3055 envoient beaucoup plus que les TIP41. Il faut jouer sur la balance pour avoir un niveau équivalent.
Quant à la qualité du son ce n’est pas du tout équivalent le haut du spectre est brouillon sur les 2N3055 par contre les basses sont généreuses.
Si tu as une explication technique je veux bien que tu m’expliques en MP si tu veux :headscratch:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Scott A426 (amplificateur)

Messagede alayn91 » 27 Sep 2015 18:29

Bonjour,
Il faudrait mesurer et comparer les courbes de réponse avec chaque type de transistor.
Après...
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Scott A426 (amplificateur)

Messagede dedefr » 24 Oct 2015 12:23


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités