Discussion générale

Discussion générale...

Re: Discussion générale

Messagede david29290 » 16 Juil 2012 09:08

Merci JF :elmoricq:
Avatar de l’utilisateur
david29290
VALien d'honneur
VALien d'honneur
 
Messages: 3015
Inscription: 26 Nov 2009 12:18
Localisation: au fond a droite DTC

Re: Discussion générale

Messagede Tichu » 16 Juil 2012 09:28

Pour le Metrix GX239:

La capa en court circuit etait dans le filtrage d'alim.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 12215
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Discussion générale

Messagede Michel81 » 18 Juil 2012 22:33

steph61 a écrit:bonsoir :wave:
je vient juste d'atterir sur ce forum
c'est bien un leak ST20 sur la photo , avec son preampli
je l'ai entierement révisé
hornman a écrit:Joli steph61 :thumbsup:
l'ampli sur le 2ème photo, ce serait un Leak ???
:wave:


Bonsoir steph....je vient tout juste d alunir sur ce forum moi aussi, quelques heures!il me semble connaitre cette belle expo.....je me trompe?Michel le gros du 81....
Michel81
petit VALien
petit VALien
 
Messages: 56
Inscription: 18 Juil 2012 19:17
Localisation: Brassac.Castres .Tarn 81.

Re: Discussion générale

Messagede Yoj » 22 Juil 2012 14:04

Tichu a écrit:Pas de TSF pour moi ce week end, mais un petit générateur BF Metrix GX239.

Panne: fusible qui saute.
Raison: une capa en court circuit.

P1030727_s.jpg


P1030726_s.jpg


P1070824_s.jpg


Et ca marche...

P1030728_s.jpg


On démonte ceux la en, cours pour observer :icon_smoke: !

Sinon l'orscillo :love: tip top ça c'est du matos !
Avatar de l’utilisateur
Yoj
grand VALien
grand VALien
 
Messages: 301
Inscription: 17 Fév 2012 20:44
Localisation: Dijon

radio sonneclair

Messagede verhulst » 02 Aoû 2012 02:30

BONSOIR A TOUS :hello: me voici de retour parmis vous :ic11: apres une longue abscence involontaire .bref passons les details ,je suis heureux d'etre ici ce soir :yes: je reprends un cr commencé le 22 novembre 2011 ,concernant un recepteur "sonneclair regent " ou j'avais besoin d'un bloc d'accord 5 touches "visodion /s 54" .introuvable !!!!!et j'avais alors conclu par cette phrase bien connue !!!je l'aurai un jour ,je l'aurai.?????? et je l'ai eu . avec l'aimable collaboration de mon ami "jf garenne" pour le recepteur ,et l'aide precieuse de gege-sens pour l'indispenssable super heterodyne offert l'un et l'autre gratuitement :jap: merci mes potes ;voyons les suprises bien cachées de ce "sonneclair " :wave:
001.JPG
voici le bloc en question .celui-ci fonctionne ,il est sur le recepteur le jf garenne .mais il faut refaire l'alimentation ,changer les capas de decouplage ,liaison et chimiques ,deja changes sur mon chassis .c est le troisieme bloc .le troisieme recepteur achetés pour quelques €,mais toujours la meme panne .
001.JPG (159.27 Kio) Vu 713 fois
081.JPG
voici les trois blocs identiques (il y en a un autre achete d'origine "neuf " jamais soudé mais cablage et bobines differentes .les capas mica entre les bobines sont hyper fragile .une simple pression et le rivet de connection "saute" =capa hs ,valeur inconnue????
081.JPG (151.92 Kio) Vu 713 fois
024.JPG
bien sur le transfere du bloc ne se fait pas sans probleme. une capa mica ,casse lors du demontage ,nettoyage .heureusement l"unique capa bien conservée sur mon bloc .donc redemontage ,echange ,remontage .
024.JPG (154.73 Kio) Vu 713 fois
064.JPG
apres un nombre incalculable de demontages ,remontage du bloc ,le resultat est decevant !!!luxembourg europe tres faible et en fin de gamme.mais nette amelioration ,entre ca et rien du tout .c'est ici qu' intervient mon pote gege-sens et le super heterodyne offert.
064.JPG (163.15 Kio) Vu 713 fois
032.JPG
je ne me souvient plus tres bien du mode d'emploi de l'appareil, car a mes debuts il y en avait en atelier ,mais je n'avait pas le droit d'y toucher en tant que simple apprenti. et l'epoque des tansistors apparue, il etait rare de refaire l'alignement "fi".( belle trace d'amorçage ,non )
032.JPG (138.81 Kio) Vu 713 fois
034.JPG
j'injecte donc sur la grille de la" changeuse "de frequence la fi de 472 kz non modulée et agit sur le noyau avec un tournevis plastique .l'oscillo en sotie hp me donne une vague pointe d'oscillation tres loin des "472"khz
034.JPG (135.08 Kio) Vu 713 fois
054.JPG
transfo "fi" demonté la trace visible de l'amorçage "ht boitier" fuite negligeable de haut tension ,mais presque un court circuit de la "fi" . capa mica defectueuse gratée j'injecte sur une bobine et branche l'oscillo sur l'autre , par etape capa apres capa je reussis enfin a trouver une courbe de 472 kz sur quelques volts a l'oscillo ,le noyau et bien en place dans la bobine ,et un quart de tour suffit a diminuer la reponse .mais une fois le boitier du transfo fi remonté !!!!dereglage complet ,les capa cablées en dehors du boitier sont egalement une mauvaise ,solution ,variation et moins de sensibilité .pattes tres courtes et boitier fermé sont imperatifs.pas evident .(le transfo fi du recepteur de jf garenne n'a pas suppoté la soudure au demontage .!!!!!!
054.JPG (145.43 Kio) Vu 713 fois
048.JPG
"fi" 472kz non modulée( super heterodyne de gege-sens )
048.JPG (163.39 Kio) Vu 713 fois
047.JPG
la meilleur reponse transfo refermé .mais cela va changer un peu sur le cablage reel .
047.JPG (146.53 Kio) Vu 713 fois
060.JPG
le deuxieme transfo "fi" subira la meme opreration malgres la bonne nine de la cpa ,!!!!maisune valeur de +ou-10 nano ne convient pas ,en place des 256 pico.
060.JPG (137.11 Kio) Vu 713 fois
075.JPG
il reste maintenant a regler le noyau oscillateur ,de chaque gamme ,par comparaison avec un recepteur recent et une frequence hf modulée ?car les indications du cadran sont tres limitées .deux tours de noyau "GO"sont necessaire .un peu moins en PO ,et OC .
075.JPG (153.34 Kio) Vu 713 fois
079.JPG
j'ai condensé le cr ,pour plusieurs raisons .depannage qui traine en temps , trois blocs defectueux ,un temps fou pour trouver le bloc (merci jean françois .des photos effacées par decouragement ect,ect, .(un nombre de pieces qui devraient peser sur la facture)il faut egalement ajouter en prime une ECH81qui oscille sur 240v mais pas 220v .bref je suis bien heureux d'en avoir fini avec monsieur le "regent" .
079.JPG (154.08 Kio) Vu 713 fois
082.JPG
il a bien failli retouner dans sa benne ,mais il va retouver ces collegues sur une etagere !!!!!pour l'instant !!!!!!!!!!!.
082.JPG (162.67 Kio) Vu 713 fois
086.JPG
merci a tous de votre lecture de ce c r rendu possible par gege-sens et jf garenne .a bientot jp. (il reste a coller deux cache dorés sur les boutons)!!!!!
086.JPG (155.56 Kio) Vu 713 fois
verhulst
grand VALien +
grand VALien +
 
Messages: 431
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Discussion générale

Messagede roland60 » 02 Aoû 2012 06:48

Bonjour Verhulst content de te revoir parmis nous :monpote:
Vraiment chapeau pour ta restauration, il faut le faire! :jap: :jap:
Merci pour ce super CR :jap: :jap: :jap:
Avatar de l’utilisateur
roland60
grand VALien
grand VALien
 
Messages: 2431
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: Discussion générale

Messagede gege_sens » 02 Aoû 2012 07:49

Bonjour JP
Bravo :bravo_mon_pote:

On le croirait sorti d'usine :thumbsup: mais d'après ce super CR, ça n'a pas été sans mal

:mezomages:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 4118
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Discussion générale

Messagede doownek 38 » 02 Aoû 2012 08:51

:mezomages: Chapeau verhulst et aux sympathiques collaborateurs !
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9341
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Discussion générale

Messagede Tichu » 02 Aoû 2012 09:56

"Patience et longueur de temps font plus que force ni que rage."

La Fontaine.

:thumbsup:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 12215
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Discussion générale

Messagede jfgarenne » 02 Aoû 2012 11:32

Bonjour à tous,
Bravo, Jean-Pierre.
Ton acharnement a vaincu la longue série de déboires que tu as connue avec ce récepteur :thumbsup: .
Si ce Sonneclair est un "régent", toi tu es le ROI.
J-F.
Avatar de l’utilisateur
jfgarenne
grand VALien
grand VALien
 
Messages: 462
Inscription: 20 Mai 2012 10:27
Localisation: Dans un petit village de Haute-Auvergne (15)

Re: Discussion générale

Messagede franck » 02 Aoû 2012 11:47

cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
grand VALien +
grand VALien +
 
Messages: 1914
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Discussion générale

Messagede verhulst » 02 Aoû 2012 12:37

BONJOUR :hello: et merci a tous mes amis. :jap: chef :icon_smoke: "tichu" et les genereux donateurs .je vois que je ne suis pas tombé dans les oubliettes :ic11: :jap:.
001.JPG
caches boutons dorés ,et dernieres retouches de maquillage !!
001.JPG (151.13 Kio) Vu 686 fois
verhulst
grand VALien +
grand VALien +
 
Messages: 431
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Discussion générale

Messagede domi du 64 » 05 Aoû 2012 18:53

Bonjour a tous!
de retour après quelques soucis de santé heureusement terminés...

Mes dernières restaurations:

Un minicassette Radiola du début de la cassette!
Image
Image

Un curieux poste a transistors de marque inconnue:"RIMEXON"
Si qqun connait?
Image
Image

Le détail complet des restaurations sur mon site comme d'hab...!
Toutes mes réalisations et mes restaurations sur mes sites: http://radioman64.e-monsite.com/ et http://hifiman64.e-monsite.com/
Avatar de l’utilisateur
domi du 64
grand VALien
grand VALien
 
Messages: 257
Inscription: 23 Déc 2011 20:23
Localisation: Pays Basque

Re: Discussion générale

Messagede jfgarenne » 05 Aoû 2012 20:28

Bonsoir à tous,
domi du 64 a écrit:Un curieux poste a transistors de marque inconnue:"RIMEXON"

domi du 64 a écrit:Un minicassette Radiola du début de la cassette!


Deux beaux spécimen. Les mini K7 de ce type, c'était du solide, et le transistor est typique des années 70. De plus la marque sort de l'ordinaire . Bravo pour les restaurations :thumbsup:
J-F.
Avatar de l’utilisateur
jfgarenne
grand VALien
grand VALien
 
Messages: 462
Inscription: 20 Mai 2012 10:27
Localisation: Dans un petit village de Haute-Auvergne (15)

Re: Discussion générale

Messagede roland60 » 06 Aoû 2012 05:59

Bonjour, bravo pour tes restaurations Domi :thumbsup:
Merci pour tes CR :jap: :smile:
Avatar de l’utilisateur
roland60
grand VALien
grand VALien
 
Messages: 2431
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: Discussion générale

Messagede Chambi95 » 06 Aoû 2012 09:15

Etonnant ce petit poste avec la FM !

Bravo !
Chambi95
grand VALien
grand VALien
 
Messages: 333
Inscription: 24 Mai 2011 10:27

Re: Discussion générale

Messagede domi du 64 » 06 Aoû 2012 19:32

Bonjour à tous, :icon_smoke:
Un joli Poste PHILIPS BF341 des années 50 dont la restauration s'est bien passée malgré les particularités de la marque! :080:
Image
Image
Image
Image
Bonne qualité de son et sensibilité tres correcte pour un poste assez basique.
Les détails sont sur mon site comme d'hab...! :cuernos: :cuernos:
Toutes mes réalisations et mes restaurations sur mes sites: http://radioman64.e-monsite.com/ et http://hifiman64.e-monsite.com/
Avatar de l’utilisateur
domi du 64
grand VALien
grand VALien
 
Messages: 257
Inscription: 23 Déc 2011 20:23
Localisation: Pays Basque

Re: Discussion générale

Messagede verhulst » 09 Aoû 2012 23:19

BONSOIR ATOUS . :hello: super "domi du 64" :monpote: pas si facile .je crois reconnaitre un dm71 en indicateur d'accord . :ic11: un filament 1,4v tres fragile ,(dans une alimentation ou une resistance coupée provoque la destruction instantanée du filament ) .enfin sur un 442 philips il me semble!!!!!!!!!!!
verhulst
grand VALien +
grand VALien +
 
Messages: 431
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Discussion générale

Messagede verhulst » 10 Aoû 2012 01:36

BONSOIR A TOUS :hello: un petit appareil sympas ,(sorti de mes souvenirs !!!!!!).epoque certaine du 110v sans marque n'y reference .autotranfo"variac" 90v a 145v 50 periodes 1 A . en sept positions :yes: merci de votre lecture :jap: a bientot .jp.
027.JPG
sale et malade .
027.JPG (149.93 Kio) Vu 591 fois
026.JPG
"cool" les normes de securité de l'epoque .
026.JPG (151.11 Kio) Vu 591 fois
032.JPG
un autotransfo qui affiche les traces de son utilisation intensive .
032.JPG (146.81 Kio) Vu 591 fois
030.JPG
un cordon secteur coupé ,un commutateur rotatif a lubrifier et a desoxyder .des soudures archi- seches .
030.JPG (161.44 Kio) Vu 591 fois
033.JPG
un petit coup de peinture (comme dans la marine ,hein chef "tichu") un coup de brillant sur l'alu du galva .
033.JPG (148.04 Kio) Vu 591 fois
041.JPG
premiere position 90v .ici la deuxieme 103v .
041.JPG (148.35 Kio) Vu 591 fois
042.JPG
troisieme position 108v .
042.JPG (163.15 Kio) Vu 591 fois
044.JPG
cinquieme position 124v.
044.JPG (150.04 Kio) Vu 591 fois
046.JPG
derniere position 145v .
046.JPG (143.64 Kio) Vu 591 fois
034.JPG
alimentation , secteur 230v autotransfo sortie 128v vers entrée du "variac" utilisation radio consomation 630ma .merci a tous . jp.
034.JPG (138.47 Kio) Vu 591 fois
verhulst
grand VALien +
grand VALien +
 
Messages: 431
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: Discussion générale

Messagede roland60 » 10 Aoû 2012 06:28

Salut Verhulst :hello: Merci pour ton CR d'un accessoire original! :jap: :monpote:
Avatar de l’utilisateur
roland60
grand VALien
grand VALien
 
Messages: 2431
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

PrécédenteSuivante

Retourner vers TSF, postes radio et petits appareils vintage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités