Page 1 sur 2

Pbs KEF-105.2

MessagePosté: 11 Mai 2013 23:44
de Vincent83
Bonsoir,

J'ai un problème sur mes Kef, un tweeter ne marche pas sur une enceintes, en interchangeant l'aigue marche sur l'autre, vise versa...

J'ai donc refais toutes les soudures du filtres, mais le problème persiste..

Quelqu'un a déjà eu ce genre de problème ?

Bonne soirée et bonne écoute !

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 00:01
de granduch
:hello:

Y aurait-il une protection sur le trajet du signal vers le tweeter?

Un condo HS?

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 00:04
de doum
J'ai le schémas des filtres des 105, je ne sais pas si j'ai celui de séries 2,c'est sur un DD externe, je regarderai ça demain.

Bonne nuit.

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 11:21
de doum
Les schémas des 105-2 sont différents, puisque sur la série 2, il y a une protection électronique, qui n'existait pas sur la première série.
Mes documents ne sont pas assez nets, je les ai trop réduits et n'ai pas gardé une copie originale, non compressée.
Je n'ai plus les revues hélas, de toutes façons je n'avais pas le schéma de la série 2.
Mais bon, tu as peut être juste un condensateur, en série sur le tweeter, qui est coupé ou dessoudé.

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 12:00
de gege_sens

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 12:24
de hornman
Très certainement le circuit de protection qui pose problème.

105-20804a.gif
105-20804a.gif (14.44 Kio) Vu 4906 fois

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 13:12
de doum
C'est peut être le contact du relais qui est bon à nettoyer, à voir.

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 13:36
de gege_sens
Peut-être le relais, mais j'ai l'impression que ça jouerait aussi sur le medium... :headscratch:

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 13:55
de doum
Exact, tu as raison, le médium est aussi derrière le relais, je n'avais pas fait attention.
Il faut vérifier les condos C10 et C11, la self L6 et vérifier la continuoté jusqu'aux bornes du tweeter.

Re: Pbs KEF-105.2

MessagePosté: 12 Mai 2013 14:03
de gege_sens
:monpote:

Re: Pbs KEF-105.2

MessagePosté: 13 Mai 2013 19:15
de michel29
condos cuits ?
Kef a mis les mêmes :shithappen: que Celestion en condos

commences par changer les condos de la voie du tweeter

truc plus tordu , ce serait surprenant : une self cramée

Re: Pbs KEF-105.2

MessagePosté: 25 Mai 2013 13:54
de Vincent83
Merci beaucoup pour vos réponses, Ca tiens la route les condos sur la vois du tweeter, je vérifirai tout sa, le circuit de protection quand à lui a l'air de bien marcher.

J'espere trouver la panne d'ici peu. :beerchug:

Re: Pbs KEF-105.2

MessagePosté: 07 Juil 2013 18:30
de Vincent83
J'ai démonte le c10 et c11 et ils répondent pas en les testant.

Parcontre je sais pas si j'ai utilisé la bonne technique pour les tester j'ai juste fais un test de continuité.
Qu'en pensez vous ?

Re: Pbs KEF-105.2

MessagePosté: 07 Juil 2013 18:38
de doum
C'est normal, ça ne se teste pas comme ça, peut être que ton multimètre à une position capacimètre.

Re: Pbs KEF-105.2

MessagePosté: 07 Juil 2013 19:44
de Vincent83
Effectivement il fait pas cette fonction, j'ai tester comme j'ai pu des deux cotes et ils répondent pareil.. Peu être que ça ne vient pas de la.

Re: Pbs KEF-105.2

MessagePosté: 08 Juil 2013 07:44
de gege_sens
Vincent83 a écrit:Effectivement il fait pas cette fonction, j'ai tester comme j'ai pu des deux cotes et ils répondent pareil.. Peu être que ça ne vient pas de la.


Il faut être sûr qu'ils sont bons ou les remplacer...
ici

http://composants.e44.com/condensateurs ... 3.3UF.html

ou ailleurs.

Re: Pbs KEF-105.2

MessagePosté: 08 Juil 2013 16:43
de Vincent83
À mon avis ça peut pas venir des condos. Les deux filtres répondent pareil sur les condos ( c10 et c11 )

Re: Pbs KEF-105.2

MessagePosté: 08 Juil 2013 17:15
de doum
As tu essayé d'inverser les deux filtres?

Re: Pbs KEF-105.2

MessagePosté: 08 Juil 2013 22:38
de michel29
la tête est raccodée à la caisse du boomer avec un connecteur

assures toi qu'il es bien embroché et en bon état

Re: Pbs KEF-105.2

MessagePosté: 17 Juil 2013 14:32
de Vincent83
Il y a un connecteur avec 6 broches. Quand jinverse les têtes les tweeter marches tout les deux.