Page 1 sur 2

Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 10:41
de Sylvain
Bonjour, il y a peu mon ampli à commencé à avoir un son pas très beau sur la voie de droite.
Ça crachotait.
Je m'étais dit, qu'il fallait que je mette un coup de kf.
Et ce matin, plus de son....
A votre avis?

Re: Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 11:23
de gege_sens
Sylvain a écrit:Bonjour, il y a peu mon ampli à commencé à avoir un son pas très beau sur la voie de droite.
Ça crachotait.
Je m'étais dit, qu'il fallait que je mette un coup de kf.
Et ce matin, plus de son....
A votre avis?



Bonjour,

Et tu en as passé du KF F2 ?

Re: Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 13:05
de Sylvain
Du coup non, je n'ai rien touché.
Je pensais peut-être plus à un composant en fin de vie qui aurait rendu l'âme.

Re: Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 13:12
de gege_sens
Sylvain a écrit:Du coup non, je n'ai rien touché.
Je pensais peut-être plus à un composant en fin de vie qui aurait rendu l'âme.


La première chose à faire est de nettoyer correctement tous les potentiomètres, switchs et commutateurs. ( Avec de la bombe à contacts ).

Re: Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 14:09
de alayn91
Bonjour,
As-tu éssayé de connecter les enceintes sur l'autre sortie: speaker A ou B ??
Et, au casque ?

Re: Pioneer SA-506 muet à droite

MessagePosté: 03 Mar 2015 14:20
de Sylvain
Très bien, je vais m'y atteler.
On verra le résultat

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 18:51
de Sylvain
Bon, aujourd'hui petite séance bricolage.
J'ai dépoussiéré l'ampli. J'ai mis de la bombe contact un peu partout.
Et j'ai remplacé les 2 ampoules des vu-mètres qui étaient grillées.
Résultat des courses, les vu-mètres s'éclairent, le son ne crachouille plus quand je touche au volume et j'ai même du son quand je mets un vinyle! C'est byzance!
Bon seul bémol j'ai plus du tout de son sur la voix R. J'ai inversé les speakers et c'est bien celle ci qui est en cause.
C'est quoi le suite des tests?

Merci

Image

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 18:59
de gege_sens
Bonsoir,

Y a t-il une tension continue en sotie HP sur la voie HS ? et combien y a t-il sur la bonne ? ( volume à 0 )

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 19:27
de Sylvain
Bonsoir,
Je me munis d'un multimètre et je vous dis ça.
Et pour un ignorant comme moi, je mets les piques du multi sur les câbles qui arrivent aux borniers ou je les insère dans le bornier?

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 19:31
de gege_sens
Sylvain a écrit:Bonsoir,
Je me munis d'un multimètre et je vous dis ça.
Et pour un ignorant comme moi, je mets les piques du multi sur les câbles qui arrivent aux borniers ou je les insère dans le bornier?


dans le bornier en retirant les fils des hp

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 19:36
de Sylvain
Merci et désolé de mes questions qui peuvent paraîtrent simplistes, mais pour moi ce n'est pas une évidence.

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 19:38
de gege_sens
Sylvain a écrit:Merci et désolé de mes questions qui peuvent paraîtrent simplistes, mais pour moi ce n'est pas une évidence.

pas de pb, on est là pour ça. :ic11:

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 20:41
de jerome38
Salut Sylvain :hello: ça bricole ? :ic11:

Re: Pioneer SA-506 muet à droite

MessagePosté: 01 Juin 2015 21:17
de Sylvain
jerome38 a écrit:Salut Sylvain :hello: ça bricole ? :ic11:


Salut Jérôme

C'est vite dit...

J'essaie en tout cas.

Et grâce aux expérimentés j'espère bien surmonter toutes les difficultés. :thumbsup:

Re: Pioneer SA-506 muet à droite

MessagePosté: 02 Juin 2015 16:52
de Sylvain
gege_sens a écrit:Bonsoir,

Y a t-il une tension continue en sotie HP sur la voie HS ? et combien y a t-il sur la bonne ? ( volume à 0 )


Alors après avoir compris comment fonctionne un multimètre (enfin je pense...), Voici les valeurs relevées :
Sur la voie qui fonctionne ça fluctue entre 5,4 et 5,6.
Et sur la voie hs j'ai 0,3.
Le curseur du multi étant positionné sur 200m en courant continu.

Si j'ai mal mesuré, merci de me le dire, après m'être flagellé je retournerai potasser les tutos pour apprendre à m'en servir...

Merci

Re: Pioneer SA-506 muet à droite

MessagePosté: 02 Juin 2015 16:56
de gege_sens
Sylvain a écrit:Le curseur du multi étant positionné sur 200m en courant continu.

Plutôt en tension continue, j'espère ( VDC )

Re: Pioneer SA-506 muet à droite

MessagePosté: 02 Juin 2015 17:56
de Sylvain
gege_sens a écrit:
Sylvain a écrit:Le curseur du multi étant positionné sur 200m en courant continu.

Plutôt en tension continue, j'espère ( VDC )


Oui c'est ça.
Mauvaise terminologie.

Re: Pioneer SA-506 muet à droite

MessagePosté: 02 Juin 2015 18:02
de gege_sens
Ok,

Peux tu mesurer les tensions entre TP1 et TP2, puis entre TP3 et TP4 ? si tu vois où sont ces points de test... Je n'ai pas de plan d'implantation des composants pour cet appareil...

Re: Pioneer SA-506 muet à droite

MessagePosté: 04 Juin 2015 08:27
de Sylvain
Bonjour.

Ok je pense avoir identifié les TP.
Il s'agit de composants noir et carrés avec 3 broches.
Je procède pour prendre la tension?
Entre deux TP je mets les connecteurs du multi sur les broches les plus éloignées?

Merci

Re: Pioneer SA-506 muet à droite

MessagePosté: 04 Juin 2015 09:17
de gege_sens
Sylvain a écrit:Bonjour.

Ok je pense avoir identifié les TP.
Il s'agit de composants noir et carrés avec 3 broches.
Je procède pour prendre la tension?
Entre deux TP je mets les connecteurs du multi sur les broches les plus éloignées?

Merci


Je pense que les points de test sont ici :
sa-506-1.jpg
sa-506-1.jpg (56.99 Kio) Vu 2839 fois


sa-506-2.jpg
sa-506-2.jpg (38.33 Kio) Vu 2839 fois