Page 1 sur 2

Luxman LV105

MessagePosté: 05 Juil 2015 20:18
de cooljo
Bonjour
j'ai essayé de démonter la façade du lv105, donc dépose du capot ensuite les trois petites vis au dessus de la façade puis dépose du bouton de volume
la je tire sur la façade mais rien ne vient, ai-je oublié quelque chose ?
merci pour votre aide

Re: Luxman LV105

MessagePosté: 05 Juil 2015 23:10
de dksp
Salut, il y a peut-être des vis en dessous aussi… ?

EDIT: D'après le service manual, non. Trois vis sur le dessus.

Capture d’écran 2015-07-05 à 23.13.55.png
Capture d’écran 2015-07-05 à 23.13.55.png (34.15 Kio) Vu 3987 fois

Re: Luxman LV105

MessagePosté: 06 Juil 2015 09:47
de Tichu
Il faut tirer, c'est tout.

Re: Luxman LV105

MessagePosté: 06 Juil 2015 21:40
de cooljo
Bonjour merci pour vos réponses mais j'ai tiré comme un malade mais rien ne vient , j' avait penser injecter du w40 bonne idée ou pas bien?

Re: Luxman LV105

MessagePosté: 06 Juil 2015 22:43
de TDS
cooljo a écrit:Bonjour merci pour vos réponses mais j'ai tiré comme un malade mais rien ne vient , j' avait penser injecter du w40 bonne idée ou pas bien?


Pour moi, WD40 ne fera rien si ce n'est diminuer la prise en main par un voile gras.
Les boutons et les 3 vis enlevés ?
Il faut tirer doucement un côté puis l'autre pour décaler calmement, quitte à ré-enfoncer la face avant si elle coince.
Elle devrait sortir bien parallèle au chassis.
Ne pas forcer trop en travers sinon ça coince.

Capture d’écran 2015-07-06 à 22.36.03.png
Capture d’écran 2015-07-06 à 22.36.03.png (341.92 Kio) Vu 3929 fois

Re: Luxman LV105

MessagePosté: 06 Juil 2015 23:41
de cooljo
Ok un grand merci je retente ma chance demain.

Re: Luxman LV105

MessagePosté: 11 Juil 2015 12:24
de cooljo
Bonjour voila 4 jours que pousse,je tire sans résultats,si quelqu'un a une idée je suis preneur car la je cale merci d' avance .

Re: Luxman LV105

MessagePosté: 11 Juil 2015 12:33
de sabaudia6973
cooljo a écrit:Bonjour voila 4 jours que pousse,je tire sans résultats,si quelqu'un a une idée je suis preneur car la je cale merci d' avance .


Si mes souvenirs sont bons la façade se démonte en deux parties. Haut et bas, là ou il y a les boutons. D'ailleurs derrière ces boutons regarde s'il n'y a pas un écrou plat, je sais qu'il y a une combine un peu particulière. Mais c'est en deux parties c'est sur !

Re: Luxman LV105

MessagePosté: 11 Juil 2015 13:02
de william88

Re: Luxman LV105

MessagePosté: 11 Juil 2015 13:08
de sabaudia6973
cooljo a écrit:Bonjour voila 4 jours que pousse,je tire sans résultats,si quelqu'un a une idée je suis preneur car la je cale merci d' avance .


Aller pour le rire je ne peux pas résister (à partir de la sixième minute surtout)


Re: Luxman LV105

MessagePosté: 11 Juil 2015 17:46
de buron44
Bonjour "cooljo",

apparemment, d'après le Service Manual, il faut d'abord déposer la partie supérieure de la façade (repère 4) avant la partie inférieure avec les boutons des potentiomètres et le clavier de commande (repère 5):

extrait du Service Manual (Luxman LV-105).jpg


D'après la vue éclatée ci-dessus, il y aurait 3 vis pour la partie supérieure et 6 vis pour la partie inférieure.

Re: Luxman LV105

MessagePosté: 11 Juil 2015 18:33
de buron44
... re,

j'ai trouvé ces photos sur le net.
Ça concerne le LV-104U mais le principe de démontage de la façade à deux parties m'a l'air identique au LV-105.

Pour la partie haute de la façade il faut retirer les 3 vis supérieures ainsi que le bouton du potentiomètre du volume:
Luxman LV-104U = partie haute de la façade retirée.jpg


Pour la partie basse de la façade il faut retirer les 3 vis de face, les 3 vis inférieures ainsi que les boutons des potentiomètres de tonalité et de balance:
Luxman LV-104U = partie basse de la façade retirée.jpg

Re: Luxman LV105

MessagePosté: 11 Juil 2015 18:45
de dedefr
sabaudia6973 a écrit:
cooljo a écrit:Bonjour voila 4 jours que pousse,je tire sans résultats,si quelqu'un a une idée je suis preneur car la je cale merci d' avance .


Aller pour le rire je ne peux pas résister (à partir de la sixième minute surtout)



rrrlllllaaaaaaa . . . . :power600: :power600:

imité, mais jamais égalé !
il reste le Maitre :thumbsup:

Re: Luxman LV105

MessagePosté: 11 Juil 2015 21:19
de cooljo
Merci les gars, si le problème n'est ai pas résolu j'ai bien rit :lmao: c'est déjà ça.

Re: Luxman LV105

MessagePosté: 17 Juil 2015 23:24
de cooljo
Bon voila j'en ai chié :lmao: mais enfin sorti avec l'aide du W40, j'avais ouvert pour tester les led qui ne fonctionne plus mais elles sont ok. une piste peut etre

Re: Luxman LV105

MessagePosté: 18 Juil 2015 09:35
de oldmarantz
Soudures sans doute, j’ai déjà eu ça sur un 103...

Re: Luxman LV105

MessagePosté: 18 Juil 2015 13:41
de cooljo
Ok je vais refaire les soudures ensuite on verra merci pour la piste .

Re: Luxman LV105

MessagePosté: 23 Juil 2015 17:03
de cooljo
Bonjour voila j' ai refait les soudures mais aucune led ne s’éclaire un petit conseille serai le bien venu.

Re: Luxman LV105

MessagePosté: 23 Juil 2015 17:04
de cooljo
Merci d' avance pour votre aide tant attendu.

Re: Luxman LV105

MessagePosté: 23 Juil 2015 17:11
de oldmarantz
Ces appareils sont des horreurs à dépanner, ca vieillit très mal au niveau des soudures et câblages, tellement que maintenant je veux plus les voir! il faut vérifier les raccordements entre cartes, les soudures, voir les alims...etc