Page 1 sur 2

SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 16:48
de chico86
Hello,
une vue du dessus pour commencer.
Image

Le manuel est dispo sur ce forum.

Rappel.
Une des voies a les condo d'origine 2SC898 (voie droite) et l'autre 2N3055.
Une de carte puissance (la droite)a des transistors qui ne sont pas d'origine. TR811 et TR813.
J'ai vu egalement lors du demontage que les fusibles font moins de 5A comme cela devrait etre le cas.
Je remarque egalement que R847 n'ont pas les meme valeurs sur les 2 cartes.
Je remarque que R823 a été changé mais meme valeur.

j'ai essayé de regler les tension et bias mais il se passe des trucs bizarre.
Avec VR803 on doit regler entre 28 et 32mA sur F003.
Je crame des fusibles du multimetre (250ma) lors du reglage du bias avec VR803.
Je n'en plus en stock d'ailleurs :ic4:

J'ai changé un des condensateur chimique C809.
L'autre est un condo non polarisé que je n'ai pas en stock.
J'ai remplacé le potentiometre VR803 pour le bias car j'avais des variations importante lors du reglage.
Ca ne paraisait pas compliqué.

Image gauche
Image gauche
Imagedroite
Imagedroite

résultat des courses.
Voie droite je n'arrive pas a regler la courant au 20mA recommandé. ca reste en dessous autour des 10mA !
Voie gauche , reglage impossible. Je casse plusieurs fusible 250ma de mon multimetre. :headscratch: dès que je regle.
A un moment ca a senti le chaud. c'etait les transistors de puissance qui chauffaient. J'ai mesuré 3A sur F003 :ic30:

Ca marchait avant que je le touche ! :icon_peacedoff:
Mois qui pensais le refaire au petit oignons, avec recapage et tout le toutim !
Ca commence bien.

Merci de votre aide.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 19:13
de Tichu
J'ai eu un problème similaire de fusible qui saute en réglant le bias pour la raison suivante:

Le transistor qui est monté sur des bouts de fil sur la carte, et qui va se fixer contre le radiateur pour suivre la température avait une patte cassée (suite à démontage).
Conclusion: le bias était à fond, puis le fusible saute, ou bien les transistors de sortie chauffent si on monte un fusible plus gros.

Il faudrait donc tester ce transistor en mode diode sur les 3 points de soudures sur la carte, et comparer à la voie qui fonctionne.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 20:53
de mroboto
Salut,

Regarde en dessous de l'ampli,

http://img174.imageshack.us/f/999emitte ... rsrv3.jpg/

Prends le voltage entre les deux pattes des résistances R853 (et R854 pour l'autre coté)

Ajuste le pour environ 13mV (selon EchoWars)

Moi,je l'ai ajusté a 10mV (les outputs restent plus froids).


PS:Moi aussi j'ai cramé des fusibles avec la méthode mA - fusibles.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 21:13
de Tichu
Si tu as mesuré 3 Ampères, il me parait clair que ce n'est pas un simple problème de réglage...

Il doit y avoir un lien coupé sur le réglage du bias: je penche pour une patte du transistor Tr809 comme expliqué plus haut, mais ca pourrait aussi être le transistor lui-même, ou encore une résistance mais ca m'étonnerait.
Il te suffit de mesurer la tension par rapport à la masse des 3 pattes de ce Tr809 sur la voie que tu n'arrives pas à régler.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 21:29
de mroboto
Ici,il y a des infos a propos de tes transistors non originaux du driver board.

Réponse #5 : http://www.audiokarma.org/forums/showth ... p?t=138176

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 22:10
de chico86
merci
je vais regarder ces points.
Est ce que la résistance qui n'a pas la même valeur sur les 2 cartes c'est du au changement de transistor ou bien est-ce une erreur?

Je précise que je n'ai pas les 3A a chaque fois.
Je mets le multimetre en mode 10A (unfused) et ca marque 0,2. Ensuite je passe sur 250mA pour faire le réglage fin et qd je tourne le potard ca degage! :cry_:
J'ai lu que des fois ça le faisait avec des vieux potard qui perdait le contact qd on tournait. C'est pour cela que j'en ai changé un. :headscratch:

J'en ai récupéré 2 au boulot mais c'est des tout petit bourns bleu. Ca va le faire au niveau wattage?

Re: SANSUI AU 999 REGLAGE

MessagePosté: 04 Nov 2010 23:06
de Tichu
Oui, c'est une bonne idée de les changer. Il n'y a pas de puissance qui passe dans ces ajustables, ceux que tu as doivent pouvoir fonctionner (si la valeur est la bonne).
Pour la résistance qui change de valeur: est ce changé par rapport au schéma, ou à l'autre carte ?

Re: SANSUI AU 999 REGLAGE

MessagePosté: 05 Nov 2010 00:21
de chico86
J'ai déconnecté les 2 cartes puissance (c'est plus pratique).

j'ai testé les transistors sur leur carte sans les dessouder. Ça semble OK
Je dessouderais un autre jour. Et je testerais les tensions.

j'ai testé les résistances une a une. :kosmos:
Elles sont OK à par R809 qui fait 800ohms à la place d'1k.
Et surtout les R847 ;
qui fait 120ohms a la place de 15 sur la voie gauche.
qui fait 100ohms a la place de 15 sur la voie droite.
Apparemment elles ont toutes les 2 été changées et il semble que ca ait un peu chauffé dessous.

La suite au prochain épisode. :wave:

Re: SANSUI AU 999 REGLAGE

MessagePosté: 05 Nov 2010 00:27
de Tichu
Il faut remplacer les 2 R847 par des résistances de 15 ohms si tu veux retrouver un comportement correct de l'ampli.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 05 Nov 2010 00:45
de chico86
ca tombe bien j'en ai rapporté du boulot
des belles vertes 1/2w :080:
marron vert noir marron
avec elles ça devrait le faire et ça mettra de la couleur.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 09 Nov 2010 00:11
de chico86
la suite
changement des 2 R847.
remplacement de l'autre potentiometre.
Voie droite,
TR811 sur c j'ai 41,6v
sur les 2 transistors de puissance (en to3 sur radiateur) j'a +41,2 sur 1 et -41,2 sur l'autre. Sur une seule des pattes.
sur TR809 (celui qui sort sur ses fils) en C j'ai +1,9 en B 0,4v et en C -1,7v.
Reglage à 0,03 A au multimetre. Apparement stable. :thumbsup:

Voie gauche,
TR811c j'ai 41v
sur les 2 transistors de puissance (en to3 sur radiateur) j'a +41,6 sur 1 et -41,6 sur l'autre. Sur une seule des pattes.
sur TR809 (celui qui sort sur ses fils) en C j'ai +1,9 en B 0,6v et en C -1,2v.
reglage pas possible. j'ai zero.
Alors je regarde les tensions et me retrouve avec +41v sur 2 des pattes des transistors de puissance en TO3 !
Sur TR811 j'ai 40v sur C et B.
Sur TR809 j'ai 40v en C B et E. :ic35:
Ca pue cette histoire.

Un coup ca marche et ensuite HS. :screwy:
court circuit ou Transistor qui fait ce qu'il veut ?

Re: SANSUI AU 999 REGLAGE

MessagePosté: 09 Nov 2010 07:53
de Tichu
Tout se passe comme si ton ajustable VR803 était coupé...
Il faudrait changer les 2 (1K)

Re: SANSUI AU 999 REGLAGE

MessagePosté: 09 Nov 2010 12:11
de chico86
J'ai changé les 2 mais avec des potards plus petits.
Faut que j'ecarte les pattes pour que ça rentre :diskobeck:
Je vais vérifier une eventuelle coupure.
:murcielago: merci.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 09 Nov 2010 15:42
de Tichu
Peux tu mesurer les tensions aux bornes des resistances R835 et R833, qui sont de part et d'autre des potentiomètres ?

Aussi: quand tu déplaces le curseur sur la voie qui ne se règle pas, est ce que la tension de la base de Tr809 varie ?

Re: SANSUI AU 999 REGLAGE

MessagePosté: 10 Nov 2010 21:01
de chico86
je regarde ça ce weekend! :beerchug:

sinon ce midi j'ai acheté des fusibles 5A 32mmx6 mais c'etait dans le rayon auto.
Achat impulsif :alzheimer:
et donc pas marqué 250v dessus. :ic47:
Ça va marcher ou bien il faut que je les rapportent ?

Re: SANSUI AU 999 REGLAGE

MessagePosté: 10 Nov 2010 21:58
de Tichu
Garde les, ca va marcher aussi.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 11 Nov 2010 15:00
de chico86
Salut
merci, pour les fusibles j'ai sauté dessus because 1,7 e les 6, ca parait bien.

bref
tension sur R835 0v voies gauche et 0, 59v voie droite.
tension sur R833 0v voies gauche et 1,9v voies droite.
tension sur base TR809 ne varie pas voie gauche et -0,6v voies droite.

ca semble coupé !

parcontre qd je mesure le potentiometre sur les points de soudure , ca fait bien 980ohms et bien repartit entre les 3 pattes.
je vais refaire une mesure des resistances et refaire les points de soudures. J'ai peut etre cassé une piste en mettant le potentiometre.
A+

Re: SANSUI AU 999 REGLAGE

MessagePosté: 11 Nov 2010 23:03
de chico86
J’ai sorti la carte gauche
Vérification des soudures et liaisons autour du potentiometre. Rien d’anormal. :headscratch:
Je remesure les transistors.
TR805 (CDC8002) BE -834 BC-816
TR807 (CDC8002) l’infini dans tous les sens !
TR811 (CDC8002) BE -857 BC-846
TR813 (CDC9002) BE -1560 BC-1520
TR801 (XA495c) BE -980 BC-960
TR802 (XA495c) BE -980 BC-960

Conclusion TR807 HS.
Les mesures de tensions à 40v collent elles avec cette cause ?
:ic47:

Re: SANSUI AU 999 REGLAGE

MessagePosté: 12 Nov 2010 00:22
de Tichu
Oui, ca colle.
Si Tr807 est coupé, tout est tiré au +Vcc, et tu n'as pas de courant dans l'ajustable Vr803.

Re: SANSUI AU 999 REGLAGE

MessagePosté: 12 Nov 2010 14:41
de chico86
Merci
bon et bien il n'y a plus qu'a remplacer ces transistors appellé "flying saucer".
sc8002 ne se fait plus, a été remplacé par le 2sc875, qui ne se fait plus non plas apparement.
Comment faire pour trouver un remplacant. :headscratch:

j'ai regardé les forums Sansui sans succes.