Page 1 sur 3

Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 19:42
de Alex8972
Bonsoir,

Je vous expose mon problème :
J'ai acheté récemment un ampli SONY TA 5650 Vfet. Je le branche et je m'aperçois que le son est très faible et saturé. J'ai tout de suite pensé que je n'avais pas sélectionné la bonne source sur la façade de l'appareil mais visiblement ce n'est pas le cas. J'ai changé le potard de volume pensant qu'il était défectueux, aucun changement. En effectuant, un contrôle "visuel" des composants, je ne relève pas d'anomalies (composants fondus ou boursouflés). Les fusibles semblent bons.

En effectuant des recherches sur le net, je me suis aperçu que cet ampli n'avait pas l'air d'être mauvais c'est pourquoi je souhaiterai le remettre d'aplomb. Je n'ai pas de grandes connaissances en électronique mais je suis capable d'effectuer des mesures avec un multimètre à condition qu'on me guide. Je dispose également d'un fer à souder.

Donc si quelqu'un pouvais me faire trouver la panne ou me dire d'où elle vient...
Ah oui, j'oubliais : après la mise sous tension, je trouve que le "clic" met du temps à venir comparé à mes autres ampli (yamaha CA 410, akai AM 2400). Je ne sais pas comment s'appelle ce petit boitier avec un ressort à l'intérieur (télérupteur ???). Si ça se trouve c'est normal :)

Serait- ce un problème d'alimentation ? De la partie "puissance" ?
J'ai besoin de votre lumière.

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 20:20
de samidee84
C'est un très très bon ampli que tu as aqui ! :thumbsup:

Il est réputé pour avoir un son chaud se rapprochant d'un ampli à tube et en plus, il possède pas mal de connections.

Si j'étais de toi, je le confierai entre les mains d'un expert car il s'agit d'un ampli utilisant les fameux transistors VFet connus pour être assez fragile et devenu quasi introuvable...

Je suis certains que les experts du site pourrons t'aiguiller sur ce qui devra être fait pour le dépanner et le conserver en l'état pour encore un bon nombre d'années.

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 20:54
de Tarentule50
Bonsoir :jap:
Nous avons sur le forum en effet un spécialiste !!
qui d'ailleurs est connecté ce soir :monpote:
a mon avis il ne devrait pas tarder !!

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 20:56
de Alex8972
Merci de votre soutien.

J'espère que le spécialiste se manifestera :smile:

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:02
de pat66
Bonsoir,

IL est important de savoir que le TA5650 doit absolument faire l'objet d'une maintenance préventive de certains composants vitaux pour la survie des précieux VFETs.

Pour répondre à ton problème, il faut déjà savoir si la panne vient de la partie pré-ampli ou de la partie puissance. Sur ce modèle, il est possible de séparer facilement les 2 parties en retirant les 2 cavaliers qui se trouvent sur la face arrière.

Une fois cette séparation effectuée, il faut brancher une source (magnéto K7, tuner, CD, mais pas platine vinyle) qui possède, de préférence un réglage de niveau sur sa sortie , directement sur l'entre power in. Si dans ces conditions, si le son est bon ,alors le problème provient de la partie pré-ampli, sinon, c'est l'ampli de puissance.

Suivant le résultat de ce petit test, on aura déjà une petite idée pour orienter les recherches.

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:09
de Alex8972
Je test de suite ta solution pat

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:22
de Alex8972
Le son est toujours aussi mauvais... et en tournant le potard du volume, rien ne change.
Quelle partie est la plus couteuse, le pré ampli ou l'ampli de puissance ?

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:26
de pat66
Dans cette configuration, le bouton de volume n'a pas d'influence ...
Si le son reste mauvais, le problème vient de la partie puissance.Et ça, c'est pas une bonne nouvelle car c'est la partie délicate du fait de la présence des VFETs ...

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:29
de Alex8972
Cela veut dire que les Vfet sont possiblement "morts" ?

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:33
de pat66
Non, tant qu'il y a du son, c'est qu'il reste de l'espoir ... mais la partie puissance n'est pas en grande forme.
Le son passe sur les 2 voies ?

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:33
de Tichu
Le problème est il identique sur les voies droite et gauche ?

Qu'est ce que ca donne au casque ?

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:34
de Alex8972
Oui le son passe sur les deux voies et il ne semble pas avoir de déséquilibre lorsque j'ajuste la balance

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:39
de Alex8972
Même problème de son faible et saturé avec le casque

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:40
de pat66
Quand tu dis que le relais met du temps à coller, cela correspond à quelle durée environ ?

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:45
de Alex8972
10 secondes, je trouve ça énorme. Mes trois autres ampli (Atoll in 100, Yamaha CA 410 et Akai AM 2400) mettent environ 5s.
Je dirais même moins

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:49
de pat66
Oui, c'est pas normal, habituellement il faut compter environ 2 à 3 s après la mise sous tension.

Une fois le relais enclenché, pourrais tu mesurer la tension de sortie, sans brancher les HP, sur les 2 voies et nous donner ces valeurs !

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 21:58
de Alex8972
Spearker A => L : 14.5 - 14.9 mV R: 78mv

Spearker B => L: 14.2mV R: 0

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 22:06
de pat66
Normalement, la mesure sur speaker A et speaker devrait être la même, car c'est la même sortie sur l'étage de puissance. Ce qui change, c'est juste le passage dans l'inter rotatif qui permet de sélectionner la sortie.
Je pense qu'il serait bon de mettre un bon coup de bombe contact dans sur les 2 galettes de ce commutateur ainsi que sur les contacts du relais qui doit se trouver pas loin sur la même carte.

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 22:11
de Alex8972
Si seulement, ça ne pouvait être que ça :)
Demain, je vais aller racheter de la bombe contact.
Par contre pour le relais, il s'agit bien du boitier transparent ? Je fais comment pour en mettre dedans ? Il semble ne pas avoir de trous

Re: Son très faible & saturé SONY TA 5650 Vfet

MessagePosté: 17 Mai 2011 22:19
de Alex8972
Je viens de remarquer qu'une résistance assez grosse de couleur gris mat 820 ohm(à droite du bouton power lorsqu'on regarde l'ampli du dessus) est brulante ! Est- ce normal ?