Page 2 sur 2

Re: Ampli Akai am-u04

MessagePosté: 13 Juin 2011 17:47
de omaletdd
:jap: :jap: ok merci beaucoup, je vais voir pour les condos c7,8,9 b ou pas ?

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 12:56
de omaletdd
:hello: Bonjour,

Voilà, j'ai fait le recensement des condos

C7 = 2.2uf 50v
C8 = 10uf 16 v
C9 = 10uf 16 v

j'ai fait une petite photo du circuit concerné

DSC00642.JPG
DSC00642.JPG (225.42 Kio) Vu 3372 fois


Alors on peut voir beaucoup d'oxydation autour d'un des deux circuits celui de droite
Est-ce que le recensement des condos est correcte ?
Ce que la flèche rouge indique est bien le négatif du condo, sur le schéma les polarités ne sont pas indiquées en clair.
Y a t'il encore autre chose à vérifier ? avant que je commande les condos ?

Merci.

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 13:16
de Tichu
Les condos que je soupconne en priorité sont bien ceux que tu as listés. (mais la cause peut venir d'ailleurs)

Ce que je vois sur ta photo, c'est pas mal de poussière: un petit coup de souflette ou de pinceau ne fera pas de mal.

Pour l'orientation des condos, je crois que C8 et C9 sont des chimiques non polarisés: à vérifier sur les capas elles mêmes
(prends une photo du marquage si tu ne reconnais pas)

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 13:55
de omaletdd
J'ai désoudé deux condos que j'ai pris en photo, désolé pour la qualité mais on voit l'essentiel

le 10 uf 16v

DSC00646.JPG
DSC00646.JPG (161.48 Kio) Vu 3367 fois


le 2.2 uf 50v

DSC00648.JPG
DSC00648.JPG (139.54 Kio) Vu 3367 fois


le deuxième je suis sur qu'il est polarisé, mais le premier ?

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:01
de Tichu
BP = bi polarisé (et pas British Petroleum)

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:12
de omaletdd
:power600: Bien que si j'avais des actions chez eux mmmhm

Pour le premier j'en ai jamais vu de ce style, donc le gros carré en bas indique le moins donc ?

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:33
de Tichu
Le premier (10uF/16V) n'étant pas polarisé, il n'y a pas de moins.

Le deuxième est un classique 2,2uF/50V, et la broche du négatif est repérée par la grosse bande blanche avec les signes '-' qu'on voit sur le coté gauche.

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:37
de omaletdd
Des électrolytiques non polarisé cela se trouve où ?

On ne voit quasi que des polarisés sur le net.

merci

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:40
de Tichu

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:45
de omaletdd
:jap: Ok merci Tichu, c'est bipolaire que je ne mettais pas dans mes recherches.

En espérant que cela marchera, sinon j'aurais essayé :ic11:

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:53
de omaletdd
:ic24: Chez conrad faut acheter pour une certaine somme pour l'envoi.

ça va pas le faire pour le moment :cry_:

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 14:59
de Tichu
Il y a d'autres fournisseurs...
Pour les autres condos, tu les prends à quel endroit ?

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 15:03
de omaletdd
Pour les autres condo c'est sur la bay que je regarde, il y a parfois des prix très bas et intéressant c'est comme cela que j'avais aussi commandé mes leds blanche.
Mais il faut les prendre par 10 minimum pour un prix bas

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 16:29
de Tichu

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 18:12
de omaletdd
:jap: Merci Tichu de ton aide

Mais ce sont des 10uf 16 v qui faut pour les non polarisés.
Mais grâce à toi et tes indices j'ai trouvé ceci sur la bay

http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... K:MEWNX:IT

Et pour les 2,2 uf 5O v polarisé

http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... K:MEWNX:IT

Je pense que c'est correcte non ? dis moi quoi.

:jap: Encore merci, croisons les doigts.

Re: Ampli Akai am-u04

MessagePosté: 14 Juin 2011 18:28
de Tichu
Oui ça doit le faire, et sans te ruiner...

Re: Ampli Akai am-u04

MessagePosté: 26 Juin 2011 16:02
de omaletdd
:wave: Bonjour

Eh bien voilà, j'ai reçu tous les composants que j'avais besoin pour soigner cette ampli.
Après remplacement des condensateurs douteux et bien.....

:kanybal: :dignus: :guitarra:

L'équilibre entre les 2 canaux est à nouveau rétabli :bounce: :bounce: :bounce:

:roi: Un grand merci à :jap: :jap: :jap: Maître Tichu pour son aide dans tout le déroulement des opérations.

C'était bien un problème dans les circuits de contre réaction des CI dans le tone control panel circuit.
J'aurais une autre question chauffe mais c'est pour plus tard.

Re: Ampli Akai am-u04

MessagePosté: 26 Juin 2011 16:42
de Tichu
Encore un patient sauvé ... :jap:

Re: Ampli Akai am-u04

MessagePosté: 25 Oct 2015 12:03
de dedefr

Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci