Page 1 sur 1

pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:05
de Boum Tchak
Ca tourne, mais pas de son qui sort.
J'ai refait le test avec 3 cellules, mais rien n'y fait.

Les cables on été sectionnés puis rafistolés, et le rafistolage semble bon.

help me ?

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:28
de Felipe
Salut :hello:

Tu peux faire un test de continuité électrique avec ton multimètre entre les fiches de branchement à ta cellule et les sorties RCA.
(sur mon multimètre, c'est un truc qui bip quand il y a conduction électrique)
Histoire de voir si la bricole mentionnée marche.

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:36
de Boum Tchak
j'ai pas de multimetre :ruxx:

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:42
de lowlow07
Boum Tchak a écrit:le rafistolage semble bon.

Bonne platine, j"ai eu la même en 1979 ! :love:
à mon avis , le rafistolage n'est pas bon, si tu as un multimètre , c'est facile de vérifier la continuité.
Ou alors les fils du bras sont sectionnés , ou sous la platine, tu à un cache avec trois ou quatre vis,
Tu enlève et tu as accès aux fils de liaison du bras vers les fiches RCA.
Pour ce qui est de la courroie (23.6 pouces plate) , tu pourras la trouver à cette adresse:
http://www.turntableneedles.com/find10.asp
:monpote:

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:49
de Felipe
Boum Tchak a écrit:j'ai pas de multimetre :ruxx:

:ic47:
C'est un investissement minime, et minimum je pense (et c'est pas un électronicien qui parle) :monpote:

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 13:55
de Boum Tchak
comment savoir sans multimetre?

Et la courroie est toute neuve, je viens de la recevoir aujourd'hui

Re: pioneer pl512x muette

MessagePosté: 25 Aoû 2011 15:34
de david29290
avec une pile et une lampe?

Re: pioneer pl512x muette

MessagePosté: 28 Aoû 2011 17:26
de Boum Tchak
Felipe a écrit:Salut :hello:

Tu peux faire un test de continuité électrique avec ton multimètre entre les fiches de branchement à ta cellule et les sorties RCA.
(sur mon multimètre, c'est un truc qui bip quand il y a conduction électrique)
Histoire de voir si la bricole mentionnée marche.



Un pote est passé avec son multimetre, et il y a eu Bip sur les deux cinch, donc le courant passe, mais pas de son.
En toute logique, le problème se situe entre la cellule et les câbles audio, mais je ne vois aucun fil déconnecté.

Par contre, de nombreuses traces de rouille aux soudures.

Vous croyez que refaire les soudures pourrait rétablir le son?

quelques photos, à tout hasard.

Photo-0194.jpg
Photo-0194.jpg (29.8 Kio) Vu 2060 fois
Photo-0192.jpg
Photo-0192.jpg (36.29 Kio) Vu 2060 fois
Photo-0195.jpg
Photo-0195.jpg (41.25 Kio) Vu 2060 fois


Sinon, le pote en question m'a laissé son multimetre, mais je ne sais pas du tout comment l'utiliser pour éventuellement mesurer d'où vient le problème exactement :ic47:

Re: pioneer pl512x muette

MessagePosté: 30 Aoû 2011 00:50
de Boum Tchak
C'est bon, arrangé.

Un minuscule filament de cuivre qui faisait faux contact au niveau du rafistolage du câble qui va vers l'ampli

Content de pouvoir enfin la voir et l'entendre fonctionner.

Ca fera un beau cadeau pour ma petite soeur qui pense depuis peu à l'acheter une platine vinyle :smile:
Jlui ai aussi dégoté un ampli Kenwood KRF-V5030D(Home theatre bas de gamme certes, mais ampli quand même).

Merci pour votre aide, même si ce coup-ci ce ne fut qu'une broutille. :beerchug:

Re: pioneer pl512x muette

MessagePosté: 25 Oct 2015 16:35
de dedefr

Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci