Page 3 sur 3

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 19 Juil 2012 10:20
de mr.13ajt
J'ai inversé les 2 BA, aucune amélioration donc BA mis hors de cause. :beerchug:

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 19 Juil 2012 10:52
de fildelo
Bonjour, ce sont 2 céramiques 300pF. Facile à trouver ou récupérer sur une épave donneuse. Si besoin, plusieurs en parallèle pour obtenir la valeur attendue pour test.
Sur ta photo du circuit, elles ressemblent à des résistances. Modèles que je n'ai pas croisé.

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 19 Juil 2012 11:01
de mr.13ajt
fildelo a écrit:Bonjour, ce sont 2 céramiques 300pF. Facile à trouver ou récupérer sur une épave donneuse. Si besoin, plusieurs en parallèle pour obtenir la valeur attendue pour test.


Je vais voir sur des épaves donneuses, mais j'en ai plus beaucoup j'ai fait du ménage. :ic47:

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 19 Juil 2012 13:21
de mr.13ajt
fildelo a écrit:Sur ta photo du circuit, elles ressemblent à des résistances. Modèles que je n'ai pas croisé.


Oui en plus en dessous du circuit, il y a des CMS, ça va être dur de bidouiller. Je vais voir comment je peux faire.

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 20 Juil 2012 00:03
de LMXD
Bonsoir, :mezomages:
mr.13ajt a écrit:
LMXD a écrit:Tu peux essayer de remplacer les deux capas entre les broches 1 et 2 , 6 et 7 de IC502 pour voir.


Donc j'ai pisté ça serait C513 et C514, mais par contre j'ai pas en stock, je peux trouver ça où ? :wave:


En réfléchissant un peu, (oui, ça peut m'arriver parfois... :ruxx: ) je me dis que ces petits céramiques ne sont sûrement pas à l'origine du problème : Si tu constates le bruit numérique sur les deux canaux, il faudrait que ces condensateurs aient le même défaut et que ce défaut soit apparu en même temps... Les probabilités sont extrêmement faibles pour avoir deux défaillances identiques et synchrones.

As-tu changé les chimiques autour du convertisseur? Je pense plus précisément à ceux qui pourraient être situés sur les lignes des alimentations des sections analogiques du KS9282 (Avdd1 et Avdd2 broches 1 et 18 ) et des tensions de référence (VrefH1, VrefH2, VrefL1 et VrefL2 respectivement broches 22, 23, 17 et 16).

Ce convertisseur possède une sortie numérique (DATX en broche 7). Il doit y avoir moyen de récupérer et travailler ce signal pour attaquer un DAC (πR :icon_frenchy: ) externe...

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 20 Juil 2012 07:41
de mr.13ajt
Alors le diagramme complet du lecteur :

Diagramme.jpg

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 21 Juil 2012 14:24
de LMXD
Bonjour, :hello:

Le diagramme ne représente pas les alimentations de chaque composant et je n'ai pas réussi à mettre la main sur le service manual. Pas évident sans le schéma complet... :ic47:

Si c'est bien le KS9282 qui est soudé côté pistes, tu peux jeter un œil sur les condensateurs que j'ai marqué d'un point jaune : (il y en a certainement d'autres à proximité immédiate de ce circuit, mais la photo ne descend pas assez)

Capas alim KS9282.jpg
Capas alim KS9282.jpg (133.31 Kio) Vu 5438 fois


Il est aussi possible qu'un souci sur l'un des deux céramiques entre le quartz et la masse induise une dérive de la fréquence de pilotage du convertisseur :

Capas Quartz.jpg
Capas Quartz.jpg (86.7 Kio) Vu 5438 fois


J'ai aussi entouré la sortie DATX (broche7) pour le test auquel a pensé Tichu :
Tichu a écrit:Il semble y avoir une sortie SPDIF: as tu teste avec un DAC externe ?

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 21 Juil 2012 20:34
de mr.13ajt
LMXD a écrit:Bonjour, :hello:

Le diagramme ne représente pas les alimentations de chaque composant et je n'ai pas réussi à mettre la main sur le service manual. Pas évident sans le schéma complet... :ic47:



Salut Didier :hello: ,
si tu veux je peux t'envoyer le manuel de service par mail ? Il fait 20mo (si oui envoie moi un mp), il y a toute la chaine hifi complète. :ic47:

Je vais me remettre dessus la semaine prochaine. :monpote:

@+ :mezomages:

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 22 Juil 2012 15:46
de angelo83120
bonjour, est ce qu'il y à des reglages sur la carte principale , genre reglage de tracking ou de focus du laser , il y en à quelque fois,parceque au depart tu a changer le laser mais ta panne actuelle viens peut etre justement de ce changement si tu à recuperer cette platine en panne il est possible qu une personne avant toi ai trafiqué tout les reglages edit: je viens de voir ton shema je pense pour un reglage du gain

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 25 Juil 2012 22:47
de LMXD
Bonsoir, :mezomages:


Pour ce qui est de "tripoter les réglages", je ne suis pas particulièrement chaud sans:
- le CD de référence (TOMITA YASUKO CA-1094 ou CA-1094A),
- un GBF,
- un fréquencemètre,
- un oscilloscope,
- un petit montage permettant d'obtenir une figure de Lissajous sur l'oscillo avec le GBF comme référence pour le réglage du gain.
(c'est la liste des courses donnée dans le service manual pour faire les réglages).
Il y a des réglages qui ne se font pas à l'oreille fût-elle absolue. :ic47:

Le CD de référence :
TOMITA YASUKO 33CA-1094.JPG
TOMITA YASUKO 33CA-1094.JPG (3.22 Kio) Vu 5404 fois

Avant une rapide recherche sur Gogol, je croyais avoir affaire à un CD spécial de maintenance! :ruxx:

Mais revenons à nos moutons :

Tu peux commencer par vérifier la tension (continue) aux bornes de D105 (MTZ5.1b : zener de 5,1V).
Si tu as trouvé 5,1 Volts, tu peux poursuivre avec la vérification ou l'échange de C121 (100µF/10V) sur l'alimentation 5V.

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 22 Sep 2012 11:17
de mr.13ajt
mr.13ajt a écrit:Je vous mets aussi le régulateur, extrait du SM

GL7808.png


Bonjour à tous :hello: , je me suis pas remis sur ce lecteur depuis 2 mois vacances, nvx taf, flèmagite aiguë
Donc :
Test IC04
Input I = 15,04V
Masse G = 0V
Output O = 8,13V

Donc IC04 pas en cause.

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 22 Sep 2012 11:21
de mr.13ajt
LMXD a écrit:
Mais revenons à nos moutons :

Tu peux commencer par vérifier la tension (continue) aux bornes de D105 (MTZ5.1b : zener de 5,1V).
Si tu as trouvé 5,1 Volts, tu peux poursuivre avec la vérification ou l'échange de C121 (100µF/10V) sur l'alimentation 5V.


Houla je trouve d'un coté de la zener -23,42V et -18,55V, il y a un blèmepro ?

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 22 Sep 2012 11:29
de mr.13ajt
LMXD a écrit:Si tu as trouvé 5,1 Volts, tu peux poursuivre avec la vérification ou l'échange de C121 (100µF/10V) sur l'alimentation 5V.


Borne de C121 => 5,03V C'est quoi ce truc ?
Sur la zener je trouve un tension bizarre et après sur C121 je suis à 5V ???

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 22 Sep 2012 11:48
de mr.13ajt
J'ai sondé tout le circuit, il y a des pontage sur la carte avec les tensions indiquées dessus je les ai toutes sondées et les tensions sont correctes :

En lecture (charge)
+2,5V => 2,47V
+5V => 5,02V
+8V => 8,07V
-13V => -15,33V

J'aurai tendance à dire que l'alim (les) est bonne ?

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 23 Sep 2012 22:22
de LMXD
Bonsoir, :mezomages:

Je vois que tu t'y es remis. :thumbsup:

Cette platine a deux masses, d'où tes mesures surprenantes au premier abord...
La différence entre tes deux mesures donnant 4,87V (La spec de la MTZ5,1B donne de 4,8 à 5,4V), les tensions relevées sur la zener de 5,1V sont correctes.

Les autres mesures sont aussi correctes avec une petite réserve pour le -13V qui semble un peu fort.
D'ailleurs, je ne vois pas de -13V sur le schéma... :headscratch: peut-être le -8V avec le 5V comme référence.

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 24 Sep 2012 19:13
de mr.13ajt
LMXD a écrit:
Il est aussi possible qu'un souci sur l'un des deux céramiques entre le quartz et la masse induise une dérive de la fréquence de pilotage du convertisseur :

Capas Quartz.jpg



Slt LMXD :hello: ,
Et oui me revoilà après les vacances avec mon lecteur cd hanté
Samedi je vais regarder l'histoire des céramiques et du quartz, qu'en pense tu ?

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 25 Sep 2012 07:24
de LMXD
Bonjour, :mezomages:

Je viens de relire l'intégralité de cette discussion pour me rafraichir les idées.
Avec ses connaissances et le matériel de mesure adéquat, Stan nous dit avoir bien galéré sur ce problème récurrent sur les mini Denon. Je ne veux pas être pessimiste, mais je pense que c'est loin d'être gagné avec un simple multimètre...

L'idéal serait de visualiser la forme du signal d'horloge et d'en mesurer la fréquence. Mais sans appareil de mesure adéquat, ça risque d'être compliqué.
Tu peux toujours tenter l'échange des deux condensateurs par des neufs.

Je me demande si une légère instabilité de la vitesse de rotation du disque ne pourrait pas être une piste possible.
Le défaut est-il présent tout le long d'un disque ou plutôt vers la fin ou le début du disque?

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 25 Sep 2012 20:59
de mr.13ajt
Slt :wave:

Oui comme tu dis ça va être chaud, je peux changer les céramiques autour du quartz pour commencer.
J'ai le bruit du début à la fin du disque donc je pense pas à l'entrainement maintenant le moteur est peut être fatigué et il fait des erreurs de lecture. :ic47:

Re: Denon UCD-F07 - Bruit numérique en arrière plan sonore

MessagePosté: 29 Oct 2015 08:34
de dedefr

Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci