Page 1 sur 1

Scott 480A

MessagePosté: 14 Oct 2011 14:17
de freddie75015
Bonjour !

Mon ampli Scott 480A semble déséquilibré. Les deux canaux offrent une très belle qualité sonore (sur cabasse Pacific) mais le canal droit est plus faible (je dirais d'un tiers) quelles que soient les entrées sélectionnées. Sinon, pas de ronflement, de craquements lors de la manipulation des commandes. Son nickel sauf le canal droit, plus faible HELP !!!

Merci à tous !

Re: Scott 480A

MessagePosté: 14 Oct 2011 14:37
de Tichu
Il faut vérifier que la balance est bien centrée...

Re: Scott 480A

MessagePosté: 14 Oct 2011 14:44
de freddie75015
Mécaniquement ou électroniquement ? Mécaniquement, je crois que c'est à ma portée !

Re: Scott 480A

MessagePosté: 14 Oct 2011 15:01
de Tichu
Mécaniquement: déplace le bouton de balance de droite à gauche pour vérifier la course, et remet le en position centrale.

Re: Scott 480A

MessagePosté: 14 Oct 2011 15:06
de freddie75015
Ok ! Pas de problème de ce côté là ! Je me posais la question d'une éventuelle faiblesse d'un transistor mais j'ai omis de préciser que lorsqu'on inverse les canaux (mode stereo reverse), l'atténuation du son change aussi de côté.

Re: Scott 480A

MessagePosté: 14 Oct 2011 16:59
de Tichu
Je suis désolé de revenir la dessus, mais il me semble que le coupable est sans doute un commutateur encrassé.

C'est soit le sélecteur de source, soit l'inter "ACC", soit le commutateur de mode stereo.

Re: Scott 480A

MessagePosté: 17 Oct 2011 10:54
de freddie75015
Ne soyez pas désolé, au contraire ! je vais procéder à tous ces contrôles et vous tiens au courant !

Re: Scott 480A

MessagePosté: 17 Oct 2011 15:57
de Chambi95
Sur le mien la sortie HP transite par l'interrupteur "power".... qui a un jeu de contacts en plus pour couper le son aux HP.

Re: Scott 480A

MessagePosté: 09 Nov 2011 15:59
de freddie75015
Après nettoyage complet des éléments pouvant être en cause, tout semble fonctionner normalement ! Merci à tous pour votre aide !

Re: Scott 480A

MessagePosté: 27 Oct 2015 11:52
de dedefr

Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci