Page 1 sur 2

DENON DCD-500AE

MessagePosté: 19 Aoû 2012 11:41
de Oroboros
Bonjour à tous,

Je possède une platine laser DENON DCD-500AE depuis 3 ans maintenant, et je n'ai jamais eu de souci jusqu'à présent.

La semaine dernière, en fin de lecture d'un CD, le son est devenu crachotant et en approchant l'oreille près des HP, ça donnait l'impression de micro-hachures.
J'ai d'abord cru à de la poussière sur la lentille. J'ai passé un petit coup de bombe pour ordinateur dans le tiroir et c'est reparti... pour peu de temps.

Le CD suivant, ça a recommencé, j'ai voulu en mettre un autre et à l'insertion, la platine est restée bloquée sur " READING " et aucun nombre de plages, ni durée d'afficher, mais ça ne me mettais pas " NO DISC " pour autant.

Tout au long de la semaine, je n'ai pas vraiment eu de souci, encore un son grésillant hier sur un CD (en parfait état).

J'ai démonté la platine et j'ai regardé ce qu'il se passait à l'insertion. En fait, la lentille est hors de cause, c'est le CD qui ne se lance pas, les bruits de frottements, c'est en fait le moteur qui semble peiner à faire tourner le disque. Je ne peux alors rien faire à part EJECT.

J'ai fait une petite vidéo où vous entendrez bien la mécanique qui n'arrive pas à se lancer et où un petit coup main parvient à la faire partir, le CD étant détecté (plages + durée).
Le souci, c'est que le problème n'a pas que des conséquences à l'insertion, puisqu'en cours de lecture (plus vers la fin du disque) le son devient très légèrement haché (moteur qui tourne un poil trop lentement à un moment donné), mais c'est aléatoire. Un CD peut être parfaitement lu du début à la fin... Mais tout mes CD sont dans un état impeccable.

Quel serait la cause de cette défaillance ? Est-ce un problème assez commun ? (pourtant la gamme AE de DENON est réputée pour sa mécanique, et ma platine n'a que 3 ans) et surtout, y-a-il une solution ?

Merci pour vos avis.



Image

Image

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 11:45
de dedefr
nettoye la lentille du bloc optique :thumbsup:

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 11:56
de Oroboros
Bonjour,

J'ai pourtant mis un coup de bombe (à distance respectable) sur la lentille, qui en apparence n'a pas l'air sale.
Il n'y a pas de fumeur dans l'appartement, la cuisine ne donne pas sur le salon (je pense à des graisses ou autre dépôt).

Et je ne suis pas allé plus loin dans le nettoyage, en ayant vu un peu ce qu'il se passait à l'intérieur de la platine lorsque j'insère un CD.
C'est bien la mécanique du moteur qui peine, non ? (vidéo entre 6 et 10 sec)

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 12:02
de dedefr
moi, pour les lentilles, je passe un doigt dessus, et hop c'est repartit !

un depot se formera toujours . . .

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 12:04
de oldmarantz
Non la méca. n'est surement pas la coupable, nettoies la lentille avec un coton tige et de l'alcool isopropylique et après remets un coup de bombe pour souffler tout ça et on en reparle, la bombe toute seule ne nettoie pas...

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 12:05
de Oroboros
Bon, je vais démonter à nouveau et la briquer un peu (avec précaution), au point où j'en suis.
Je vous tiens au courant.

Merci. :jap:

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 12:51
de Tichu
Il est aussi possible que ce soit un problème avec la rondelle métallique qui se place par dessus le CD.
Si elle ne le bloque pas sur le moteur d'entrainement, il ne tournera pas.

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 12:54
de Oroboros
Ca n'a rien changé.

Coton tige enroulé dans un chiffon micro-fibres pour lunettes, imbibé d'alcool à 90° (je n'ai pas d'alcool isopropylique, mais c'est ce qui s'en rapproche le plus) et un coup de bombe pour finir.

Je ne sais pas quoi faire, la platine n'accepte plus rien là. :ic47:

J'ai refait une vidéo à l'instant après le nettoyage (sans aider le CD à partir) :


Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 13:17
de dedefr
la lentille est bien transparante apres le passage d'alcool ?

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 13:43
de Oroboros
Tichu a écrit:Il est aussi possible que ce soit un problème avec la rondelle métallique qui se place par dessus le CD.
Si elle ne le bloque pas sur le moteur d'entrainement, il ne tournera pas.

L'élément dont tu parles semble bien faire son travail et pèse bien sur le CD à l'insertion.

Pour l'état de la lentille, elle est impeccable, il n'y avait rien sur la micro-fibre d'ailleurs.

J'ai refait une autre vidéo avec l'afficheur visible :

0'00 à 0'15 : insertion du CD, rien ne se passe, bloque sur READING et ne tourne pas,
à 0'16 : une très légère poussée dans le sens de la rotation sur la rondelle métallique
à 0'22 : le CD est alors détecté
à 0'28 : je presse la touche PLAY mais le CD ne se lance pas
à 0'34 : je donne un petit coup de pouce et ça part mais...
à 0'38 : ... la lecture échoue, l'afficheur se remet sur plages/durée
à 0'40 : je presse PLAY à nouveau, le CD se lance normalement... :headscratch:
fin de la vidéo : je fais des sauts de plages, tout est OK.

J'ai encore plus de mal à croire que la lentille soit en cause, on dirait qu'il manque un peu de tonus au moteur pour lancer le disque.


Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 13:55
de dedefr


c'est lui ?

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 14:02
de Oroboros
Ca m'en a tout l'air. Des symptômes similaires sur un autre sujet ?

Image

Image

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 14:11
de Tichu
Peux tu suivre la nappe qui arrive au moteur d'entrainement: le connecteur est il bien en place ?

Ce qui est étrange, c'est que le moteur tourne bien quand tu le lances.
Comme si il manquait une phase...

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 14:26
de Oroboros
Les branchements sont OK aux 2 extrémités de la nappe.
Ce serait l'axe du moteur qui serait légèrement grippé ?

Image

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 15:50
de Tichu
nightswan a écrit:Les branchements sont OK aux 2 extrémités de la nappe.
Ce serait l'axe du moteur qui serait légèrement grippé ?


Tu peux essayer de retirer et remettre en place le connecteur.
Mais ça vient peut être de la partie pilotage électrique.

Re: DENON DCD-500AE

MessagePosté: 19 Aoû 2012 16:18
de Oroboros
J'ai imbibé un coton tige de WD-40 et j'ai appliqué ça à la base de l'axe du moteur qui entraîne le CD.
Et j'ai enlevé 1 connecteur (l'autre vers le moteur, trop enfoncé et pas vraiment de prise, ça faisait bouger tout le mécanisme central de lecture, donc j'ai laissé tombé) et je l'ai remis.

Le CD tourne tout seul à l'insertion, j'ai fait une bonne vingtaine de cycles ouverture - insertion - lecture - éjection - insertion..., un seul a failli caler.

Je suis pas sûr que ce soit le remède définitif, mais il y a déjà du mieux.
Je me lance dans plusieurs écoutes de CD, histoire de voir si le son ne se dégrade pas en cours de lecture.

Merci pour les suggestions. :thumbsup:

A suivre.

Re: DENON DCD-500AE

MessagePosté: 20 Aoû 2012 20:13
de Oroboros
Bon, ça n'aura été que de courte durée. J'ai écouté 4/5 CD hier, sans problème.
J'en ai mis 2 ce soir, idem, tout baigne et au 3ème, blocage sur READING et impossible d'en remettre un autre.

Entre temps, j'avais contacté SonVidéo.com (là où j'ai acheté ma platine) et voici leur réponse (qui m'a été faite rapidement) :

Bonjour,

Effectivement je pense qu'il s'agit du moteur ou bien d'un composant associé.
Malheureusement, concernant la panne ceci peut arriver sur tout produit que celui ci soit haut de gamme ou moindre.

Il est possible en contactant un sav denon de pouvoir établir un devis sur le produit mais il est vrai que le tarif de réparations peut revenir cher rapidement.

Nous n'avons pas eu de cas similiaire à notre connaissance.

Je vous invite à établir dans un premier temps auprès d'un sav agréé un devis afin de voir si il est préférable de racheter une platine neuve.

Cordialement,
David pour le service clientèle.

En espérant avoir répondu à vos attentes.


Bref, je suis à nouveau à court d'idée pour tenter de sauver ma platine.
Et ça me fait un peu mal d'avoir à changer de matériel au bout de 3 ans, parce qu'à mon avis, une opération en SAV sera pas ou peu rentable par rapport à un changement de platine. :thumbsdown_:

Mais bon (et c'est pour ça que je poste), un avis éclairé pourra peut-être renverser la situation. :ic11:

Re: DENON DCD-500AE

MessagePosté: 20 Aoû 2012 20:22
de dedefr
en effet . .

tu pourrait faire une photo de la mécanique, dessous et dessus, si que desfois quelqu'un aurai quelque chose de similaire . . .

Re: DENON DCD-500AE

MessagePosté: 20 Aoû 2012 20:39
de stan
Je prends le sujet au vol. Sur cette mécanique, il faut dégripper le moteur disque au nettoyant contact. Tu asperges l'intérieur du moteur avec le produit en passant par les orifices situés sur la partie inférieure ou par les trous pour les vis sur la partie supérieure du moteur. Ensuite, tu lui mets 12 à 15 volts dans les deux sens, pendant 5 à dix secondes de manière répétitive (2 ou 3 fois dans chaque sens).

Edit: Bien entendu, le connecteur du moteur doit impérativement être ôté

Re: DENON DCD-500AE

MessagePosté: 20 Aoû 2012 21:09
de Oroboros
dedefr a écrit:en effet . .

tu pourrait faire une photo de la mécanique, dessous et dessus, si que desfois quelqu'un aurai quelque chose de similaire . . .

Je posterai ça dès que possible.
Là, j'ai tout remonté, tout rebranché (j'étais bien content que ça remarche !! :yes: )

Sinon, pour pouvoir asperger l'intérieur du moteur par les trous des vis, il faudrait que j'arrive à enlever cette pièce circulaire qui est montée sur l'axe du moteur et qui soulève le CD. Je n'ai pas voulu forcer, mais ça tient bien.
Elle empêche toute utilisation d'un tournevis sur le moteur.

Mais bon, ce sera plus parlant avec des photos plus précises du moteur et alentours.

Image