Page 1 sur 2

Sansui AU-217

MessagePosté: 01 Sep 2012 19:30
de Felipe
Bonsoir :hello:

j'ai un problème avec cet ampli: je l'allume, le relais s'enclanche après quelques secondes... puis décroche une dizaine de secondes après et une fumée s'échappe du capot :ic24:

Après ouverture et re-test, ce sont R35 et R36 qui chauffent...

J'ai le schéma, mais je n'y comprend rien. Que puis-je tester pour le sauver?

Merci d'avance :jap:

Re: Sansui AU-217

MessagePosté: 01 Sep 2012 20:37
de Tichu
Peux tu mesurer la tension par rapport à la masse de chaque extrémité de R35 et R36 ?

Re: Sansui AU-217

MessagePosté: 01 Sep 2012 21:01
de Felipe
Tichu a écrit:Peux tu mesurer la tension par rapport à la masse de chaque extrémité de R35 et R36 ?


Faut faire vite :ic30:

Du coté commun, j'ai de l'ordre de 28mV.
De l'autre, c'est instable: environs -140mV relais enclanché, puis -285mV quand le relais coupe.

Désolé, c'est assez approximatif. Les mesures sont similaires sur les deux résistances.

:jap:

Re: Sansui AU-217

MessagePosté: 01 Sep 2012 22:29
de Tichu
Il devrait y avoir -38 Volt sur ces résistances.

As tu vérifié les fusibles F02 et F03 ?

Re: Sansui AU-217

MessagePosté: 01 Sep 2012 22:40
de Felipe
:boulet-6:

Pff, non je les avais pas testés. Visuellement, ils semblaient corrects. En fait f02 est coupé.

Bien sur, je pense pas avoir de 5A en stock...

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 10:28
de Felipe
:hello:

Après changement du fusible, l'ampli s'est remis à bien fonctionner :thumbsup:
Dans les -34V aux bornes des résistances sus-mentionnées, le relais tient, quelques mV en sorties enceintes.
Réglage du bias à 7mV... je l'ai fait tourner quelques heures sur des enceintes suicides, tout bon :yes:
Donc nettoyage, puis remontage.
Reprise de quelques mesures et lors d'une manipulation (les points de tests ne sont pas annotés coté soudures :ic47: ) flash!
F02 et F03 ont fondus. J'ai pourtant pas fait de court circuit :menfin:
Je les remplace, ça tient... puis rebelotte :ic46:

En testant les diodes D607 à D610 je trouve: pour 3 d'entre elles: non passantes dans un sens, environs 490mV dans l'autre.
La quatrième 0,00V dans les deux sens.
Il y a noté 1R 10D 7F sur les diodes (10D1 dans la "part list" du SM).

Est-ce que je dois vérifier autre chose avant de changer cette diode?
La ref de la diode est inconnue pour mon magasin d'électro. Y a-t-il des équivalents?

:jap:

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 11:31
de gege_sens
Bonjour,

Une diode de redressement 100V 1,5A ( genre BY218-100) conviendra.
Mais si j'étais toi, je remplacerai les 4. :monpote:

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 12:09
de Felipe
gege_sens a écrit:Bonjour,

Une diode de redressement 100V 1,5A ( genre BY218-100) conviendra.
Mais si j'étais toi, je remplacerai les 4. :monpote:


Bonjour gege_sens et merci de ta réponse :jap:
Je vais voir ce qu'il peut y avoir comme autre ref (ils n'ont pas non plus de BY218-100 :ic47: )

:mezomages:

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 12:21
de Mr_transparent
Salut,
Y'en a ici mais il faudrait que tu groupes avec autre chose pour rentabiliser les 5,90 de port :scratch2:
http://www.electronique-diffusion.fr/pr ... s_id=13159

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 12:28
de gege_sens
1n5392 est dispo chez Electronique Diffusion , Farnell

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 13:14
de Felipe
Ok, merci les gars :monpote:

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 16:44
de Felipe
Bon, on m'a filé quatre 1N4004; je fais chauffer le fer, ou ça va pas le faire :ic43:

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 17:17
de oldmarantz
Un peu juste je pense donné pour If à 1A alors que d'origine If=1.5 A

Re: Sansui AU-217

MessagePosté: 11 Sep 2012 17:20
de Felipe
oldmarantz a écrit:Un peu juste je pense donné pour If à 1A alors que d'origine If=1.5 A


C'est ce dont je me suis rendu compte en arrivant chez moi :ic47:
Tant pis (on me les a donnés), ça attendra la semaine prochaine.

:jap:

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 11:58
de Felipe
Bonjour :hello:

de retour avec des BYV95B PH. C'est acceptable comme équivalent?

:jap:

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 12:04
de gege_sens
bonjour,

ça devrait aller, c'est du 400V 1,5A :yes:

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 12:14
de Felipe
Super :thumbsup:
Je soude en début d'aprem' et je vois ce que ça donne :monpote:

Est-ce qu'il y a d'autres composants à tester avant de rebrancher?

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 13:09
de gege_sens
Pour le moment, non rien de plus.

Avec un peu de chance, on croise les doigts... Et on guette les fumées

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 14:05
de Felipe
Eh ben, ça fonctionne nickel depuis une demi heure :dignus:

Diodes en place, bias ajusté, offset à quelques 2-3mV. Branché sur mes Monitor audio MA5: un beau son péchu, avec des basses bien présentes :thumbsup:

Encore le nettoyage des commutateurs, des potentiomètres et du relais à faire et je pense que ce sera parfait!

Merci gege_sens, tichu, oldmarantz et Mr_transparent pour votre aide :jap:

:beerchug:

Re: Sansui AU-217

MessagePosté: 17 Sep 2012 14:07
de gege_sens
Bravo Felipe :thumbsup:

:mezomages: