Page 1 sur 2

Pioneer SA-9800

MessagePosté: 17 Jan 2010 20:42
de Tichu
Je travaille en ce moment sur l'amplificateur Pioneer SA-9800 d'un ami d'un membre du forum (qui se manifestera si il le désire :wave: )

Symptôme: un bourdonnement continu dans les hauts parleurs et la sortie casque, indépendant du volume.

Premières constatations:
Appareil en bon état, pas de bobos à l'extérieur, à part une petite couche de crasse sur les boutons bien naturelle après quelques années d'utilisation. Environnement non fumeur (ouf !)
Au casque, le bourdonnement ressemble à du 100 Hertz. En montant le volume, on entend le souffle sur l'entrée Phono, et un peu moins sur l'entrée Aux: la partie ampli semble fonctionner.
Aucun autre contrôle de la face avant n'a d'influence sur le bourdonnement.
En retirent les cavaliers a l'arrière qui relient le pré-ampli et l'ampli, le hum diminue mais pas complètement.

Méthode habituelle: démontage, décrassage, re-test: toujours pareil (vous ne pensiez pas que c'était aussi simple quand même ?)
Je constate que la qualité de fabrication est excellente: boutons lourds, façade épaisse, châssis rigide, câblage "dressé"...

Image
Image

Je mesure la tension DC et AC sur les grosses capas de filtrage (4 x 15.000uF / 71V): tout est OK. Au moins, elles pourront rester d'origine.

Je pense ensuite à un problème de masse: il y a effectivement un peu plus d'un milliVolt AC entre la masse du pré-ampli et la masse de l'ampli. Mesure des tresses, examen des soudures: non tout est bon encore une fois.

Maintenant, il faut plonger: je dois mesurer toutes les tensions et comparer avec le manuel...
Assez rapidement je vois que les tensions régulées pour la partie "driver" de l'ampli sont bruitée en AC (plus de 200 mV), et surtout ne correspondent pas avec ce que donne le manuel de service: je mesure plus de 65 Volts alors qu'il devrait y avoir 52 Volts !

Une petite remarque en passant: toutes les connections entre cartes sont faites en câbles wrappés aux extrémités: c'est très bien pour la fiabilité, mais c'est un peu pénible pour la maintenance, surtout que les longueurs sont au plus juste.
Il faut donc enlever 3 ou 4 connections pour soulever une carte et avoir accès au coté soudures.
Un exemple:
Image

Il faut dessouder les transistors, et les tester un à un au testeur: attention certains sont des JFET: un simple test de diode ne suffit pas !

Résultat des courses: 3 transistors HS.
J'en change un que j'ai en stock, je dois commander les 2 autres.
Pour éviter les soucis futurs, je change les 2 capas qui ont du subir du 65 Volts (47uF/ 63V).

En attendant les pièces de rechange, un peu de propre à l'intérieur, et passage au mirror des boutons et de la face avant:
Image
Image

La suite au prochain week-end si tout va bien.

Re: Pioneer SA-9800

MessagePosté: 17 Jan 2010 22:14
de art-of-entertainment
bravo tichu t'es un chef et moi j'en connais un qui va etre content de voir que son ampli fait la star sur le forum !!! :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 24 Jan 2010 23:20
de Tichu
Bonsoir,

Voici la suite de la réparation du Pioneer SA-9800:

J'ai reçu les pièces manquantes samedi matin, et j'ai eu un peu de temps pour travailler samedi soir et dimanche.

Dans l'ordre: montage des 2 transistors manquants: en fait des 2SC2383 qui supportent 160V et 1A en place des 2SC1735.
Branchement, test => toujours pas les bonnes tensions en sortie: +0,6V et -10V. :ic43:
Re-vérification des soudures: non tout est correct.
Donc, je remonte la chaine de régulation en testant au voltmètre, et je trouve encore un transistor HS.
Ce 2SA904A se fait remplacer par un 2SA940, comme ses 2 copains la semaine dernière.

Et la, c'est bon ! C'était le dernier de la série.
On retrouve cette fois + et - 50 Volts environ (à la tolérance de la zener et des résistances près) et moins d'1 mV de ripple.

Test au casque: plus de bruit, le problème venait bien de cette carte de régulation des alimentations.

Il est maintenant temps de passer aux réglages:
Offset en sortie des HP: réglé a moins de 10 mV.
Le courant de repos (Bias): avec ses réglages grossier et fin pour chaque canal pour obtenir 70mV (voir photo)
L'offset du préampli phono, ainsi que celui du pré-pré pour bobine mobile.
Image

Ensuite, un petit plaisir des yeux et des oreilles: TSF Jazz sur un TX-9800.
Attention les yeux: ca brille :love:

Image

Image

Image


Mais tout a une fin: l'ampli va devoir retrouver son propriétaire bientôt... :cry_:

Re: Pioneer SA-9800

MessagePosté: 24 Jan 2010 23:24
de admin
Félicitations tichu! beau travail. :icon_smoke:

Re: Pioneer SA-9800

MessagePosté: 24 Jan 2010 23:29
de art-of-entertainment
deheco a écrit:Félicitations tichu! beau travail. :icon_smoke:

magnifique tichu :love: chapeau tu as fait la du beau travail :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 24 Jan 2010 23:31
de gillou57
Tichu :thumbsup: :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 25 Jan 2010 00:07
de Tichu
Merci, merci, je fais de mon mieux.

Cette panne n'était pas trop "tordue"

Re: Pioneer SA-9800

MessagePosté: 25 Jan 2010 00:09
de noub
+1 :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 25 Jan 2010 00:12
de leunam
Tichu a écrit:Bonsoir,

Voici la suite de la réparation du Pioneer SA-9800:

J'ai reçu les pièces manquantes samedi matin, et j'ai eu un peu de temps pour travailler samedi soir et dimanche.

Dans l'ordre: montage des 2 transistors manquants: en fait des 2SC2383 qui supportent 160V et 1A en place des 2SC1735.
Branchement, test => toujours pas les bonnes tensions en sortie: +0,6V et -10V. :ic43:
Re-vérification des soudures: non tout est correct.
Donc, je remonte la chaine de régulation en testant au voltmètre, et je trouve encore un transistor HS.
Ce 2SA904A se fait remplacer par un 2SA940, comme ses 2 copains la semaine dernière.

Et la, c'est bon ! C'était le dernier de la série.
On retrouve cette fois + et - 50 Volts environ (à la tolérance de la zener et des résistances près) et moins d'1 mV de ripple.

Test au casque: plus de bruit, le problème venait bien de cette carte de régulation des alimentations.

Il est maintenant temps de passer aux réglages:
Offset en sortie des HP: réglé a moins de 10 mV.
Le courant de repos (Bias): avec ses réglages grossier et fin pour chaque canal pour obtenir 70mV (voir photo)
L'offset du préampli phono, ainsi que celui du pré-pré pour bobine mobile.
Image

Ensuite, un petit plaisir des yeux et des oreilles: TSF Jazz sur un TX-9800.
Attention les yeux: ca brille :love:

Image

Image

Image


Mais tout a une fin: l'ampli va devoir retrouver son propriétaire bientôt... :cry_:

:hump: :hump: :hump: Tichu t'est un dieu pour moi :hump: :hump: :hump:

:roi:

Re: Pioneer SA-9800

MessagePosté: 27 Jan 2010 15:59
de chico86
bravo et belles photos!
:murcielago: sacré bestiau

Re: Pioneer SA-9800

MessagePosté: 28 Jan 2010 10:56
de lowlow07
:elmoricq: :hello:
j'ai terminé Dimanche soir la platine Pioneer CT-F650.
Si vous saviez la galère pour changer les courroies...pffff.
il faut démonter presque entièrement la mécanique pour changer la minuscule courroie "autostop"... :ic8:
du coup, j'en ai profité pour tout nettoyer et regraisser tout ça.(je râle, mais j'adore ça, en fait.. :ic11: )
m'enfin, après une bonne journée de taf dimanche dernier, c'est fait, et elle marche plutôt pas mal !
69dB de rapport S/B (dolby + métal), pas mal, pour l'époque;
un système de recherche de plage propre à Pioneer.
Un son et une régularité (volant énorme) d'horloge suisse, bref, de l'excellent Pioneer !
De plus, les têtes n'avaient effectivement jamais dû servir, le galet caoutchouc étant nickel aussi.
pioneer79-36.jpg
pioneer79-36.jpg (54.99 Kio) Vu 14096 fois


Voilà!
La prochaine?
Une CT-F 850 ! :love:

Re: Pioneer SA-9800

MessagePosté: 28 Jan 2010 11:12
de Tichu
Joli platine cassette, avev l'afficheur bleu Pio...

C'est vrai qu'il faut être un peu masochiste parfois pour passer du temps (et de l'argent) sur des vielleries qui ne valent plus un radis aux yeux du commun des mortels. :64_714:

Et le pire, c'est quand cette passion change un peu de cible, et qu'on se retrouve à bruler ce qu'on a adoré.
Par exemple, j'ai eu une période "voitures anciennes" comme plusieurs d'entre nous, et bien ça me fait un peu bizarre quand je repense à ce que j'ai pu faire ou endurer (pannes, temps passé, ...).

Re: Pioneer SA-9800

MessagePosté: 28 Jan 2010 11:26
de lowlow07
:hello:
Bien d'accord avec toi, Tichu, mais je ne suis pas maso non plus...
c'est juste que quand on me livre une chaine dont la courroie du cassette est défaillante,
ben, ça me fait chier de jeter, mon gène de chiffonier qui ressort, sans doute :ic11:
En fait, j'adore démonter, râler, perdre LA vis, être obligé de tout redémonter parce qu'on a oublier une étape, etc... :gapteeth:
Et puis Pio...toussa... :ic34:
Qui plus est, c'est une très bonne machine, ça "fini" bien l'ensemble SA-708 / TX-608L / PL-300x.
D'ailleurs, la platine remarche suite à tes conseils, j'ai démonté/nettoyé (bien oxydé) le switch de 33/45 ,ça roule !
:thumbsup:
PS:
Tu as fais du super boulot sur cet ampli, c'est un rêve, cette machine ! :icon_smoke:
Franchement, niveau son, il vaut vraiment le coup?
je n'en ai jamais écouté...

Re: Pioneer SA-9800

MessagePosté: 28 Jan 2010 12:18
de Tichu
Merci Lowlow.
Félicitation pour ton ensemble alors !

Le SA-9800 est une trés bonne machine.
Je ne l'ai vraiment écouté qu'au casque et sur de petites enceintes "de test", mais j'ai trouvé le son très agréable.
J'avais en source TSJ Jazz et France Musique sur un tuner Sansui TU-666 réaligné, puis un Pio TX-9800 dans son jus (un peu moins bon: il faudra que j' y passe du temps aussi).
La basses passent très bien sur le Sennheiser HD430 (vintage), le son semble bien "ouvert", sans être agressif.
En résumé, un bon équilibre, et de la pêche si besoin.

Re: Pioneer SA-9800

MessagePosté: 15 Aoû 2013 13:57
de blue note
:love: Ca fait rêver :yes: c'est beau et quelle qualité de fabrication :eek2:

Re: Pioneer SA-9800

MessagePosté: 26 Juil 2014 01:11
de 1822stephane
C'est bientôt au tour du mien de passer entre les mains du Doc :yes: :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 27 Mar 2015 23:29
de laurent25
Ampli Pioneer SA-606.jpg
Ampli Pioneer SA-606.jpg (16.6 Kio) Vu 9604 fois
PIONEER SA 520.jpg
PIONEER SA 520.jpg (11.76 Kio) Vu 9604 fois
Bonsoir
J'adore cette ampli Pioneer SA-9800
Il me plais bien
J'ai récupéré 2 amplis Pioneer SA-606 et SA-520 qui était en panne, les transistors de sortie était HS.
Il fonctionne nickel. :thumbsup:

Re: Pioneer SA-9800

MessagePosté: 29 Mar 2015 10:47
de laurent25
DSC_0262.jpg
DSC_0261.jpg
DSC_0259.jpg
Bonjour
je vous présente une partie de mon matériel réparé !
Les photos son pas top , je ferais mieux la prochaine fois .

Re: Pioneer SA-9800

MessagePosté: 29 Mar 2015 12:42
de Tichu
laurent25 a écrit:Bonjour
je vous présente une partie de mon matériel réparé !
Les photos son pas top , je ferais mieux la prochaine fois .


La prochaine fois, il serait judicieux de poster dans un sujet à part, non ? :icon_smoke:

Re: Pioneer SA-9800

MessagePosté: 29 Mar 2015 13:47
de Amine25
Ce sujet est dénaturé. :wave:
Dommage.