Kenwood Ka-7300 swappé TDA7294

...les projets terminés

Kenwood Ka-7300 swappé TDA7294

Messagede tanner » 19 Fév 2014 03:39

Allo Gang,
Depuis des années je possèdes un Gros KA-7300 acquis quand j'avais 15 ans, il étais en panne et j'étais ignorant, j'ai tout démonté et n'ai gardé que la carcasse et la carte préamp. :ic46:
Oui je vous l’accordes, 2 claques en arrière des oreilles...

Âmes sensibles abstenez vous, c'est redneck pas mal mon affaire, limite restant de table. :ic41:

Bref 15 ans plus tard et après quelques tentatives plus ou moin douteuses au fil du temps, je décides de le refaire vivre avec ce que j'ai sous la main.

Composé de 2 cartes mono 70w TDA7294 (kit Ermes 113) , 2 transformateurs, 2 pont de diodes, 20.000uf de capa en plus de ceux présents sur les cartes, puis un relais soft start maison voici ce que j'ai pu faire.

Image

Image

On notes la differences de dimentions des hybrides d'origines avec les nouveaux TDA (20 ans de technologies les séparent )

Image

+ gros nettoyage, sabler, primer et peinturer les panneaux de métal

Image


Coté tests, je m'attendais vraiment pas a grand chose d'extraordinaire et pensais faire un ampli pour le garage, mais a l'essais j'ai été surpris, ça joue super bien, la réponse est extra sur tout les ranges de frequances, legeres pertes sur les graves a haut volume, mais hormis ca, super, le demping est tres bon, j'ai penses meme que ca joue mieux que mon systeme Akai, a experimenter toutefois.

Enfin voila, il reste un défaut, ca buzz du 60hz au repos, je suis passé par toute sortes d'experiences consulter d'autres compte rendus pour en finir qu'avec 2 pont de diodes et sans grounder les jumpers des transformateurs, c'est mieux, mais il y restes un petit residu, que je penses eliminer en regulant mon alimentation avec des voltage regulators LM338 ou equivalent.
Qu'en pensez vous ?
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Kenwood Ka-7300 swappé TDA7294

Messagede TDS » 19 Fév 2014 10:09

Belle réalisation !
:jap:
Pour ta ronflette, un blindage des éléments rayonnants (transfo's et câbles par exemple) vis-à-vis des parties sensibles (connections RCA, câbles petits signaux BF) avant d'envisager une régulation de la tension serait peut-être plus indiquée. :scratch2:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood Ka-7300 swappé TDA7294

Messagede tanner » 20 Fév 2014 02:53

j'ai déjà essayé tout ça, j'ai meme sortis les transfo du casing eloigné a bonne distance et ce n'est pas ca, meme si je colle le transfo proche du TDA ca changes rien par contre si j'abaisse la tension du secteur, le laps de temps ou le voltage des capa est supperieur a celui des transfos, plus de bruit, c'est pourquois une régulation de la tension avec un voltage inférieur a celui des ponts de diodes devrais a mon jugement solutionner ça.

si cette solution fonctionnes, je ferais un petit effort et j’achèterais un beau transformateur toroïdal au bonnes valeurs plutôt que mes vieux restant de table qui ma foie font la job pareil. :ic11:
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Kenwood Ka-7300 swappé TDA7294

Messagede michel29 » 24 Fév 2014 19:25

ronflette ?

au premier abord j'ai pensé à l'induction parasite produite par le transfo Legrand
ces transfos magnétisent beaucoup
or il semblerait qu'il soit hors de cause

autre truc à vérifier : le câblage des masses pour chaque canal
un cours
http://jipihorn.wordpress.com/2013/10/0 ... -internes/

des condos de 10nanofarad aux bornes de chaque diode du pont ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Kenwood Ka-7300 swappé TDA7294

Messagede tanner » 25 Fév 2014 03:55

Bonjour Michel, merci pour la petite video, je ne sais pas si c'est toi, mais l'accent francais de france me rappelles des souvenrs :icon_frenchy:


Les petits condensateurs sur les redresseurs je l'avais déja experimenté et n'a pas solutionné mon buzz.

Il y avais une boucle de masse sur les pc board des cartes d'amplification que j'ai corrigés

les explications du petit monsieur sont bonne,

la masse de mes RCA est connecté a la carcasse de l'appareil a travers des petits condensateurs mais c'est d'origine au KA7300 et si je les débranches, ca ne changes rien

je prendrais le temps de tout ecouter le week end prochain, merci encore :wave:
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: Kenwood Ka-7300 swappé TDA7294

Messagede michel29 » 25 Fév 2014 21:24

ce n'est pas moi qui tient ce blog

je suppose que c'est un prof de lycée technique
il doit avoir mis sur son site plus de 50 videos
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Kenwood Ka-7300 swappé TDA7294

Messagede Ramutch » 25 Oct 2015 16:21


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
Ramutch
VALien modérateur +
VALien modérateur +
 
Messages: 12913
Inscription: 13 Aoû 2009 12:47
Localisation: Cherbourg .....Face à la mer...................et Noub me lèche les Pompes ....


Retourner vers Vos réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités