Kenwood KA4004 & KT4005

...les projets terminés

Kenwood KA4004 & KT4005

Messagede blue note » 08 Aoû 2014 23:14

:hello:
Ce couple venu tout droit de Belgique ,va subir un nettoyage profond pour lui redonner son apparence seventies :thumbsup:
Démontage complet après bilan des loupiottes ,il semblerait que seul celle indiquant une réception stéréo sur le tuner soit hs,je n'en suis pas sur ,j'ai fait fonctionner le tuner sans écouter ce qui en sortait et avec un bout de câble en guide d'antenne :ic47:
TDS ,je fais appelle à ta mémoire pour le coup :ruxx:
Visiblement surtout pour le tuner un nettoyage de l'intérieur s'impose.
La façade de l'ampli et vraiment dégueulasse :ic46: la façade derrière les boutons est jaune :scratch2:
J'aurai au minimum deux embouts noirs à faire :ic26: et deux retouches de placage en faux bois à faire.
Aucun condo ne semble gonflé,un bon nettoyage au kf et l'ampli devrait re chanter comme aux premiers jours :smile:
1 (1).jpg
1 (1).jpg (114.38 Kio) Vu 9449 fois

1 (2).JPG
1 (2).JPG (95.54 Kio) Vu 9449 fois

1 (3).JPG
1 (3).JPG (101.88 Kio) Vu 9449 fois

1 (4).JPG
1 (4).JPG (101.11 Kio) Vu 9449 fois

1 (5).JPG
1 (5).JPG (73.53 Kio) Vu 9449 fois

1 (6).JPG
1 (6).JPG (103.98 Kio) Vu 9449 fois

1 (7).JPG
1 (7).JPG (80.91 Kio) Vu 9449 fois

1 (8).JPG
1 (8).JPG (95.05 Kio) Vu 9449 fois

1 (9).JPG
1 (9).JPG (64.55 Kio) Vu 9449 fois

1 (10).JPG
1 (10).JPG (60.28 Kio) Vu 9449 fois

1 (11).JPG
1 (11).JPG (66.94 Kio) Vu 9449 fois

1 (12).JPG

1 (13).JPG
1 (13).JPG (86.43 Kio) Vu 9449 fois

1 (14).JPG
1 (14).JPG (68.57 Kio) Vu 9449 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 08 Aoû 2014 23:33

1 (1).jpg
1 (1).jpg (108.13 Kio) Vu 9444 fois

1 (2).JPG
1 (2).JPG (116.96 Kio) Vu 9444 fois

1 (3).JPG
1 (3).JPG (87.47 Kio) Vu 9444 fois

1 (4).JPG
1 (4).JPG (105.84 Kio) Vu 9444 fois


La dernière photo ,rien ne vous oblige à la regarder.
A mon retour de l'atelier,j'ai surpris un animal dans une position ambiguë ,il semblerait que ce félin soit capable de pratiquer "l'auto fellation" :ic12:

Je vous présente Yoda l'un de mes chat :ic11:
L'honneur est sauf ,il est castré :ic46:
Vu la pose qu'il pratique souvent j'aurais du l'appeler Jaba :ruxx:
SAM_7188.JPG
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede doownek 38 » 08 Aoû 2014 23:58

Euh, ça se dit "tel chat, tel maitre" ? :ruxx:


Encore deux appareils qui sont tombés entre de bonnes mains, bravo ! :thumbsup:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Kenwood KA4004 & KT4005

Messagede TDS » 09 Aoû 2014 00:16

Alors, de mémoire:
Voici, pour le tuner, ce qui fonctionnait avant l'envoi.
Si tu as besoin d'autres photos, j'ai.
DSC04414.JPG
DSC04414.JPG (61.8 Kio) Vu 9433 fois

DSC04417.JPG
DSC04417.JPG (76.66 Kio) Vu 9433 fois

DSC04415.JPG
DSC04415.JPG (78.41 Kio) Vu 9433 fois


Alors oui, je les ai laissés dans leur jus parce que tout le plaisir est de leur refaire une beauté. Enfin moi, le nettoyage, c'est une partie que j'apprécie.
Au départ, il s'agissait surtout de ceci:
DSC14397.JPG
DSC14397.JPG (158.47 Kio) Vu 9433 fois


Et puis les chats ... :ic33:
fatigué moi.jpg
fatigué moi.jpg (35.1 Kio) Vu 9433 fois
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede TDS » 09 Aoû 2014 00:19

Eh n'oublies pas de re-mesurer la tension offset sur la sortie des HP ! :screwy:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede blue note » 09 Aoû 2014 00:49

TDS a écrit:Eh n'oublies pas de re-mesurer la tension offset sur la sortie des HP ! :screwy:

C'est prévu :monpote:
Donc si le voyant stéréo ne s'allumait pas ,c'est que j'avais mis un fil pas suffisamment adapté pour décoder une émission stéréo :ic47:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 10 Aoû 2014 18:24

:hello:
Après un bon nettoyage des pcb,potentiomètre ,commutateurs,et du reste,j'ai effectué la vérification du bias,via ces points ,réglé à 20mv environ.
Pas de souci jusque là :thumbsup:
1 (6).JPG
1 (6).JPG (141.47 Kio) Vu 9377 fois

Par contre sur un côté j'ai 35mv d'offset et de l'autre 593mv :scratch2: .
Soit j'essaie avec votre aide de réduire cette valeur,ou cette dernière est tolérable le module de protection velleman coupe à 1v et dans ce cas je ne touche à rien :ic47:
Où de façon "radicale" je change tous les chimiques et les transistors sauf ceux de puissances :kosmos:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede TDS » 10 Aoû 2014 18:37

Alors ça a un peu bougé, ce qui semble normal si tu as ajusté le courant de repos. :ic47:
DSC04420.JPG
DSC04420.JPG (94.86 Kio) Vu 9371 fois
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede TDS » 10 Aoû 2014 19:16

Par contre, ils donnent une valeur de bias de 15mV dans le service manual.
Capture d’écran 2014-08-10 à 19.16.21.png
Capture d’écran 2014-08-10 à 19.16.21.png (71.73 Kio) Vu 9363 fois


Par contre, un peu plus loin dans le manuel:
Capture d’écran 2014-08-10 à 19.19.10.png
Capture d’écran 2014-08-10 à 19.19.10.png (96.45 Kio) Vu 9362 fois
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede blue note » 10 Aoû 2014 19:46

J'ai pris cette partie là du manuel :ic47:
2014-08-10_193200.jpg
2014-08-10_193200.jpg (24.39 Kio) Vu 9358 fois

J'ai refait les mesures,je ne retrouve pas les offsets de tout à l'heure :headscratch:
Ne désirant pas garder cet ensemble,je pense qu'il va falloir que je mette les mains et le fer à souder dedans :kosmos:
1 (15).jpg
1 (15).jpg (85.86 Kio) Vu 9358 fois

1 (16).JPG
1 (16).JPG (76.76 Kio) Vu 9358 fois

1 (17).JPG
1 (17).JPG (78.07 Kio) Vu 9358 fois

1 (18).JPG
1 (18).JPG (83.73 Kio) Vu 9358 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 10 Aoû 2014 20:04

Bon en attendant les avis éclairés,je vais remonter le tuner :monpote:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede TDS » 10 Aoû 2014 20:44

Oui mais bon, 19 ou 19,7 mV pour 20: c'est bon !
Un rien plus chaud et ça fait la différence, minime.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede blue note » 10 Aoû 2014 21:23

TDS a écrit:Oui mais bon, 19 ou 19,7 mV pour 20: c'est bon !
Un rien plus chaud et ça fait la différence, minime.

D'autant que ça bouge et que si il y en a qui écoute les soudures :ti-e-bet-morrrrice: moi une différence sur le bias entre canaux surtout de cet ordre bin :ic47:
En attendant il y a du mieux côté façade et boutons :thumbsup:
1 (19).jpg
1 (19).jpg (72.83 Kio) Vu 9343 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 10 Aoû 2014 22:20

1 (21).jpg
1 (21).jpg (67.2 Kio) Vu 9335 fois

1 (22).JPG
1 (22).JPG (58.27 Kio) Vu 9335 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede TDS » 11 Aoû 2014 18:13

Je ne sais pas si c'est les photos mais les façades sont vraiment impeccables !
Je ne les avais pas vues comme ça.

DSC04401.JPG
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood KA4004 & KT4005

Messagede blue note » 11 Aoû 2014 19:25

Promis,j'en ai pas rajouté :ic47:
Ce sont les mêmes façades :yes:
1 (12).JPG
1 (12).JPG (84.9 Kio) Vu 9290 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA8004

Messagede blue note » 28 Aoû 2014 13:43

:hello:
Il me faut maintenant réaliser les deux embouts noir des commutateurs.
La méthode sera la même que lors de la réalisation de ceux du 8004,avec un peu plus "d'expérience" :ic47:
Tour à bois improvisé :ruxx:
Première étape réduire le diamètre du tourillon de 6mm à 4mm pour que l'embout puisse s'emboiter dans le petit cylindre en alu.
1 (1).jpg
1 (1).jpg (60.43 Kio) Vu 9140 fois

1 (2).JPG
1 (2).JPG (57.43 Kio) Vu 9140 fois

Puis ramener sur la partie qui servira à profiler l'embout ,le diamètre de 6mm à 5mm afin d'arriver à celui du cylindre en alu.
1 (3).JPG
1 (3).JPG (70.33 Kio) Vu 9140 fois

Une fois le bout de tourillon adapté aux deux diamètres,il faut le couper à la bonne longueur et le caler à la verticale afin d'en "usiner" le profile à l'aide de la Dremel munie de son prolongateur.
Si tout se passe bien :ruxx: on obtient ça :scratch2: il ne reste que quelques retouches de défauts de planéité que la peinture noire ne manquera pas de faire ressortir :ic46:
1 (4).JPG
1 (4).JPG (78.9 Kio) Vu 9140 fois

1 (5).JPG
1 (5).JPG (89.48 Kio) Vu 9140 fois

Il ne reste plus que le deuxième à faire :ic11:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 28 Aoû 2014 15:00

:hello:
Toujours avec la Dremel munie de son prolongateur,et d'un petit disque à découper,il faut maintenant réaliser l'entaille où se glisse la tige métallique du bouton à bascule :scratch2:
ne reste que la peinture et le tour est joué :thumbsup:
1 (6).jpg
1 (6).jpg (50.19 Kio) Vu 9167 fois

1 (8).JPG
1 (8).JPG (107.16 Kio) Vu 9167 fois

1 (7).JPG
1 (7).JPG (106.26 Kio) Vu 9167 fois
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 07 Sep 2014 11:30

:hello:
Ce soir une dernière application de peinture sera passée sur les embouts et l'ampli devrait être remonté avec sa panoplie de boutons à bascule :thumbsup:
Reste les deux retouches sur les flans en faux bois qui ne sont pas des plus réussies :ic47:
J'oubliais,il me faut re démonter le tuner pour vérifier l'ampoule du voyant stéréo,j'ai oublier de le faire lors du premier démontage :screwy: c'est pourtant pas faute d'en avoir parlé :ic30:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: Kenwood KA4004 & KT4005

Messagede blue note » 18 Sep 2014 18:20

l'ensemble est maintenant opérationnel et présentable :thumbsup:
Les photos sont ici: post423775.html#p423775
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Suivante

Retourner vers Vos réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités