Kenwood L-09M

Vos expériences de pannes et vos travaux de rénovation

Kenwood L-09M

Messagede oldmarantz » 01 Nov 2013 22:48

Voila "the" bloc mono de Kenwood, les L-09M, des monstres de puissance donnés pour délivrer 300 W rms sous 8 ohms, un des 2 n'a pas supporté de se retrouver en CC sur la sortie HP, au programme une réfection totale de la partie puissance, une réfection des prises RCA, apparemment un maillon faible les 2 étaient un peu branlantes, et la mise en place de fiche banane 4mm sur les sorties HP.
Je passe le nettoyage, les réglages bias offset et étalonnage des magnifiques Vumètres très précis d'ailleurs... Les perfs sont bien là ils développent tous les 2 leur 300 W rms avec une dht inf. à 0.07 %, ils sont totalement insensibles aux variation de fréquences, les signaux carrés sont... carrés augurant une BP de qualité, le temps de montée est magnifique, bref de la grosse électronique....
Je n'ai pu tirer plus de 300 W mes dummy load ne pouvant supporter plus, dans l'absolu je pense qu'ils tirent minimum leur 350 W par canal la tension de rail +- frôlant les 240 Vdc

P1140103.jpg


P1140111.jpg


P1130933.jpg


P1130957.jpg


P1130965.jpg


P1130938.jpg


P1130946.jpg
à 100 Hz


P1130944.jpg
à 1 kHz


P1130950.jpg
à 10 kHz


P1130953.jpg
10 kHz 1 carreau= 1µs
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Kenwood L-09M

Messagede TDS » 01 Nov 2013 23:05

Fameux chauffages ! :love:
Et puis 240Vdc ! ouch ! Attention les doigts. :thumbsup:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Kenwood L-09M

Messagede doownek 38 » 02 Nov 2013 01:48

Merci, ton post me va droit au coeur :icon_frenchy:
Non je n'en possède pas, mais pour une fois ça fait plaisir d'en voir en bel état et sortit des mains d'un expert.
:thumbsup: :jap:

Il m'est arrivé une fois le coup des câbles qui se touchent sur mon M2a (un branchement remit à plus tard :ic46: ), heureusement il s'est mis en protect et est repartit après une extinction.
Pas de protection sur ceux-là ?
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Kenwood L-09M

Messagede oldmarantz » 02 Nov 2013 10:45

Si il y a une protection elle n'a pas été suffisante... :whistle: il y a évidemment par contre une protection contre un offset trop important pour protéger les enceintes.
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Kenwood L-09M

Messagede Felipe » 02 Nov 2013 11:41

Les monstres! Bravo pour la réparation :thumbsup:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Kenwood L-09M

Messagede oldmarantz » 02 Nov 2013 12:26

A basse puissance ca ne chauffe même pas énormément, il faut dire que le système de refroidissement avec ce tunnel et le ventilateur est très efficace..
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Kenwood L-09M

Messagede Phil19 » 02 Nov 2013 12:31

Beaux bébés en effet, à l’extérieur comme à l’intérieur !
Bravo Oldmarantz pour cette remise en état. :thumbsup:
Avatar de l’utilisateur
Phil19
VALien d'honneur
VALien d'honneur
 
Messages: 2429
Inscription: 16 Sep 2012 20:38

Re: Kenwood L-09M

Messagede Tichu » 02 Nov 2013 12:47

Il me semble qu'il y un transfo par rail d'alimentation, et six transistors dans le tunnel, c'est bien ça ?
En tout cas, c'est bien construit.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Kenwood L-09M

Messagede oldmarantz » 02 Nov 2013 12:58

il y a effectivement 1 transfo pour le rail + et un pour le rail - et 8 Transistors TO3 pour la puissance. Pour mettre l'alim à genou il faut lui en donner, le risque c'est qu'à la moindre c... ca risque de dégager sévère! A 300 W chaque ampli consomme tout de même plus de 3.6 A...

P1140118.jpg
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Kenwood L-09M

Messagede doownek 38 » 02 Nov 2013 13:06

oldmarantz a écrit:Si il y a une protection elle n'a pas été suffisante... :whistle: il y a évidemment par contre une protection contre un offset trop important pour protéger les enceintes.

:jap:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Kenwood L-09M

Messagede doum » 02 Nov 2013 13:40

Tu as remonté des Sanken?
C'est introuvable en original.
Tu utilises quoi come résistances de charge?
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Kenwood L-09M

Messagede oldmarantz » 02 Nov 2013 14:34

Les Sanken sont quasi introuvables, il a été monté des Trs ON MJ21193G et MJ21194G fournis par le proprio et achetés chez Farnell.
mes R de puissance sont des R bobinées en céramique de 8 ohms et 300 W achetées chez Farnell il y a déjà qques années... Elles ne sont donc pas purement résistives (un défaut si on monte trop en fréquence mais si on reste à 1 Khz cela ne présente pas de pb et puis une enceinte acoustique n'est pas purement résistive non plus..!)
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Kenwood L-09M

Messagede zolbergue » 25 Oct 2015 13:42


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités