Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Vos expériences de pannes et vos travaux de rénovation

Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Messagede granduch » 07 Déc 2013 16:30

:hello:

Il était une fois...


resolution-pannes/wharfedale-diamond-qui-couine-part-one-t10056.html


Depuis, je n'ai pas daigné donner suite à ce topic. Pourtant, cela m'a été demandé.

Je suis honteux :red_smile:

Shame on me !!!!!!!!

:lorill: :lorill: :lorill: :64_714: :64_714: :64_714:



Pardon :icon_peace:


Donc...


Un peu plus d'un an après, je suis en mesure de vous faire part des résultats de ma petite intervention.
Bien que je n'ai pas toujours eu envie de me faire des "séances d'écoute plaisir", ni même le temps de m'adonner à ma passion, j'ai pu malgré tout faire le constat que le problème n'est plus et qu'apparemment, j'ai "mis le doigt sur la défectuosité".

Comme je l'ai dit précédemment, dans la première partie de ce post, ce modèle d'enceintes biblio n'a rien d'exceptionnel et encore moins de prestigieux. Cependant, le résultat d'écoute est loin d'en être médiocre.
Accompagnées d'un petit "CUBE 2", ces "Wharfedale" apportent un vrai bonheur à celui ou celle qui ne veut pas ou ne peut pas s'encombrer de grandes colonnes ou de grosses "Monitor".

Un système "Sub / Sat" ne peut, certes, pas vraiment rivaliser avec des types d'enceintes cités plus haut mais lorsque le caisson est bien accordé aux enceintes, le rendu est là.

Trêve de bla-bla, passons à l'action.

Je m'empresse donc de ressortir tous les CD's sur lesquels j'avais repéré un passage musical qui provoquait ce "couinement" subtilement soudain et agaçant. Au premier passage test, rien ne se produit.
Quand je dis "rien", je veux faire comprendre que seul la musique est présente et aucun autre bruit étrange. Un peu suspicieux et très sceptique de mon acte de dépannage, je réessaie avec le même passage musicale mais en plus fort, puis en beaucoup plus fort. Toujours rien de suspect. Quand vous avez vécu des années avec quelque chose qui vous dérangeait et que ceci disparaît du jour au lendemain, vous restez un peu sur votre garde. Cela dit, il y a plus grave dans la vie qu'un "couinement" de tweeter.
Mais bon, restons dans notre sujet.

Cela étant, je ne puis me fier qu'à un seul test.
Après avoir écouté l'intro de "Blue dress" (Depeche Mode / Violator), je passe à une autre intro sur laquelle le tweeter faisait des siennes. Cette intro, c'est celle du morceau "I can't help it" de l'album "Off The Wall" de Michael Jackson. Suivront un passage de "Let there be love" de Simple Minds (Real Life), un autre de U2 sur "In a little while" (All that you can't leave behind) et "It's a hard world" de Supertramp (Some things never change).

Lors de tous ces passages "test" et quelques autres, encore, je ne remarque plus aucun bruits parasites émanant du tweeter "convalescent" :ic11: .

Les semaines ont passé et quelques écoutes aussi. A ce jour, rien est à déplorer. J'attends simplement le moment où je pourrai à nouveau me faire plaisir sans contrainte, sans entrave et avec le plus grand des bonheurs.
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Messagede GIANNONI » 07 Déc 2013 21:45

Bonsoir Jean Marc, :hello:
C,est toujours un plaisir de te lire dans ce forum
Quand je dis que tu as des mains de magicien dans ce domaine...je ne pense pas me tromper! :thumbsup:
A bientot :beerchug:
la patience est une grande vertue
GIANNONI
petit VALien
petit VALien
 
Messages: 159
Inscription: 22 Juil 2010 14:39
Localisation: LE HAVRE

Re: Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Messagede TDS » 07 Déc 2013 23:05

En espérant que le bruit ne se produit plus suite à l'usure des parties en contact ... car si une de ces parties est la bobine ... j'ai des craintes pour la suite.
Mais je te souhaite que ce ne soit pas de ça qu'il s'agit.
:mezomages:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Messagede granduch » 08 Déc 2013 00:26

:hello: :hello:


GIANNONI a écrit:Bonsoir Jean Marc, :hello:
C,est toujours un plaisir de te lire dans ce forum
Quand je dis que tu as des mains de magicien dans ce domaine...je ne pense pas me tromper! :thumbsup:
A bientot :beerchug:


Merci Daniel. Ton retour sur ce post me fait bien plaisir :beerchug: !!!!

TDS a écrit:En espérant que le bruit ne se produit plus suite à l'usure des parties en contact ... car si une de ces parties est la bobine ... j'ai des craintes pour la suite.
Mais je te souhaite que ce ne soit pas de ça qu'il s'agit.
:mezomages:


Mon diagnostique s'est avéré juste et tes craintes sont fondées. Cela dit, depuis mon intervention, j'ai quand même eu l'occasion de solliciter ces petites "Wharfedale". Je pense que si la bobine avait réellement trop souffert d'un frottement dans l'entrefer, le tweeter aurait déjà rendu l'âme avec quelques prémices d'une mort assurée.

Cependant, si cela devait se produire, je me rabattrais sur le remplacement des deux tweeters. Les modèles d'origine n'étant pas dispo, un échange standard, issu de kits audio-mobiles (les tweeters d'origines font 4 Ohms d'impédance et leur diaphragmes non-interchangeables sont montés sur aimants "Néodyme"), ferait très bien l'affaire. Le tout serait de choisir des modèles dont le rendement soit égal à supérieur des modèles actuels. Le choix de membranes métal, plutôt que tissu imprégné, permettrait une réponse dans les hautes fréquences un peu plus "longue". Le filtre devra être, bien sûr, modifié.

Ou alors, je partirai sur d'autres modèles d'enceintes. Ce sera plus raisonnable :ic11: .
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Wharfedale Diamond 9.2 qui "couine (plus)"!!! Part Two

Messagede zolbergue » 25 Oct 2015 13:36


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
zolbergue
VALien d'honneur +
VALien d'honneur +
 
Messages: 3879
Inscription: 25 Aoû 2012 13:26


Retourner vers Pannes résolues et rénovations

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités